Jump to content

Installazione Retail Lion su Asus P5Q3


  • Please log in to reply
18 replies to this topic

#1
dinimic

dinimic

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
ciao, seguendo questa guida ho installato lion 10.7 retail su asus p5q3 ho poi aggiornato con combo update a 10.7.3

poi ho installato applehda per audio, evoreboot per spegnimento, applertl8169ethernet per scheda di rete, ho messo la stinga sotto su com.apple.Boot.plist per il graphicsenabler=yes.

ho i seguenti problemi irrisolti:

1-quando va in sleep si blocca
2-seguendo questa guida quando ho visto che non mi carica l'SMBUS e il LPC
3-il led della cup in uso rimane sempre accesso
4-mi è capitato 1 o 2 volte che mentre ci lavoro mi compare la schermata "You Need to restart your computer ..." da cosa potrebbe dipendere??

il mio hardware è:
cpu intel core 2 quad q9550
asus p5q3
geforce 8400gs
audio realtek alc1200
rete realtek rtl8168

cosa devo aggiungere o modificare per migliore e risolvere questi problemi??
grazieeee

#2
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 9,318 posts
  • Gender:Male
  • Location:Italy
Bene per il post aperto così non inquiniamo la guida
Come ti ho risposto tempo permettendo ti do una mano dato che quella scheda la conosco bene
Boot installato
Il com.apple.boot.plist devi rinominarlo in org.chameleon.Boot.plist
Per caricare e lpc sono injectare nel dsdt


#3
dinimic

dinimic

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
ma quando installo chameleon gli abilito graphicsenabler e p-state- c-state??
come faccio a iniettare su dsdt lcp??

#4
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 9,318 posts
  • Gender:Male
  • Location:Italy
Dalla guida che tu indichi ti fa vedere come fare
Per il resto si

#5
dinimic

dinimic

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
fakesmc è da installare??

#6
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 9,318 posts
  • Gender:Male
  • Location:Italy
Certo

#7
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 9,318 posts
  • Gender:Male
  • Location:Italy
Ci sto guardando nella cartella extra che hai postato hai sia o.c.b.p. che c.a.b.p. così non va bene devi eliminare c.a.b.p.
Come versione di Lion ha la 10.7.3

#8
dinimic

dinimic

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
ho messo fakesmc su s/l/e
ho installato chameleon con graphicsenabler e p-state- c-state

si ho versione 10.7.3

ho ancora problemi con lo sleep
ho trovato uno script che dovrebbe risolvere il caricamento smbus e lpc, facendolo partire mi dice che non serve nulla e va tutto bene ma provando da terminale vedo che non me li carica...

#9
dinimic

dinimic

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
AIUTO ...mentre ci lavoro mi compare la schermata "You Need to restart your computer ..." da cosa potrebbe dipendere??

#10
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 9,318 posts
  • Gender:Male
  • Location:Italy
installa questa cartella Extra e elimina la tua
ripara permessi e cache riavvia
Passami Ioreg

applertl8169ethernet per scheda di rete

Hai usato quale kext

Attached Files



#11
dinimic

dinimic

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
ok grazie fabio,
ho sostituito la cartella extra.
qual'è il file ioreg ??

ho usato questo kext
da cosa potrebbe dipendere la schermata improvvisa di "You need to restart..." quando avevo snow leopard retail sullo stesso hw non mi aveva mai dato questo tipo di problema.
grazie davvero er il tuo aiuto e pazienza.

Attached Files



#12
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 9,318 posts
  • Gender:Male
  • Location:Italy
per IoReg guarda nelle F.A.Q.
il kext della ethernet prova a eliminarlo e riavviare e controlla che funziona
fammi sapere

#13
dinimic

dinimic

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
ciao, allego ioreg
ho sostituiti o tua cartella extra, ho eliminato il kext della ethernet, ricostruito cache, ma al riavvio non viene riconosciuta nessuna scheda di rete.
ora quando faccio la verifica dell LPC viene caricato correttamente. Grande!!!
ma non va ancora l SMBUS.

Grazieeee

#14
dinimic

dinimic

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
allego ioreg...

Attached Files



#15
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 9,318 posts
  • Gender:Male
  • Location:Italy
sostituisci il dsdt con questo che ti passo e riavvia
poi ripassami IoReg

Attached Files



#16
dinimic

dinimic

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
ok fatto quanto detto..
ora mi carica SMBUS e LPC...... GRANDEEEEE!!!

Attached Files



#17
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 9,318 posts
  • Gender:Male
  • Location:Italy
di niente :)

#18
dinimic

dinimic

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
grazie davvero....ma senza disturbare, a volte, troppo esiste una guida su come perfezionare il nostro hack??
non so, tipo su come modificare un dsdt,come trovare gli indirizzi delle periferiche...ecc...
grazie

#19
dinimic

dinimic

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
ho un problema....quando apro skype dopo un pò esce la schermata "you need to restart...." sarà l'audio??





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy