Jump to content

Display does not Sleep [SOLVED]

display sleep ML

  • Please log in to reply
4 replies to this topic

#1
atletsp

atletsp

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
[SOLVED] ML OS X Developer preview 2 works fine (it is preview 1 bug)


The system sleep and wakeup very fine (in force sleep mode) including the display all is ok, but the display in auto mode does not sleep.

Sistem desciption:


GeForce GTX 280:

Chipset Model: GeForce GTX 280
Type: GPU
Bus: PCIe
Slot: Slot-1
PCIe Lane Width: x16
VRAM (Total): 1024 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x05e1
Revision ID: 0x00a1
ROM Revision: 0x00
Displays:
IBM P260 :
Resolution: 1024 x 768 @ 85 Hz
Pixel Depth: 32-Bit Color (ARGB8888)
Display Serial Number: 55-H8722
Main Display: Yes
Mirror: Off
Online: Yes
Rotation: Supported

#2
cochon

cochon

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
  • Gender:Male
Same here with GeForce 9600GT 512Mb. I try with Mac 8800GT 512Mb same problem.

#3
cochon

cochon

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
  • Gender:Male
How to solve this problem:
I download this ---> http://www.nvidia.co...f01-driver.html
Extract this file with Pacifist
Install kext files with kextwizard. Copy GeforceGA.plugin + GeforceGLDriver.bundle + GeForceVADriver.bundle to /S/L/E
Repair permissions and Rebuild cache of /S/L/E
Reboot
Set Display Sleep for 5 minutes. Voila it's turn off.

Regards

#4
atletsp

atletsp

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Last login: Wed Feb 29 16:24:41 on console
Administrators-Mac-Pro:~ Administrator$ pmset -g
Active Profiles:
AC Power -1*
Currently in use:
hibernatemode 0
displaysleep 5
sleep 13
disksleep 10
powerbutton 1
ttyskeepawake 1
hibernatefile /var/vm/sleepimage
autorestart 0
panicrestart 157680000
Administrators-Mac-Pro:~ Administrator$

#5
atletsp

atletsp

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

How to solve this problem:
I download this ---> http://www.nvidia.co...f01-driver.html
Extract this file with Pacifist
Install kext files with kextwizard. Copy GeforceGA.plugin + GeforceGLDriver.bundle + GeForceVADriver.bundle to /S/L/E
Repair permissions and Rebuild cache of /S/L/E
Reboot
Set Display Sleep for 5 minutes. Voila it's turn off.

Regards


This approach did not work.





Also tagged with one or more of these keywords: display, sleep, ML


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy