Jump to content

ATI RADEON HD6370M non funziona più su Windows 7 64-bit


  • Please log in to reply
1 reply to this topic

#1
iAlessandro

iAlessandro

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
  • Gender:Male
  • Location:Italia
Salve a tutti,
Come tutti qui sul forum ho tentato l' installazione di Lion e SL sul mio portatile ma a causa di un incompatibilità con la mmia GPU sono dovuto tornare a Windows 7 Ultimate x64.
Il problema ora è questo:

- La mia scheda video non funziona ( risoluzione fissa a 1024x768 niente windows aero e niente accellerazione 3d) ho provato ad installare i driver ufficiali di ATI, i driver di HP (marca del mio laptop che è nella descrizione) ho provato con gli omega driver per XP ( poichè non esistono omega driver per Win7), ho provato ad aggiornare i driver in gestione periferiche ed ho anche provato a fornase il file .INF che stà nel pacchetto ATI Catalyst, ho alche provato con Mobility Modder ma NIENTE
- La scheda viene riconosciuta in gestione periferiche con il nome " Standard VGA Graphics Adaptor "
-In everest e in aida64 la scheda viene riconosciuta correttamente nelle sezioni " SCHEDA VIDEO PCI-AGP " e nella sezione " GPU ". Nella sezione " VIDEO DI WINDOWS " però compare un ' altra volta lo stramaledettissimo " Standard VGA Graphics Adaptor "
- Ho provato (per verificare se magari potesse essere un problema di danneggiamento della scheda video ) ad installare Linux Ubuntu 11.10 e il quel OS la scheda veniva AUTOMATICAMENTE riconosciuta e la scheda risultava funzionante al 100%.

Cosa posso fare??? Aiutatemi vi scongiuro è una cosa molto molto importante!!!

Saluti iAlessandro

Attached Files



#2
thecliffhanger

thecliffhanger

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 151 posts
scusa... XD (scusa anche per l'esordio :P)

hai provato a modificare il tema di windows, che di default è impostato su 7 standard e non contempla l'aero?
se dovessi avere problemi (e per me aida sta tutto a posto, anche il fatto che ti porta come video di windows lo standard vga... che ti dovrebbe riportare altrimenti?) parti con un'installazione pulita del sistema e installi solo i driver ati. da lì fai sapere novità ;)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy