Jump to content

[GUIDA] USB - Mountain Lion automatizzata

Mountain Lion Lionize

  • Please log in to reply
556 replies to this topic

#101
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 284 posts
  • Gender:Male
  • Location:Italy
ciao andema ma scusa se te lo chiedo hai seguito tutti i passaggi per bene, perché è strano io ho usato il sistema di fabio per costruire la pennina ed è perfetto hai controllato che il Fake.kext che sia al posto giusto. e gli ultimi passaggi siano appropriati al tuo Pc e se caso mai hai un dsdt o un ssdt ho una cartella extra pronta da Lion ricordati che devi smontare e rimontare la pendrive e poi copiare la cartella Extra e fare le altre operazioni e alla fine riavvii e dovrebbe andare.
saluti perdu

#102
andema

andema

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
ciao Perdu,grazie innanzitutto per la disponibilita, credo di aver effettuato tutti i passaggi in modo appropriato, ma niente. In serata spero di avere un po di tempo
per verificare i dsdt e ti faccio sapere.
grazie ancora

Andema

#103
andema

andema

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
Ho gettato la spugna, non so piu' cosa provare per far partire l'installazione.
penso che comincero' da zero, sperando di essere piu' fortunato.

#104
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 284 posts
  • Gender:Male
  • Location:Italy
Mi dispiace a me lo fa solo con un portatile che non è proprio compatibile, col desktop va benissimo tutto

T i saluto Perdu

#105
ayacode

ayacode

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
First of all, Fabio, I wanted to thank you for your continued efforts. I've always used your advice and dsdt's ever since my first hackintosh. I've setup 10.5, 10.6, and now 10.8 thanks to you. =)

I'm having a post-install issue and I'm sorry for posting it here, but I have a feeling it is hardware specific issue and I feel this thread is most knowledgeable about my hardware.

I'm having an issue with waking up from sleep on my ASUS P6T Deluxe. I started a thread here detailing the issue here: ########

For anyone that doesn't want to read that post, the problem is this:
  • Case/CPU fans spin up.
  • Video card fans spin up.
  • Hard drive comes up (I have a loud velociraptor)
  • No video on either of dual monitors
  • Computer just sits there, no reboot
So after coming across this post, I decided to do my Mountain Lion install again. After doing the install again using Mountain Lionize from this thread, I only installed 1 extra kext: Fake_SMC.

End result: I still have the same issue!

Any help would be much appreciated.

Thanks. =)

#106
fr4nc3sc0

fr4nc3sc0

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Un saluto a tuta la comunita :) anche io sto provando a fare la penna boot per l'installazione di mountain! dopo aver settato dal bios la penna mi parte il menu di chameleon e mi chiede di segliere il sistema operativo.. seleziono mountain e dopo qualche secondo mi appare la scritta "errors encountered while starting up the computer. pausing 5 seconds...." poi schermata della mela per altri 5 o 6 secondi e il monitor diventa nero impallandosi fino a quando nn riavvio a mano -.-

per fare il tutto ho utilizzato vmware con mountain dp4

L'hardware che sto utilizzando:
gigabyte ex-58 ud5 (dal terminale ho scelto la prima opzione anche se è una x58 non è una asus e quindi ho scelto il numero 1)
gtx 896 mb gainward
i7 920
corsair veangance 12gb
hd seagate barracuda 500gb piu un wd da 500 che utilizzo in win7 per i film musica e file di vario genere.

Rinunciai a snow dato che il mio hardware allora non era compatibile ma ora nella lista di mountain sia la scheda video che quella madre ci sono e quindi vorrei anche io il mio hackintosh :help:

#107
lucke

lucke

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Italia
Un saluto a tutti.
Ho installato ML sulla Asus RIIIE (come in firma) seguendo la guida del grande Fabio. L'installazione l'ho eseguita su un set di 2 dischi in soft-Raid.
Il sistema ora è stabile, velocizzato anche il boot installando l'AACPIPlatform patchato da Fabio x 10.7.4.
Unico problema per cui chiedo una mano è lo SLEEP, Dando lo Stop dal menù mela, si spegne lo schermo ma il sistema non ne vuol sapere. Mentre l'autosleep è come se non ci fosse...
:|

#108
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy
raga'....anche voi avete problemi di Ram inattiva??? io uso cubase e altri plug-in e a volte mi sale fino a toccare i 2 GB ,avendo 6 GB di Ram il sistema ne risente parecchio.. per adesso per ovviare a questo problema uso iFreeMem (un app che ti ottimizza la Ram eliminando la Ram inattiva accumulata)

#109
viitols

viitols

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
I'm having this exact same problem with slow boot:

IOAPIC Version 0x20 vectors
IOAPIC Version 0x20 vectors 64:87 88:111


Also exact same error messages when running Finalize.

BJUSBLoad.kext - no dependency found for com.apple.kernel.libkern.
BJUSBLoad.kext is missing dependencies (including anyway; dependencies may be available from elsewhere)
BJUSBLoad.kext - no dependency found for com.apple.kernel.libkern.
BJUSBLoad.kext is missing dependencies (including anyway; dependencies may be available from elsewhere)
Created mkext archive /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext.
logout


What did you do to fix this?
Thanks!

#110
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 121 posts
  • Gender:Male
  • Location:italy

I'm having this exact same problem with slow boot:


Also exact same error messages when running Finalize.


What did you do to fix this?
Thanks!


for the boot in delay u can replace the DSDT, you can find it in this thread: http://www.insanelym...pic=280489&st=0 (post #15), but this decrease the performance (my geekbench is lowered from 11000 to 8600) we need to wait a better DSDT patched.... we waiting Ermac.. :superman: hehe


for the other kext problem the guys tell me is normal and for now i think there isn't solution.. :S

#111
viitols

viitols

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
Thanks, it worked!
Geekbench went from 9 thousand something to 8958, so a small loss in performance :)

#112
artic1980

artic1980

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
  • Gender:Male
  • Location:Pianura padana
Ho un problema quando avvio l'installazione il sistema nn mi vede nemmeno un hd.
Suggerimenti?
Su lion li vedo tutti tranquillamente


#113
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
Ho utilizzato la tua guida con successo facendo una piccola modifica all'inizio... invece di usare una pennetta usb(l'ho distrutta) ho creato un immagine disco con nome USB BOOT da 8gb (lettura e scrittura/nessuna compressione) ed ho usato lo script che ha individuato automaticamente la destinazione e ha eseguito il tutto con un velocità quasi allarmante (circa 10 secondi) .... una volta finito ho partizionato un disco in guid creando due partizioni (una di 9gb e l'altra col restante spazio) ho ripristinato la precedente immagine sulla prima partizione e gli ho installato nuovamente chameleon copiando la cartella extension, boot.plist, smbios e dsdt dell'attuale partizione Lion nella cartella extra dell immagine appena ripristinata e ho installato con successo..
Ho qualche cosa da sistemare ma non riguarda la guida quindi..... Grazie

#114
papi1106

papi1106

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
Safe to update to 10.8.1
Asus p6t deluxe v2
i7 920

#115
mauriziopasotti

mauriziopasotti

    InsanelyMac Legend

  • Donators
  • 537 posts
  • Gender:Male
  • Location:Palazzolo s/O (BS)
  • Interests:arte cinema fotografia ....e insanelyMac!
Aggiornato alla 10.8.1 senza nessun problema...

#116
cory69

cory69

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 265 posts
  • Gender:Male
  • Location:ITALY
  • Interests:la mia passione e il video editing e compogo brani nusicali



    Asus...
ciao a tutti nel compilare la mia usb compare questo errore

Copio i Pacchetti dall'immagine principale di OS X Mountain Lion...
building file list ...
17 files to consider
Packages/
Packages/AdditionalEssentials.pkg
91996447 100% 1.83MB/s 0:00:47 (xfer#1, to-check=15/17)
Packages/AdditionalSpeechVoices.pkg
434164011 100% 3.18MB/s 0:02:10 (xfer#2, to-check=14/17)
Packages/AsianLanguagesSupport.pkg
3468679 100% 3.70MB/s 0:00:00 (xfer#3, to-check=13/17)
Packages/BSD.pkg
231676948 100% 4.29MB/s 0:00:51 (xfer#4, to-check=12/17)
Packages/BaseSystemBinaries.pkg
262074276 100% 3.98MB/s 0:01:02 (xfer#5, to-check=11/17)
Packages/BaseSystemResources.pkg
2018317 100% 4.04MB/s 0:00:00 (xfer#6, to-check=10/17)
Packages/Essentials.pkg
rsync: writefd_unbuffered failed to write 32768 bytes [sender]: Broken pipe (32)
rsync: write failed on "/Volumes/Mac OS X Base System/System/Installation/Packages/Essentials.pkg": Result too large (34)
rsync error: error in file IO (code 11) at /SourceCache/rsync/rsync-42/rsync/receiver.c(268) [receiver=2.6.9]
rsync: connection unexpectedly closed (453 bytes received so far) [generator]
rsync error: error in rsync protocol data stream (code 12) at /SourceCache/rsync/rsync-42/rsync/io.c(452) [generator=2.6.9]
rsync: connection unexpectedly closed (168 bytes received so far) [sender]
rsync error: error in rsync protocol data stream (code 12) at /SourceCache/rsync/rsync-42/rsync/io.c(452) [sender=2.6.9]
logout

[Processo completato]

qualche soluzione o il motivo di questo errore?
grazie anticipatamente

#117
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,633 posts
  • Gender:Male
  • Location:Canary Islands

rsync: write failed on "/Volumes/Mac OS X Base System/System/Installation/Packages/Essentials.pkg": Result too large (34)
qualche soluzione o il motivo di questo errore?


I log dicono molto più di quello che sembra...

Forse... la USB non è abbastanza capiente?
Fabio

#118
cory69

cory69

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 265 posts
  • Gender:Male
  • Location:ITALY
  • Interests:la mia passione e il video editing e compogo brani nusicali



    Asus...
ciao ermac grazie x avermi risposto

hai ragione convinto al 100% di aver inserito una usb da 8 gb ed in vece e da 4gb
ma se tu non mi avessi risposto non ci sarei mai arrivato ora riprovo GRAZIEEEEEEEEEEEEEEEEEE

#119
cory69

cory69

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 265 posts
  • Gender:Male
  • Location:ITALY
  • Interests:la mia passione e il video editing e compogo brani nusicali



    Asus...
tutto ok Ermac
quando hai un po' di tempo perché non sistemi lo script affinché si installi l'audio correttamente ADI2000B :thumbsup_anim:

#120
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,633 posts
  • Gender:Male
  • Location:Canary Islands

tutto ok Ermac
quando hai un po' di tempo perché non sistemi lo script affinché si installi l'audio correttamente ADI2000B :thumbsup_anim:

Se avessi tempo farei molte cose...

Fabio





Also tagged with one or more of these keywords: Mountain Lion, Lionize


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy