Jump to content

riflexpuma

Members
  • Content count

    20
  • Joined

  • Last visited

About riflexpuma

  • Rank
    InsanelyMac Protégé
  1. Scusate, con questo kext potrebbero funzionare anche le jmicron pata? Francesco
  2. Sulla mia Rampage II lo sleep e il wake funzionano bene con il dsdt, senza alcun kext aggiuntivo
  3. Sto impazzendo anche io con ste periferiche jmicron ata. Con il dsdt funziona l'audio ma non le jmicron, senza dsdt il contrario....... Per ora, se non trovo soluzioni, mi tengo l'audio. :-)
  4. a te funzionano le periferiche jmicron pata sulla rampage II extreme? Per la scheda video guarda se questo ti puo' essere utile : http://www.insanelym...6950-supported/
  5. Nessuna soluzione per le periferiche jmicron pata?? :-( Per il resto confermo, tutto perfetto!
  6. Guarda qui ;-) http://www.insanelymac.com/forum/topic/267001-guide-lion-107-on-asus-x58-lga-1366-i7-9xx/
  7. Se stai parlando della scheda audio io con lion uso questi e mi sono sempre andati perfettamente : http://www.osx86.net/downloads.php?do=file&id=2444
  8. Ok! grazie, pare tutto apposto, audio funzionante anche con l'aggiornamento 10.8.2 :-) Per le jmicron niente da fare? Francesco
  9. Ecco il famoso dsdt che mi installa sia Mountain lionize che lionize. Problemi con le jmicron ata e l'audio. DSDT.aml.zip
  10. Grazie!!! fatto. puo' andare o manca qualcosa? non vorrei andare off topic . :-) Quindi ribadisco i 2 problemi principali che ho riscontrato con la guida : fino alla 10.8.1 l'audio funziona senza problemi ma non con i kext installati automaticamente dallo script, ma con quelli postati. Invece le periferiche pata Jmicron non vengono viste con il dsdt. Se il dsdt non viene caricato le periferiche le vede e funzionano con i kext che ho postato (comunque questo problema delle periferiche jmicron c'è anche nella vecchia guida per Lion, non mi hanno mai funzionato col dsdt)
  11. Veramente non riesco a capire come si faccia.... Me lo puoi spiegare?
  12. Rampage II extreme (scheda audio supreme fx della creative, con chipset ad2000b). finora ha funzionato benissimo con questi : http://www.osx86.net/downloads.php?do=file&id=2444 ma con il 10.8.2 niente da fare.
  13. A me comunque l'audio su 10.8.2 continua a fare le bizze... :-( qualche suggerimento?
×