Jump to content

Configuración Tarjeta Grafica Zotac Nvidia GT 430 1GB

- - - - -

  • Please log in to reply
3 replies to this topic

#1
pituxmat

pituxmat

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Estimados miembros de la Comunidad
Este es primer post para realizar una pregunta técnica, así que espero poder brindar toda la información necesaria para que me den una mano y solicitarles que en el caso que este muy perdido me den una mano para orientarme hacia donde debo buscar información.

Lo primero, contarles que instalé Lion a través de ##### siguiendo el método de tonymacx86, la instalación funciono sin problemas respecto al hardware de la placa, los problemas surgen cuando trato de configurar mi tarjeta gráfica.

A continuación les doy algunos detalles de lo que he hecho, a ver si me orientan donde podría estar el problema.

1.- A la tarjeta tengo dos monitores conectados, un DVI y un VGA, en W7 los tengo configurados sin problema y los uso en la forma "pantalla extendida", me gustaría hacer lo mismo con Lion.

2.- La única forma de que pueda entrar al entorno gráfico es agregando las líneas "GraphicsEnabler=No" a Chameleon, cuando logró entrar al sistema me da una resolución máxima de 1024x768 y no hay forma de que reconozca el monitor VGA, solamente reconoce el DVI.

3.- Uno de los pasos que intenté también fue cargar los drivers NVIDIA oficiales para esta tarjeta descargándolos de este sitio , cuando trato de instalar el paquete correspondiente, el instalador me dice que no puedo instalar los controladores debido a que ya se encuentran en el sistema.

4.- Lo último que intenté fue agregarle a Chameleon los parámetros "GraphicsEnabler=yes npci=0x2000 PciRootUID=1" , me indicaron que con estos parámetros Chameleon cargaba los controladores y de esta forma podía hacer correr la tarjeta gráfica, cuando le doy estas indicaciones a Chameleon e indico que cargue el sistema en verboso -v , todo funciona bien hasta que tiene que levantar el entorno grafico y el sistema se va a negro.

Espero haber sido lo suficientemente claro en mi error y en las cosas que he intentado para solucionarlo, desde ya agradezco su buena disposición y ayuda.
Muchas gracias por leer el post.
Saludos

#2
miliuco

miliuco

    InsanelyMac Sage

  • Donators
  • 396 posts
  • Gender:Male
  • Location:Spain
No uso esa tarjeta pero se me ocurren 2 comentarios:

¿Si arrancas con 1 solo monitor conectado por DVI funciona bien 1 solo monitor con Graphics Enabler en Yes?

¿Si conectas el monitor que va por VGA mediante un adaptador VGA / DVI para que al monitor salga desde el lado DVI, se ven los 2 monitores?

#3
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,205 posts
  • Gender:Male
aquí hay algo mas.

http://www.osx86.net...rking_lion.html


hey miliuco saludos.!!!

#4
miliuco

miliuco

    InsanelyMac Sage

  • Donators
  • 396 posts
  • Gender:Male
  • Location:Spain
Saludos, Derty, aunque escribo poco intento no dejar de leeros.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy