Jump to content

[Aiuto] Provando ad installare Snow Leopard 10.6.2 (Hazard)...


  • Please log in to reply
13 replies to this topic

#1
crashrade

crashrade

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Salve!
È la prima volta che provo ad installare Mac Os X sul mio pc e sto trovando non poche difficoltà...
Innanzitutto vi lascio allegato il report del mio pc fatto con everest; penso possa aiutare.
Ho iniziato col leggere una guida postata su questo forum riguardo l'installazione di Mac Os X su una scheda

ASRock P4i945gc, che È appunto la mia scheda madre...Quindi ho scaricato "Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard" che pare sia essere l'unica versione compatibile con questa motherboard e ho effettuato la masterizzazione su un normale dvd.

I problemi sono iniziati subito...Avvio il cd, premo F8, digito "-v arch=i386" come da guida e premo invio...dopo pochissimo il pc si riavvia e sarà così ogni volta. Provo ad informarmi sul problema girando per il web e vado a finire in questa discussione: http://www.leohazard...php?f=14&t=2640 Quindi scarico quel BootCD, masterizzo e seguo le istruzioni. Le cose "migliorano" un pochino. Il pc non si riavvia più ma dopo un sacco di scritte mi appare l'errore "Still waiting for root device". Cerco su internet e pare che l'errore possa riguardare il lettore dvd che È ide e non sata; quindi mi procuro un lettore dvd esterno usb sata e provo con quello. Il BootCD si blocca subito, senza possibilità di far nulla. Allora provo inserendo direttamente il dvd di Hazard SL e, dopo aver digitato "-v arch=i386" l'errore che appare È un altro:

"Ebios read error: device timeout
Block 11688 sectors 64"


Non so più cos'altro provare dopo mille ricerche, quindi chiedo aiuto a voi.

PS. È il mio primo post su questo forum e spero di non aver sbagliato nulla. In caso contrario chiedo venia!

Attached Files



#2
giulyano89

giulyano89

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Italy
Non sono sicuro che sia quello che sto per dire, ma può essere che ti dia problemi a causa dei set d' istruzioni del tuo p4 che non ha le sse3, il mio ad esempio è sempre un p4 ma le ha e l'isntallazione con questa release di snow leopard parte senza alcun problema i problemi li ho ma sono altri e dopo l'installazione, forse dovresti provare ad installare leopard che magari è più adatto..
Prendi ciò che ti ho detto con leggerezza siccome è solo una supposizione, lascio la parola ai più esperti di me.
Saluti :)

#3
crashrade

crashrade

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Ti ringrazio per la risposta. :)
Ho provato direttamente ad installare SnowL perché dal sito http://wiki.osx86project.org/ mi pare di capire che SL 10.6.2 sia l'unica versione di Mac Os X compatibile con la mia scheda madre e quindi non saprei nemmeno quale versione di Leopard provare...ma può darsi che mi stai sbagliando...

#4
crashrade

crashrade

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Intanto, in attesa di altre risposte, sto scaricando iDeben v1.6 Lite Edition (Leopard 10.5.8) per provare con questo...Boh...
Fatemi sapere!

#5
giulyano89

giulyano89

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Italy
hai provato poi l'ideneb????

#6
crashrade

crashrade

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Scusa(te) se mi rifaccio vivo solo ora, ma sono stato molto impegnato in questi giorni. Sì, ho provato con iDeneb, ma ho gli stessi problemi. Inserisco il cd, premo F8, digito "-v arch=i386" e dopo un po' di scritte mi esce "Still waiting for root device". Però con questa versione non ho provato usando un lettore dvd sata. Dite che ne vale la pena?

#7
Cleofra

Cleofra

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
il problema è proprio questo.... la scritta "Still waiting for root device" è dovuta o al lettore DVD in IDE o all'Hard Disk in IDE.... se non l'hai ancora fatto cambia dal bios le impostazioni dell'HardDisk da IDE a SATA!

#8
crashrade

crashrade

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Già con Hazard provai con un lettore esterno usb sata e l'errore che mi restituì fu questo:

"Ebios read error: device timeout
Block 11688 sectors 64"


E il mio HardDisk è già Sata...

Boh, sto perdendo le speranze!



#9
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,162 posts
  • Gender:Male
  • Location:Italy
Imposta da bios in Ahci e prova con un lettore sata (meglio)

#10
crashrade

crashrade

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

Imposta da bios in Ahci


Avevo già letto 'sta cosa, ma nel mio bios non trovo niente che mi permetta di settarlo in questo modo.

#11
crashrade

crashrade

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
CIoè, spiegatemi...è possibile che non trovi niente del genere nel bios o sono io che son rincoglionito?

#12
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,162 posts
  • Gender:Male
  • Location:Italy
da bios dovresti avere la voce Storage Configuration :
Configure ( Ahci )

#13
crashrade

crashrade

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Scusate se rispondo a distanza di così tanto tempo, ma essendo uno studente ho pochissimo tempo per dedicarmi a qualcosa che non sia studiare.
Ho cercato per bene nel bios, ma non ho trovato proprio nulla. Se volete posso "fotografare" il bios.,, Ditemi voi!

#14
crashrade

crashrade

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Ri-uppo questo topic perché con l'arrivo dell'estate, avendo del tempo in più a disposizione, vorrei riprovare...
Intanto vi dico che non sono più riuscito ad impostare in Ahci come mi era stato detto, perché nel bios non trovo nulla del genere.
Prima, per fare un riepilogo della situazione, ho provato ad inserire iDeneb...Per caso, anziché digitare "-v arch=i386", ho premuto semplicemente Invio e sono arrivato ad una schermata col logo della mela che cercava di caricare qualcosa; dopo poco sulla mela è apparso un segno di divieto.
Penso sia dovuto al fatto che, come già detto in precedenza, non è iDeneb la versione adatta al mio pc.

PS: il lettore è IDE...Devo necessariamente riprocurarmi quello esterno usb SATA?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy