Jump to content
InsanelyMac Forum

Cleofra

Members
  • Content count

    17
  • Joined

  • Last visited

About Cleofra

  • Rank
    InsanelyMac Protégé
  1. Salve, vorrei sapere se posso effettuare un'installazione sul notebook ASUS A56CB-XX174H dotato di Processore: i7 3517u Scheda Grafica: nVidia 740m 2GB Dedicati RAM: 4 GB Chipset: Intel HM76
  2. il problema è proprio questo.... la scritta "Still waiting for root device" è dovuta o al lettore DVD in IDE o all'Hard Disk in IDE.... se non l'hai ancora fatto cambia dal bios le impostazioni dell'HardDisk da IDE a SATA!
  3. Cleofra

    Nuovo PC. Nuovi problemi!

    Ancora niente?
  4. Cleofra

    Dopo aver installato Snow Leopard Hazard

    Se la barra in alto è trasparente vuol dire che hai l'accelerazione grafica attivata. Gli aggiornamenti software li puoi fare, tranne quello del sistema operativo che deve esser fatto tramite un apposito sistema
  5. Cleofra

    [aiuto] l'installazione di snowleopard non parte

    No, a me parte senza problemi anche con l'installazione di Win7! Prova a scaricarti un bootloader su CD da cui far partire l'installazione in -V
  6. Cleofra

    [aiuto] l'installazione di snowleopard non parte

    anche io ho avuto lo stesso problema, devi impostare l'hard disk in AHCI! Prima però, se hai installato Windows, dovresti installare i draiver del sATA! Puoi trovare una guida per fare ciò digitando su Google "ahci senza formattare"
  7. Cleofra

    Nuovo PC. Nuovi problemi!

    Spero di non sbagliare riprendendo una discussione di un mesetto fa, ma penso sia più corretto di riaprire un'altra discussione! Detto questo, avendo abbandonato il progetto di portare hackintosh sulla mia macchina per mancaza di tempo, lo volevo riprendere durante queste vacanze... Detto ciò, volevo sapere, utilizzando il disco di installazione di hazard i10.6.6, cosa devo selezionare al momento delle preferenze extra oltre Charmeleon RC5?
  8. Cleofra

    Nuovo PC. Nuovi problemi!

    Il problema è che per ora provando a fare un'installazione non sono nemmeno riuscito ad avviare! Non so cosa devo selezionare Io ho provato selezionando Charmeleon rc5, Kernel, ahcifix, kext per la LAN e basta... e non si avvia nulla, neanche il bootloader!
  9. Cleofra

    Nuovo PC. Nuovi problemi!

    EDIT: L'installazione funziona perfettamente, ma non lpinstallazione che non installa correttamente charmeleon rc5 che non parte compromettendo anche l'installazione di windows (penso che risolverò con parted magic cambiando la partizione di boot) Quindi aspetto vostre indicazioni su come procedere con questo hardware! Grazie Perdoonatemi per l'edit, non sapevo si facesse premendo sul tasto sotto il post xD
  10. Cleofra

    Nuovo PC. Nuovi problemi!

    Perfetto, fatto senza compromettere l'installazione di Windows! Adesso volevo sapere cosa devo selezionare durante l'installazione di hazard? Ovviamente riferendovi all'hardware nell mia firma!
  11. Cleofra

    Saluti!

    Sono nuovo e desideroso di aiutare! Spero di trovarmi bene... Se vorrete aiutarmi ho aperto un topic in Snow Leopard/Desktop Grazie
  12. Cleofra

    Saluti!

    Sono nuovo e desideroso di aiutare! Spero di trovarmi bene... Se vorrete aiutarmi ho aperto un topic in Snow Leopard/Desktop Grazie
  13. Cleofra

    Saluti!

    Sono nuovo e desideroso di aiutare! Spero di trovarmi bene... Se vorrete aiutarmi ho aperto un topic in Snow Leopard/Desktop Grazie
  14. Cleofra

    Nuovo PC. Nuovi problemi!

    Buongiorno, sopno nuovo del forum, ho acquistato un nuovo PC (quello che vedete in firma). Ho già acquisito un po' di esperienza con il progetto hackintosh provando con successo ad installarlo tramite hazard 10.6.6 su un portatile. Volevo provare ora adinstallare la stessa versione su questo pc (magari successivamente anche aggiornando a Lion). Quì nascono i problemi inquanto non parte l'installazione mostrando il segno di divieto sopra la mela. Ho provato anche ad utilizzare AndyBoot e i vari comandi -v / -x / arch=i368 e via dicendo! Con -v si blocca su "still waiting for the root device" probabilmente per la modalità AHCI non inserita (ma non ne sono sicuro). Illuminatemi! xD Spero, dunque, di aver postato nella giusta sezione! xD
  15. Ho un Acer Extensa 5220 con iATKOS S3 10.6.3 perfettamente funzionante!!! Vorrei aggiornare alla 10.6.4, come devo fare??? Sono un noob, se ho sbagliato qualcosa ditemelo, ho usato il tasto cerca, ho trovato qualcosa ma non ci capisco molto. Se ho saltato qualche passaggio ditemelo, sono nuovo...
×