Jump to content

SnowLeo retail stops installation with MBR

MBR mbr snow leopard

  • Please log in to reply
No replies to this topic

#1
Disorder75

Disorder75

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Milano
Hi everyone,

apologize for my bad english ^_^

I have a very strange error and after thousands tests i give up and now i'm here to asking help.
Quickly, my SL original retail works perfectly on Lenovo G550 in GPT (i've also W7 original in dual boot) mode.

Now, i need to reinstall all in MBR (goal is to have SL + W7 + Ubuntu) and the problem is the follow:

burned SL image with utility disk on 8gb usb key (write permission enabled) and all is ok... if i try to starts a new installation all works done.

If i change OSinstall & OSinstall.mpkg to patch for mbr, the usb installation will stops after the page asking me OS language.
Installation progress bar is running, mouse is alive, but system drive and usb key shows no activity.

Where is the mistake? I've tried with different files patch but the result is always the same.

Startup system is made with chameleon on boot cd, into usbkey i keep only the SL image.

This situation drive me crazy! :)

Thanks to all!

Ps.
If you have, like me, W7 original (purchased two years ago) you need to work with MRB cause all ServicePack installation does't work to be installed on GPT table, don't known why but this is the situation and for the moment seems to be no solutions, the only way is to reinstall W7 image with SP already included and put againg product key at the of installation.





Also tagged with one or more of these keywords: MBR, mbr snow leopard


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy