Jump to content
InsanelyMac Forum

Disorder75

Members
  • Content count

    19
  • Joined

  • Last visited

About Disorder75

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Milano
  1. Disorder75

    [aiuto] Snow leopard retail 10.6.3 via usb con patch mbr

    Ciao Ragazzi, allora sto quasi per rinunciarci e rassegnarmi a lavorare in GPT Ho provato a creare un'immagine del DVD retail di Snow 10.6.3 sulla chiavetta USB da utility disk, dopo ho messo i due file nella chiavetta da un'altro pc (visto che sul disco fisso del mio portatile ora non ho più nulla) Mac. Boot con Chameleon e poi faccio partire la chiavetta USB... si blocca durante il caricamento, non arriva nemmeno alla schermata di scelta lingua. Boh! Che sia la chiavetta? E' una transcend da 8gb... Il bios è settato per lavorare in modalità aich (non ide) e il disco fisso ha lo schema gpt con tre partizioni due mac ed una fat ma non vi è installato ancora nulla, ovviamente se la chiavetta andava avanti avrei ricreato un nuovo schema bastato su MBR. Grazie a tutti per il tempo dedicato!
  2. Disorder75

    [RISOLTO] partizionamento disco

    Se usi il disco in modalità GPT se "fregato" con Windows7 perchè devi partizionare in FAT, il sistema si installa ma tutti i successivi service pack non li potrai installare in quanto fanno un controllo specifico sullo schema del disco, appena vedono il disco in GPT abortiscono la procedura di aggiornamento. Le soluzioni sono due, lavori in GPT e installi una versione di W7 che allineata agli ultimi SP rilasciati o installi OSX su disco con schema MBR andando a patchare i file di installazione di OSX (cosa che a me non funziona!).
  3. Disorder75

    [aiuto] Snow leopard retail 10.6.3 via usb con patch mbr

    I file che sostituisco sono corretti , li ho controllati mille volte, ovvero: OSInstall ----> /System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/A/ OSInstall.mpkg ----> /System/Installation/Packages SL = Snow Leopard Con utility disk quando crei l'immagine è in modalità read only e non puoi sovrascrivere i files ci cui sopra, devi creare l'immagine in modalità Read/Write ovvero riscrivibile, sostituire i file dopo aver montato l'immagine e poi scriverla tramite utility disk su chiavetta usb da almeno 8gb. E' la procedura standard riportata in tutti i tutorial presenti sulla rete. Il problema è che a me, così facendo, si blocca l'installazione subito dopo la schermata di scelta lingua del sistema operativo e non riesco a capire quale possa essere il problema visto che SL sul mio sistema in modalità GPT funziona perfettamente. Spero di essere stato chiaro, grazie per la risposta in ogni caso!
  4. Ciao a tutti, dopo innumerevoli prove sono qui a chiedere aiuto! Ho una versione originale di SL 10.6.3 e funziona perfettamente su Lenovo G550 con schema GPT in dual boot con W7 (originale). Causa limitazioni dello schema GPT ho deciso di passare allo schema MBR e qui arrivano le note dolenti. Ho eseguito alla lettere tutti i tutorial trovati in giro, creato un'immagine di SL in modalità read/write, scritta su chiave usb da 8gb e patchata con i due files OSinstall che si trovano in tutte le guide sul web. Bene, quando metto questi due files la fase di installazione via usb si blocca dopo la scelta del linguaggio del sistema operativo mentre se lascio i file originali l'installazione procede correttamente ma, ovviamente, è possibile solo su schema GPT. E' un problema noto ? Esiste una soluzione? O forse sono uno dei pochi a cui è successo? Non so più come fare... Grazie in anticipo a tutti.
  5. Hi everyone, apologize for my bad english I have a very strange error and after thousands tests i give up and now i'm here to asking help. Quickly, my SL original retail works perfectly on Lenovo G550 in GPT (i've also W7 original in dual boot) mode. Now, i need to reinstall all in MBR (goal is to have SL + W7 + Ubuntu) and the problem is the follow: burned SL image with utility disk on 8gb usb key (write permission enabled) and all is ok... if i try to starts a new installation all works done. If i change OSinstall & OSinstall.mpkg to patch for mbr, the usb installation will stops after the page asking me OS language. Installation progress bar is running, mouse is alive, but system drive and usb key shows no activity. Where is the mistake? I've tried with different files patch but the result is always the same. Startup system is made with chameleon on boot cd, into usbkey i keep only the SL image. This situation drive me crazy! Thanks to all! Ps. If you have, like me, W7 original (purchased two years ago) you need to work with MRB cause all ServicePack installation does't work to be installed on GPT table, don't known why but this is the situation and for the moment seems to be no solutions, the only way is to reinstall W7 image with SP already included and put againg product key at the of installation.
  6. Hi all, boring question i known... Until yesterday my lenovo G550 ran perfectly with Snow and W7 in dual boot by Chameleon. After a very strange crash, notebook looses data to boot W7. Chameleon works fine, Snow works fine but W7 don't. Tried to recovery the boot data by W7 install dvd and other solution, nothing to do. Disk is in GPT and, of course, W7 DVD stops the installation on the partition. Some people said to prepare partition in Fat32 from SnowLeo and format it in NTFS from the console of W7 DVD in order to install again W7 but doesn't works this solution. So, my question is if anyone known a solution to reinstall again W7 on a HD with chameleon and SnowLeo (original) avoid to erase SnowLeo data. Thanks in advance to everyone and i'm apologize for my boring question and my bad english. Disorder. Ps Lenovo G550 with 512mb is perfect to run Adobe Suite CS5 and FinalCutPro+Motion!
  7. Disorder75

    iLenovo G550

    Ops... i missed this particular, sorry i'm a stupid rookie! It's hard to replace the hw module ?
  8. Disorder75

    iLenovo G550

    After over two weeks i have a dual boot SL retail 10.6.3 and W7 Ultimate on Lenovo G550. Thanks Hacktrix2006 for the support and for the tools!! I have open just one this: wifi. I've installed the patch by sh script, but with airport i can not see anything. Any idea?
  9. Disorder75

    [Aiuto] installazione chameleon

    Ciao, parlando con l'utente che ho in firma (l'autore della guida per l'installazione retail su Lenovo G550) alla fine è un problema di MBR di Windows7. I miei step: Avvio con cd di boot 1-2-3, parto con Snow originale retail 10.6.3, creo due partizioni da utility disk dell'installer di Snow, una per MAC os-journaled e l'altra FAT32, tabella GUID e stop. Installo Windows7 sulla partizione FAT32 poi convertita dall'installer in NTFS, tutto ok, il pc si riavvia e parte Windows7. Installo SL, tutto ok. Quando devo installare Chameleon da Snow dice installazione eseguita ma al riavvio ho solo il cursore lampeggiante. Sembra non sia riuscito a scrivere correttamente nel MasterBootRecord creato da Windows (è una partizione primaria da 200mb). Ho fatto un po' di ricerche nel forum, altri utenti hanno avuto lo stesso problema ma non ho capito come risolverlo. Ora, non mi intendo molto di MBR e non idea di come metterci mani dentro. In questo momento, se faccio partire il tutto da un cd di boot sia Windows7 che Snow funzionano correttamente. Come macchina ho un Lenovo G550, singolo hard disk, Snow retail 10.6.3 e W7 Ultimate. Ciao! ok mi è stata data una dritta, devo leggermi sta roba http://windows7forums.com/tweaks-guides-ho...-7-install.html Vi tengo aggiornati
  10. Disorder75

    iLenovo G550

    Hi, Two partition was created by disk utility from Snow dvd install. Is possible to remove the 200mb partition with gparted ?
  11. Disorder75

    [Aiuto] installazione chameleon

    Ho notato che installando XP Chameleon funziona correttamente, quindi credo sia un problema del MBR scritto da Seven. E' capitato a qualcuno di voi un problema del genere?
  12. Disorder75

    iLenovo G550

    Report about last night: Hd initializated by Snow, guid table, two partitions, installed first W7 64bit Ultimate and after Snow plus chamaleon RC4 at the end of snow installation. Boot don't works Hd initializated by Snow, guid table, two partitions, installed first W7 32bit Home Premium and after Snow plus chamaleon RC4 at the end of snow installation. Boot don't works Hd initializated by Snow, guid table, two partitions, installed first W-XP+SP3 and after Snow plus chamaleon RC4 at the end of snow installation. Chameleon Boot WORKSSSSS!!! Now, or the devil is inside my pc or MBR written by Seven is not compatible with Chameleon. Ps. Between W7 and Xp installation just one difference, to install XP i've changed in IDE the bios setting.
  13. Disorder75

    iLenovo G550

    Don't works... after W7 (mbr is ok, windows starts at the boot first time) i've tried to install RC4... i've only blinking "_" on black screen. After the RC4 installation & reboot, i've started Snow with iLenovo CD, went to terminal and checked disk table by "fdisk -e /dev/rdisk0" and command "print". System tell me "incorrect table, do you want to initialize?" Now, i think thant in my system the various Chamaleon installer package are not allowed to write correctly into MBR partition. I'm loosing the hope... if is not complicate i can put your iLenovo CD into a USB key and keep the boot from the key, it is possible? Seems to be the only way at the moment.
  14. Disorder75

    iLenovo G550

    Sorry i'm arrived too late, I'm trying to install again W7 in order to have a new "clean" mbr. After i'll boot with ilenovo Cd, starts snow (-f -v) e launch only the install of Chameleon RC4. I'll keep you posted. Thanks for the support!
  15. Disorder75

    [Aiuto] installazione chameleon

    ragazzi nessun consiglio?
×