Jump to content

[aiuto] installare lion su SONY VAIO VPCEH2N1E/W


  • Please log in to reply
174 replies to this topic

#101
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
a questo punto aspettiamo l'arrivo in scena del grande Whityini che si è fatto carico di questo difficile compito :angel_not: :angel_not:

Un grazie all'ottimo Lidiano che ha completato il mio riassunto di installazione.aggiungo per la tranquillità di Antonio che rari kp o fermi immagine che richiedono il riavvio son normali.rari per fortuna

#102
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts

a questo punto aspettiamo l'arrivo in scena del grande Whityini che si è fatto carico di questo difficile compito :angel_not: :angel_not:

Un grazie all'ottimo Lidiano che ha completato il mio riassunto di installazione.aggiungo per la tranquillità di Antonio che rari kp o fermi immagine che richiedono il riavvio son normali.rari per fortuna


allora, oggi ho seguito il tuo consiglio di cambiare bootloader e ho utilizzo quello indicato..magari sbaglio io qualche impostazione nell'installazione, ma anche con questo mi compaiono righe nello schermo.lnon si blocca nulla, come il precedente, ma queste righe indicano problemi di grafica..cosa devo aggiungere al bootloader per evitare queste chiazze vaganti per lo schermo? il resto funziona tutto come indicato dal buon lidiano..
voi che settaggi avete usato in installazione del bootloader?

Edit: installato bootloader senza opzioni aggiuntive ma stesse strisce..nessuno di voi ha riscontrato lo stesso problema?

Edit 2: Marzillo, grazie.. sto aggiornando e scrivendo dal Sony... FaceTime si è connesso e funziona..ora che finisce gli aggiornamenti vediamo come va..
resta il problema dello schermo.. in photo booth si vedono una striscia orizzontale rossa e una grigia per tutta la lunghezza dello schermo..
Ovviamente il card reader non va come avete segnalato voi..non mi sembra ci siano altri problemi sostanziali..
Ah già.. l'avvio è abbastanza lento.. non ho avviato in verbose ma credo sia sempre per lo stesso problema bluetooth, a voi come procede?

#103
whityini

whityini

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 184 posts
  • Gender:Male
  • Location:Italia
Aggiornamento sul dsdt.
Ho estratto un dsdt mediante una installazione Linux. L'ho ripulito, ho eliminato gli errori e l'ho ricompilato.
Il problema è che se lo copio nella cartella extra il boot va in kp. Ora devo trovare il perchè e proseguire con l'ulteriore modifica per abilitare l'audio sull'uscita HDMI.
Vi terrò aggiornati.

#104
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 543 posts
  • Gender:Male
  • Location:Treviso
Bene io sto anche aspettando un tipo che dovrebbe editarmelo
comunque oggi mi è successo un fatto che ho riavviato e non parte più ho aperto anche un topic sugli errori strani dategli un occhio e ditemi se ci capite qualche cosa
Ciao

#105
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
Per ora mi sto godendo tutto tranne bluetooth e card reader... si sono rarefatte le strisce sullo schermo a rari casi.. non credo dia fastidio al futuro utilizzatore..
Un piccolo OT.. Qualcuno sa come far partire l'installazione di lion senza usare distribuzioni preconfezionate sul mio laptop in firma? ho provato in tutte le salse.. con #####, ##### vari, NetbootMaker.. di tutto.. o si riavvia da solo o si blocca con messaggi vari...Anche in PM per non sporcare queste pagine così ordinate.. Grazie..

#106
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
Ciao Antonio

ma intendi un'installazione per la PQ5 E?

#107
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
Nono, per l'eMachines e728.. sulla P5Q-E tolto lo stop va tutto alla perfezione...

#108
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 543 posts
  • Gender:Male
  • Location:Treviso
Per Antonio cerchiamo di rimanere in tema apri un altro topic per i problemi su altri computer qui cerchiamo di risolvere quelli del vaio

#109
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts

Per Antonio cerchiamo di rimanere in tema apri un altro topic per i problemi su altri computer qui cerchiamo di risolvere quelli del vaio


rispondesse qualcuno.. ne ho aperti in tutte le lingue ma nulla, per questo ho specificato che se qualcuno ne Sto arrivando! qualcosa può contattarmi in privato.. scusate ancora per l'OT..

comunque leggevo in giro per il Vaio che il Bluetooth funziona se abilitato da Windows, poi riaccendendo il computer si trova anche su Lion. qualcuno ha avuto modo di verificare?

#110
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
Ciao Antonio

il mio bluetooth è attivato in windows ma nel mac non s'è mai visto,a parte sporadiche apparizioni in cui appare e poi puff.chissenefrega

ho messo una chiavetta bluetooth invisibile nella usb fissa solo per avere l'iconcina nella barra in alto

#111
furion3000

furion3000

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
salve allora ho creato il dsdt con dsdtse .

nessun errore in compilazione 3 warning

distro BLANGSAK Lion V2

chameleon boot e altri fix . machine id macbook pro 8.2

portatile sony vaio vpceh 2n1e

webcam work ma con immagine al negativo risolto con con iglasses

ntfs work con paragon ntfs mac 9.0.1 ( cancellare prima macfuse e tux ntfs )

bluethoot errore identificazione ( da risolvere )

cardread not work chip RTS5116 pcie card read

ogni tanto qualche artefatto nel monitor dovuto al voodoops2controller

DSDT
Attached File  dsdt.aml.zip   13.01KB   31 downloads

da iserire in extra / poi aprire chameleonwizard andare su org.chameleon.boot selezionare DSDT.aml e andare dentro la cartella extra e seleziona dsdt.aml salva e riavvia.


postate il ktext della webcam chi ha la webcam normale

id produttore a302
id fornitore 0643 ( è una suyin corparetion )

se qualcuno vuole corregere i warnig compili con dsdtse e posti il dsdt.aml corretto .

#112
whityini

whityini

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 184 posts
  • Gender:Male
  • Location:Italia
Bravo furion oggi ci do una occhiata.

#113
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
Allora gente... ho installato tutti i driver su Windows visto che devo consegnarlo a breve... riavvio e faccio partire Lion.. e come prima finestra mi si apre Impostazione Assistita Bluetooth.. Per il momento sembra andare.. speriamo mantenga così...

Resta il problema degli artefatti video..

#114
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 543 posts
  • Gender:Male
  • Location:Treviso
Allora vi siete persi che non scrivete più??
non ditemi che vi siete rassegnati

#115
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
Ciao Lidiano

non ci siamo rassegnati.il problema è che ormai le modifiche da fare per far funzionare il macbook...ehm il hackbook al cento per cento sono fuori dalla mia portata almeno.

per il bluetooth manca il kext,

per l'uscita vga e audio hdmi ci vuole il dsdt

per il lettore card manca il kext

Speriamo nel buon Whityini

nel frattempo me lo godo cos'ì com'è :wink2:

edit:

ho letto in un forum estero che avviando prima windows e poi mac,ovviamente in sistemi dual boot il bluetooth funziona.non è chiaro il perchè.

provato subito e devo dire che è così.il bluetooth dopo il doppio avvio c'è.....

#116
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
infatti, ma riavviando e partendo da Mac non va più, per lo meno nel mio caso,, gli artefatti video si sono ridotti togliendo voodoops2 e mettendo quello Apple..ora al di là di sporadici casi non si verificano più..come marzillo anche per me vale il tenerlo cosí in attesa della soluzione per quei tre problemi..

#117
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
Ciao ragazzi

aggiornato Lion alla versione 10.7.3.

risultato al riavvio .....kp

per risolvere dopo l'aggiornamento sono entrato con windows ed ho eliminato dalla partizione mac in s-l-e sleepenabler.dopo il riavvio son entrato in lion e ho riparato i permessi.

ho dovuto anche reinstallare il kext del wi-fi ma forse per altri non è necessario.se fate l'aggiornamento,peraltro molto corposo,occhio.

Novità per quanto riguarda il dsdt?

qualcuno ha provato il dsdt di furion3000?

#118
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
Sto provando ad aggiornare pure io... qualcuno ha risolto con gli artefatti?

#119
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 543 posts
  • Gender:Male
  • Location:Treviso
Hei gente è un pezzo che non vi fate sentire nessuna novità??

#120
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
Ciao Lidiano

nessuna novità per ora.

anche gli altri che dovevano fare il dsdt non si sono più sentiti.

Tu hai qualcosa di nuovo?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy