Jump to content

[Success] Lenovo z570 w/Lion 10.7.3 w/Core i7


  • Please log in to reply
50 replies to this topic

#21
Black SER

Black SER

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
Interesting on your mic..I will have to look into as to why mine isn't working. I just tested mine on the google search function and I get no mic detected. Are you able to search google with your mic?

#22
SeanStar

SeanStar

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
I'm sure if I installed the plugin or whatever that I would be able to. My mic works on skype.

#23
Black SER

Black SER

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
it's not a plug-in.... it's right on the google search box... like this

Posted Image

#24
mangrio

mangrio

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Please find attached my bios snaps.

Attached Files



#25
SeanStar

SeanStar

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Google search works with my internal microphone. Mic is called "Microphone (ATAPI)" under the settings of applications that use it.

Black, you wouldn't happen to have msn, skype, aim, gchat or any instant messenger, would you?
It'd be easier to work out a problem via instant messaging as opposed to posting every half hour on a forum..
Let me know.

#26
mangrio

mangrio

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Did you find any solution for the error.

#27
SeanStar

SeanStar

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Did you find any solution for the error.

What error are you getting, could you please explain? Your BIOS screenshots are of no value to me until I know what's wrong.

#28
Black SER

Black SER

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
haaha Sean.... he was private msg'ing me on the forum. It looks like he posted his screens in the wrong forum

Mangrio can you please edit your post and remove the screens from this post. This posting is for only the z570 and may confuse some new hackintosher's and what msg'r service are you most familier with? I think I have AIM

#29
SeanStar

SeanStar

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
I usually use MSN the most. AIM is fine though, just need to remember my username/password for it, haha.
PMing you my AIM screen name now.

#30
mangrio

mangrio

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
when i boot with ##### Lion USB i am getting "Still waiting for Boot Device" error. I already ask Black for this problem he asked me for Bios snaps.

I have also
Lenovo z570 Laptop.

#31
SeanStar

SeanStar

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
My bios has been default settings besides changing boot device order. Only other thing changed is that it's flashed via the tool provided in the thread linked on this thread (For the wifi card replacement).

Are you sure your ##### usb drive was made correctly? You need an 8GB+ usb drive, as well as have it formatted to MBR. Otherwise it won't work.

#32
mangrio

mangrio

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Finally I installed Mac Os Lion on this laptop. My machine boots with ##### USB but when i try to boot from HDD i get an error after hundreds of coding lines. Please give me suggestion how can i get rid of this error. Screenshot is attached

Attached Files



#33
Black SER

Black SER

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
That is a kext issue. Please delete the intelcpumonitor.kext. Somehow you installed it

#34
SeanStar

SeanStar

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Interesting update - I am using the exact dsdt that macinsane is using (For his Lenovo B570)

The specs for our laptops seem to be identical, with the exception of the processor; it is only slightly different.

He has the Intel Core i3 2330M, while I have the Intel Core i3 2310M. I purchased this laptop from Office Depot for around 400 usd.. I have the 1024-3VU sub model. My WI-FI is now vanilla and my audio is using his AppleHDA. Everything seems to be working perfectly, and I don't have the annoying pop noise of VoodooHDA on login. (Got rid of VoodooLauncher completely)

#35
CanadaManEg

CanadaManEg

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Hi guys, thank you for your valuable feedback.
I have couple of questions for you:
1- Why do we need to replace the wifi card?
2- will these procedures work on similar config. Except core i5 instead of i7
And intel graphics / nvidia 520m combo?

Thanks again.

#36
CanadaManEg

CanadaManEg

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
One more question as I'm considering buying this machine, did you
Get the touch pad gestures to work when you mentioned it's fully functional?

Thanks

#37
Black SER

Black SER

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
I cant tell you exactly about the core i5 or i3..

All gestures work fine but im not really into zooming with two fingers etc. Just as long as i can scroll and click then im fine.

The reason why we have to remove the wifi card assuming you have the intel 1000 and you want to use a wireless connection is because it is not a supported card under osx.

#38
bwright85428

bwright85428

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

YOUR HOW-TO IS PERFECTLY FINE...sorry for the caps. If you visit the B570 topic located here http://www.insanelym...howtopic=269586 he has a kext for our sleep problems and my sleep works perfectly fine except for the wifi problem that I have. Obviously you didn't use a modified dsdt so I won't even ask if you created one. And as far as the Voodoo is concerned I just used the Sound/2.7.2 from #####. BTW is your mic on or not working. I seem to have that issue with either 2.7.2/2.7.3

And a way to avoid the KP on bootup is to delete Applehda after your 10.7.2 upgrade. So no need for the launcher.


Did you ever get your mic to work? Sorry If I am revisiting a solved problem but I am using VoodooHDA 2.7.3. But I have a ACL 665. I know this isn't the right thread but If I post a topic it usually doesn't get replied too.

But if you can help, this is my problem.

ACL 665. I have a unmodified DSDT, If I use the ACL 665 drivers I have absolutely no sound. Uninstall drivers, install VoodooHDA 10.7.3, uninstall appleHDA.kext, repair permissions and I get Larsen effect (mic is being rerouted to the speakers) but the speakers work. I read on a forum that if you rollback to VoodooHDA 2.6 it will fix the Larsen effect. Tried that, IT WORKED but... my speakers were at an inaudible level. So I updated back up to 2.7.3 because I would rather have sound that a mic. Now I am sitting on the Larsen effect (Can be disabled by VoodooHDA Prefpane, changing the input gain from the speakers to 0) but it still doesn't solve the mic not working.

Any help is appreciated, and if your solution doesn't help me, oh well at least I learned a little more!

#39
Black SER

Black SER

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
Is that what it is called (larson effect)?....thank you so much. That is exactly my problem that im having. And anyone who says they have fixed it please let us know how you did it.. i also just lowered the speaker gain to 0 since it was really annoying.

#40
CanadaManEg

CanadaManEg

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Thank you for the reply Black SER. I'll change my machine to get i7 then .. by the way, the Intel wireless has Linux driver, shouldn't this mean that it's somehow supported by the X OS? Maybe with a little modification or wrapping instead of hardware change (and voiding the warranty)? Your thoughts?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy