Jump to content

My 1st Hack: On a Dell Inspiron 1150

  • Please log in to reply
No replies to this topic

Jonathan Hoyle

Jonathan Hoyle

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Okay, yes, I'm one of those annoying Newbies starting with his first OSX86 attempt. However, I have tried to thoroughly go through all the various posts and web sites to get my questions answered, and I have gotten very far with what has already been posted. I am very literate in mac OS X, but not so much on Windows and Linux, so i am hoping that these questions may be easy to answer.

The PC I am using is an old Dell Inspiron 1150, and from everything I have read on this board, my only choice is the deadmoo image of Mac OS X 10.4.1 (due to various driver compatibilities). I have the deadmoo image file and VMWare, but apparently I cannot just simply open this file from VMWare, I must first dump this onto a partition, is that right? If so, am I going to be booting from the Mac partition or from the Windows partition and access the Mac via VMWare? Also, is VirtualBox a better choice than VMWare?

I partitioned my drive into two with Partition Magic, and have a 30GB partition for the Mac side. Now the deadmoo image is only 6GB, but I am assuming I will be able to install this onto a 30GB and have an extra 24GBs to spare. Is this not true? (If not I should presumably repartition so that the Mac side has only 6GB?) This 30GB partition is currently an NTSF e:> drive, but presumably it will become an HSF+ Mac drive.

I am trying to follow the instructions given in various other places, but I am not entirely sure what is being expected. I downloaded WinDD to copy the file over to the file, but I didn't see anyway to copy an image with that program. So next I downloaded dd for Windows, and this misnamed utility is actually a command line program executed from Run. When I run it, with "dd if=c:\tiger-x86-flat.img of=e:", I get the GPL license notice, but the utility just sits there. Is it actually doing something? Should I not get some kind of acknowledgement from the command prompt, or some kind of progress? It sat there unmoving for several minutes, so I ^C to get out.

Thank in advance for your help.


Jonathan Hoyle

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy