Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Jonathan Hoyle

My 1st Hack: On a Dell Inspiron 1150

1 post in this topic

Recommended Posts

Okay, yes, I'm one of those annoying Newbies starting with his first OSX86 attempt. However, I have tried to thoroughly go through all the various posts and web sites to get my questions answered, and I have gotten very far with what has already been posted. I am very literate in mac OS X, but not so much on Windows and Linux, so i am hoping that these questions may be easy to answer.


The PC I am using is an old Dell Inspiron 1150, and from everything I have read on this board, my only choice is the deadmoo image of Mac OS X 10.4.1 (due to various driver compatibilities). I have the deadmoo image file and VMWare, but apparently I cannot just simply open this file from VMWare, I must first dump this onto a partition, is that right? If so, am I going to be booting from the Mac partition or from the Windows partition and access the Mac via VMWare? Also, is VirtualBox a better choice than VMWare?


I partitioned my drive into two with Partition Magic, and have a 30GB partition for the Mac side. Now the deadmoo image is only 6GB, but I am assuming I will be able to install this onto a 30GB and have an extra 24GBs to spare. Is this not true? (If not I should presumably repartition so that the Mac side has only 6GB?) This 30GB partition is currently an NTSF e:> drive, but presumably it will become an HSF+ Mac drive.


I am trying to follow the instructions given in various other places, but I am not entirely sure what is being expected. I downloaded WinDD to copy the file over to the file, but I didn't see anyway to copy an image with that program. So next I downloaded dd for Windows, and this misnamed utility is actually a command line program executed from Run. When I run it, with "dd if=c:\tiger-x86-flat.img of=e:", I get the GPL license notice, but the utility just sits there. Is it actually doing something? Should I not get some kind of acknowledgement from the command prompt, or some kind of progress? It sat there unmoving for several minutes, so I ^C to get out.


Thank in advance for your help.




Jonathan Hoyle

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.