Jump to content

Kakewalk Installation Problems


  • Please log in to reply
No replies to this topic

#1
Nonchalance.cd

Nonchalance.cd

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
After working with a MBP for a few months, decided to try to dual boot OSX on my desktop, but running into some problems installing Lion with Kakewalk.

Here's my system.
Gigabyte EX-58 UD3R rev 1.6, BIOS version FIi7 920Spinpoint F3 (plugged into the white intel ones on mobo)Sapphire Vapor-X HD48906GB DDR3 (removed a stick for 4GB dual channel for installation)

Bios is all set up. I made the USB as per Kakewalk instructions, but it hangs at "DSMOS has arrived every time. I have tried the custom FI DSDT from tonymac, as well as the default, also tried -x -v, same error every time. Error message picture is attached.

Any help would be fantastic.

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy