Jump to content

My Lion is 16-bit colour with Chimera ? :(((


  • Please log in to reply
7 replies to this topic

#1
alycannn

alycannn

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
Hey guys.
I have ati 5470 1GB with 10.7.2 on my laptop is Asus K52JR
I created EDID file for resouliton . My display is Internal LVD Force EDID.
I'm using GraphicsEnabler
I have QE/CI and correct resouliton.
but it is 16 bit.
I have colour bandings. How Can I enable 32bit (24bit)

#2
Hanson.tian9246

Hanson.tian9246

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Hey guys.
I have ati 5470 1GB with 10.7.2 on my laptop is Asus K52JR
I created EDID file for resouliton . My display is Internal LVD Force EDID.
I'm using GraphicsEnabler
I have QE/CI and correct resouliton.
but it is 16 bit.
I have colour bandings. How Can I enable 32bit (24bit)

I meet the same question too. How can you drive your 5470?
I'm using Asus K42JP with ATI 6570(id is 68C0).....using Aty_init .....

#3
alycannn

alycannn

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
I only use Chimera and GraphicsEnabler=Eulemur . I don't use Aty_init.
have you 32bit color depth now ?

#4
alycannn

alycannn

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
up up up ...
anybody help ?

#5
Hanson.tian9246

Hanson.tian9246

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

I only use Chimera and GraphicsEnabler=Eulemur . I don't use Aty_init.
have you 32bit color depth now ?

No,I'm still looking for solution....

#6
Neolo

Neolo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 99 posts
up

#7
VideoSpigot

VideoSpigot

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
My ATI is HD 6550M.

Your built-in display will always be showing 16-bit (or more like 10-bit) depth. I'd chalk that up to inadequacies in our ATIController KEXT. But the good thing is, once you hooked your K52JR up to an external display, the color will be 32-bit.

If I guess it right, you shouldn't be able to use your HDMI port to connect to external displays, with Eulemur as your framebuffer. You will need to test out every framebuffer. In my case the only one usable for external displays is Langur. Give it a shot.

#8
ariaria

ariaria

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
well, same here in my K42JE which also using HD5470. I also use that EDID Injection, however, QE/CI works. translucent bar too, but still with 16-bit colour and external ports (VGA and HDMI) not detected :(. Still searching for solution.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy