Jump to content

Random kernel panic while in use


  • Please log in to reply
8 replies to this topic

#1
Afronova

Afronova

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
I recently got my system up and running with 10.6.8 and now it'll kernel panic every 10 or so minutes. Sometimes it'll just lock up, sometimes it'll display the "Hold the power button to turn off etc etc"

It's only started doing it after I installed the official nVidia drivers, though. Could that be the problem?

My system:

Gigabyte EP43-DS3L
GTX 460
Q6600
8 GB DDR2


Any help would be appreciated.

#2
Afronova

Afronova

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
After a bit of reading I saw that the 460 has an issue with it going into power save mode. I tried the workaround suggested (Running itunes visualiser) But again, after about 10 minutes, KP.

Not so sure where my problem lies now.

#3
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,210 posts
  • Gender:Male
  • Location:Brazil
iTunes visualizer never worked for me (GTX 460). Try tunning VLC, looping a video clip. You can run it hidden, in the background.

Or you can try this, this is what I use:
http://www.insanelym...p...t&p=1707711

For more info, read the Fermi Freeze thread:
http://www.insanelym...howtopic=247692

#4
Afronova

Afronova

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
Well, I booted verbose just now and the resulting KP displayed this:
http://filesmelt.com/dl/IMG_05711.JPG

Is it the 460 causing it? Or something else?


(I'll try the VLC thing, thanks.)

#5
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,210 posts
  • Gender:Male
  • Location:Brazil
IOATABlockstorage has to do with your DVD drive, nothing to do with your video card.

#6
Afronova

Afronova

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
Weird... I've not really touched the DVD drive. If anyone else can shed light on that, it'd be nice.

Thanks for the link to the fix you use for the freezing, I was still getting that also :)

Just had another KP, this time reporting more problems:
http://filesmelt.com/dl/IMG_05721.JPG

#7
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,210 posts
  • Gender:Male
  • Location:Brazil
Same issue but this time clearly pointing to the JMicronATA driver. Try a different one, or better yet, don't use the JMicron controller on your motherboard. Connect everything to the Intel ICHx.

#8
Afronova

Afronova

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
Alright, gonna give it a shot tomorrow.

#9
Afronova

Afronova

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
Removing the IDE drive fixed it. Thanks!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy