Jump to content

(Résolu) Probleme iCloud 10.7.2


  • Please log in to reply
15 replies to this topic

#1
Kangaroos

Kangaroos

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 185 posts
  • Gender:Male
  • Location:France
Bon alors j'inaugure la section avec un problème sur la dernière GM 10.7.2 (11C73)

Quand j'essaye de configurer icloud j'ai un message d'erreur indiquant : This Apple ID is valid but is not an iCloud account.

A première vu je suis pas le seul à avoir ce problème des post sont ouvert également sur les section anglaise du site.

ça marche chez certain et pas chez d'autre, certain pense que ça vient du build-in ethernet (mais ma time machine fonctionne et j'ai l'option dans chameleon donc normalement c'est ok), d'autres pense que c'est lié au SMBios (mais là aussi ça doit être bon car la machine est bien reconnu comme macpro3,1)

Quelqu'un a t il une solution ?

J'utilise le package RealtekRTL81xx-0_0_90.pkg pour ma carte ethernet car sinon elle ne fonctionne pas sous lion (j'ai une GA-EP45-DS3LR) est ce que ça peut venir de ça ?

D'avance merci

#2
Kangaroos

Kangaroos

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 185 posts
  • Gender:Male
  • Location:France
Bon alors on s'est bien pris la tête sur la partie anglaise du forum et il s'avère que chinera 1.5.4 (la dernière) résous le problème alors que même la dernière de chameleon (je suis en 1598) pose problème, donc ça ne serais qu'une correction dans le bootloader a apporter.

A noter aussi qu'à première vu cela n'affecte que les cartes réseau realtek, à confirmé également, on n'était pas assez nombreux pour faire tout les cas de figure mais ça partirais bien dans ce sens.

#3
baalrugh

baalrugh

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
-> Kangaroos

La 10.7.2 n'étant pas sortie officiellement, je ne l'installe pas.
Mais dès que je peux, je viendrais essayer ce icloud.

Baal

#4
Kangaroos

Kangaroos

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 185 posts
  • Gender:Male
  • Location:France

-> Kangaroos

La 10.7.2 n'étant pas sortie officiellement, je ne l'installe pas.
Mais dès que je peux, je viendrais essayer ce icloud.

Baal


ok ;)

En même temps c'est la GM donc en théorie c'est la final, mais c'est bien qu'on planche la dessus maintenant parce que quand ça va sortir mercredi va y avoir un paquet de post là dessus.

#5
Kangaroos

Kangaroos

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 185 posts
  • Gender:Male
  • Location:France
Probléme résolu, les version supérieur à la build 1497 inclus sont buggé à ce niveau.

Utiliser une version 1496 ou inférieur.

Attention si vous avez une carte Realtek et que vous utilisez le pilote Lnx2Mac en version 0.90 et un boot sur une partition EFI ça crash au boot sur le pilote de carte réseau. En boot sur un partition normal d'une clé USB aucun problème.

Actuellement je suis en chameleon 1496, partition EFI et pilote Lnx2Mac 0.67 et icloud marche.

Après 2 jours de diagnostique je suis content :)

J'espère que ça vous aidera a pas trop galerer le jour de la sorti mercredi prochain.

#6
Kangaroos

Kangaroos

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 185 posts
  • Gender:Male
  • Location:France
Je continu ma petite histoire donc en fait c'est le fix facetime ajouté à la build 1493 et retiré à la 1497 qui fait que ça marche. Il a été retiré à la 1497 car ça a introduit un bug pour les utilisateurs de RAID.

Donc icloud marche uniquement si le fix facetime est présent dans votre boot loader et donc avec un chameleon build 1493 à 1496 ou un boot loader type chimera qui possède ce fix.

#7
The Real Deal

The Real Deal

    InsanelyMac Legend

  • Donators
  • 858 posts
  • Gender:Not Telling
http://www.insanelym...p...t&p=1757140

#8
besse

besse

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts

Donc icloud marche uniquement si le fix facetime est présent dans votre boot loader et donc avec un chameleon build 1493 à 1496 ou un boot loader type chimera qui possède ce fix.

un petit [Résolu] en édit du post ça pourra surement en aider plus d'un comme moi :)

PS: la r1618 à corrigé le problème chez moi

#9
baalrugh

baalrugh

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
La R1618 ne résoud pas le soucis en ce qui me concerne.

Vais investiguer...

#10
Patrice B

Patrice B

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
Chez moi non plus, la version Chameleon-2.1svn-r1618 ne résoud pas le problème.

Il me faut prendre comme l'a suggéré KANGAROOS dans un commentaire précédent une version plus vieille.
J'ai opté pour la r1496 et maintenant iCloud fonctionne. J'ai pas trop testé la bestiole mais je suis correctement reconnu maintenant comme compte iCloud.

Un petit lien pour récupérer le bon chameleon:

http://builds.voodoo...uilds/Xcode4.1/

#11
baalrugh

baalrugh

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
Par contre avec la R1627VS, tout est rentré dans l'ordre!

Ouf :(

Baal

Edit : http://www.insanelym...x.php...&st=0

#12
The Real Deal

The Real Deal

    InsanelyMac Legend

  • Donators
  • 858 posts
  • Gender:Not Telling
Et un compte iCloud sans iDevice, on est marron.. donc t'as un mac seul tu peux profiter de rien.

EDIT : m'a tlompé ! Mon Apple ID a fait l'affaire.

#13
Quazaban

Quazaban

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 761 posts
  • Location:Earth
http://kerneldesign....sur-hackintosh/

Il suffit de mettre le bootloader à jour pour ceux qui ont un compte iCloud ou Mobile Me transformé en iCloud.
Pour l'inscription il faut un iDevice normal non ? Sinon ça n'a aucun intérêt :D {censored} j'ai pas de iDevice :D

#14
The Real Deal

The Real Deal

    InsanelyMac Legend

  • Donators
  • 858 posts
  • Gender:Not Telling
Nan quaza ; il m'a bien semblé avoir lu ça à plusieurs reprises sur le web pourtant. Finalement j'ai tenté avec mon Apple ID et ça fonctionne maintenant.

Mon mail en .me était expiré depuis un baille donc pas possible avec ce dernier.

#15
Quazaban

Quazaban

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 761 posts
  • Location:Earth

Nan quaza ; il m'a bien semblé avoir lu ça à plusieurs reprises sur le web pourtant. Finalement j'ai tenté avec mon Apple ID et ça fonctionne maintenant.

Mon mail en .me était expiré depuis un baille donc pas possible avec ce dernier.


mon .mac (.me) moi était valide, et ta solution ne fonctionne pas pour tout le monde

#16
The Real Deal

The Real Deal

    InsanelyMac Legend

  • Donators
  • 858 posts
  • Gender:Not Telling
Y'a mhack et mhack :D





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy