Jump to content

[Info] Rilasciata iAtkos L1 Lion 10.7.1


  • Please log in to reply
68 replies to this topic

#61
cuzzo94

cuzzo94

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
  • Gender:Male
però io ho già tutto installato tranne lion, non vorrei perdere gli altri se no mi sparo

#62
tatofuma

tatofuma

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Ascoli Piceno
non perdi nulla, al massimo devi ripristinare il bootloader di windows tramite disco di installazione. Poi tramite easybcd lo modifichi in base ai SO che hai.

#63
cuzzo94

cuzzo94

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
  • Gender:Male
ma se non metto chameleon non parte più nemmeno 7 o semplicemente non vedo iatkos? perchè in easybcd c'è l' opzione per aggiungere osx al bootloader di windows, e preferirei fare così.
comunque ora ho anche problemi ad installare, tutte le versioni che ho provato via chiavetta non funzionano, solo una funziona via cd e resta ferma sulla scritta di configurazione della pci e non fa nulla

#64
tatofuma

tatofuma

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Ascoli Piceno
se non metti chameleon non parte nemmeno windows 7.
Ripeto, io ho fatto così: windows 7 installato (con easybcd creo le entry OS, Win e Mac)
Installo iatkos (senza installare subito il boot loader chameleon, lo metto in seguito) nella seconda partizione
Riavvio, non parte nulla. Metto il disco di Win 7, e riparto il boot. Ora ho di nuovo il bootloader win che mi fa scegliere tra win e mac (mac non parte pero, se non metto il chameleon)

Metto il cd di iatkos e avvio il MAC tramite bootloader del dvd. Scarico e installo -Chameleon RC5 r755-

Riavvio, adesso ho ancora il bootloader di windows:
- se scelgo Windows parte il SO
- se scelgo Mac parte il chameleon (perche il bootloader di windows non è capace di avviare un mac os) e ora posso avviare il Mac

Ovviamente, dovrebbe bastare il chameleon ad avviare tutti gli SO, ma ho sempre fatto così, e non ho mai avuto problemi.


Ps: per quanto riguarda l installazione, che intendi per tutte le versioni? Iatkos L1 è un unica versione.

#65
cuzzo94

cuzzo94

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
  • Gender:Male
intendevo diverse immagini scaricate, sia di iatkos l1 che delle retail, da chiaveta non funzionano, non fa il boot, resta fermo sul trattino che lampeggia. l' unica volta che ho masterizzato iatkos sono riuscito a fare il boot ma non supera la scritta canfigurating pci (o qualcosa del genere), nemmeno mettendo le varie npci=0x2000 , modalità sicura ecc

#66
tatofuma

tatofuma

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Ascoli Piceno

intendevo diverse immagini scaricate, sia di iatkos l1 che delle retail, da chiaveta non funzionano, non fa il boot, resta fermo sul trattino che lampeggia. l' unica volta che ho masterizzato iatkos sono riuscito a fare il boot ma non supera la scritta canfigurating pci (o qualcosa del genere), nemmeno mettendo le varie npci=0x2000 , modalità sicura ecc

iatkos si trova solo in formato DMG mi pare, quindi puoi masterizzarlo solo con MAC o con programmi tipo transmac (stessa cosa vale per la chiavetta)
sei sicuro di aver fatto bene il disco?

#67
cuzzo94

cuzzo94

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
  • Gender:Male
sisi fatto tutto con mac. la versione masterizzata fa il boot, parte chamaleon, avvio l' installazione mettendo -x -v npci=0x2000 e tutto quello che si poteva fare ma nulla, ma vedo che il prblema "configurating pci" e comune

#68
tatofuma

tatofuma

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Ascoli Piceno
io ho il piccolo problema dopo aver aggiornato alla 10.7.2 che il pc si riaccende dopo averlo spento. Qualcuno sa cosa fare?

#69
cuzzo94

cuzzo94

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
  • Gender:Male
ragazzi l'installazione sull' usb di tutte le versioni di chameleon si ferma durante la fase di intallazione di 'i386', precisamente quando dice scrittura sul registro , o qualcosa di simile. sapete perchè?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy