Jump to content

[nuovo progetto] Z68X-UD3-B3 installazione e altro


  • Please log in to reply
78 replies to this topic

#41
Kento84

Kento84

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Roma
Ciao lindio, sto per comprare anche io la stessa mobo e stessa cpu, ho già acquistato ati hd6850 pensi che può andare con Lion? Il metodo MaLd0n in italiano che citi all'inizio del post è questo? Puoi eventualmente darmi qualche dritta visto che è la prima volta che provo ad installare questo sistema operativo. grazie

#42
Tsubako

Tsubako

    InsanelyMac Protégé

  • Donators
  • 47 posts
  • Gender:Male
  • Location:Italy
per Lindio;
Ieri sera ho aggiornato a 10.7.2
Nessun problema, dopo il reboot (anche prima vedi tu, a esperienza mia c'è rischio di crash), con ##### 4.0.2:

-Drivers and Bootloaders
- - Kexts & Enablers
- - - Audio
- - - - Realtek ALC8xx
- - - - - X ALC8xxHDA
- - - - - X AppleHDA Rollback

Se al riavvio non hai l'audio, rifai quanto sopra. Io ho dovuto farlo due volte e al secondo riavvio era tutto ok.

PS; se ci aggiungi un SSD (io ho messo il Vertex 3 della OCZ) tempo di avvio dopo il POST=4 secondi netti :)
Per tutti gli utilizzatori di SSD, dopo la 10.7.2 rilanciate lo script perl per riattivare il TRIM.

#43
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
scusate se non ho piu aggiornato... ma sono completamente assorbito dal lavoro e altre faccende.... per ora sono in pausa.... appena ho un po di tempo aggiorno!!!
Rispondendo a Kento84... si la guida è quella!!!!
poi per consigli non saprei propio.... hai fatto un ottimo aquisto!!!!Per la scheda vido io ne ho scelta un altra ma se guardi un po in giro dovresti troovare suggerimenti utili per la tua scheda!!
Come ho detto nel post n°13...
Come flag ho usato solo: "npci=0*2000" ed ovviamente "-v" per poter vedere come procedeva!!!!
Nel bios ho settato i dischi in "ahci" e "hpet 64 bit" "Cstate" in Enable
Nella cartella "Extra" in "Extension" ho inserito oltre a ciò che già c'era: NullCpuPowerManagement.kext e AHCIPortinjector.kext
questi ultimi facilmente reperibili in rete.

#44
Kento84

Kento84

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Roma

scusate se non ho piu aggiornato... ma sono completamente assorbito dal lavoro e altre faccende.... per ora sono in pausa.... appena ho un po di tempo aggiorno!!!
Rispondendo a Kento84... si la guida è quella!!!!
poi per consigli non saprei propio.... hai fatto un ottimo aquisto!!!!Per la scheda vido io ne ho scelta un altra ma se guardi un po in giro dovresti troovare suggerimenti utili per la tua scheda!!
Come ho detto nel post n°13...
Come flag ho usato solo: "npci=0*2000" ed ovviamente "-v" per poter vedere come procedeva!!!!
Nel bios ho settato i dischi in "ahci" e "hpet 64 bit" "Cstate" in Enable
Nella cartella "Extra" in "Extension" ho inserito oltre a ciò che già c'era: NullCpuPowerManagement.kext e AHCIPortinjector.kext
questi ultimi facilmente reperibili in rete.

per il momento grazie, anche se ancora sono nella fase di acquisto!
approfitto per un piccolo consiglio...volevo sapere da te se potevi consigliarmi una scheda madre (anche z68 o comunque compatibile mac) un pò più economica, non farò OC, userò solo una scheda video, al massimo in futuro aggiungerò un ssd e un altro hd da usare in raid.
Inoltre ho optato per i5 2400 sempre per risparmiare un altro pò, alla fine non penso che 200mhz facciano tutta questa differenza!
Ultimissima cosa, ho un cabinet codegen briza e-6097 con ali incluso da 550w pensi che posso ancora sfruttare l'ali con questo hardware?

#45
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia

per il momento grazie, anche se ancora sono nella fase di acquisto!
approfitto per un piccolo consiglio...volevo sapere da te se potevi consigliarmi una scheda madre (anche z68 o comunque compatibile mac) un pò più economica, non farò OC, userò solo una scheda video, al massimo in futuro aggiungerò un ssd e un altro hd da usare in raid.
Inoltre ho optato per i5 2400 sempre per risparmiare un altro pò, alla fine non penso che 200mhz facciano tutta questa differenza!
Ultimissima cosa, ho un cabinet codegen briza e-6097 con ali incluso da 550w pensi che posso ancora sfruttare l'ali con questo hardware?



io sto usando un ali da 600w... per una scheda madre compatibile direi che se resti su gigabite la spesa resta simile ma alla fine anche se risparmi oggi 50€ non ti conviene nel periodo un po piu lungo.
poi vedi te.
guardando un po in giro comunque sopratutto nei tread di richiesta aiuto per gli aquisti ti fai un idea dell'hardware piu blasonato.
io mi sono basato sul wiki e ho dato uno sguardo nella sezione internazionale.
Di piu non so propio dirti... ciao e buona spesa!!!

#46
Kento84

Kento84

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Roma

io sto usando un ali da 600w... per una scheda madre compatibile direi che se resti su gigabite la spesa resta simile ma alla fine anche se risparmi oggi 50€ non ti conviene nel periodo un po piu lungo.
poi vedi te.
guardando un po in giro comunque sopratutto nei tread di richiesta aiuto per gli aquisti ti fai un idea dell'hardware piu blasonato.
io mi sono basato sul wiki e ho dato uno sguardo nella sezione internazionale.
Di piu non so propio dirti... ciao e buona spesa!!!


ciao lindio, eccomi di nuovo qui a cercare aiuto...finalmente è arrivato tutto e fra smontaggio e montaggio mi sono accorto di una cosa...il mio ali ha l'atx da 24pin e un altro da 4pin, ma la mobo ha un atx da 24 e uno da 2x4pin...ora non so se posso montare in quello da 2x4 solo 4, o meglio so che posso montarlo ma non so se posso accenderlo senza fare danno...puoi darmi un consiglio?

#47
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
Ciao, danni non ne fai ma se hai dimestichezza con stagnature fili fasto... Ecc.. Puoi tranquillamente farti l'adattatore o se non vuoi romperti troppo le balle nella baya lo trovi per pochi spiccioli già fatto e pronto all uso

#48
Kento84

Kento84

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Roma

Ciao, danni non ne fai ma se hai dimestichezza con stagnature fili fasto... Ecc.. Puoi tranquillamente farti l'adattatore o se non vuoi romperti troppo le balle nella baya lo trovi per pochi spiccioli già fatto e pronto all uso


purtroppo non ho molta dimestichezza anche se ho qualche amico che potrebbe aiutarmi!

Essendo il primo hackintosh pensi sia meglio installare prima win7 e poi in dualboot Lion o fare il contrario (partire da ero con Lion e poi fare una partizione e installare win7)?

A te come procede? Hai trovato altre difficoltà? Scusa ma con questo problema dell'ali mi sono fermato, ho tutto qui tra le mani hw vecchio e nuovo, case smontato (una camera sotto sopra) e non posso ancora iniziare!!!!! :wacko:

#49
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
L'adattatore che hai linkato e' perfetto. Ti consiglio pero' di togliere il link perché va contro il regolamento

#50
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
ciao kento84.... sei più andato avanti??
io per ora sono fermissimo. sto finendo un acer per un amico poi riprenderò i lavori.
posta ure le novità che magari possono essere utili a chi si cimenta con questa scheda!!!
ciao

#51
magnifico

magnifico

    InsanelyMac Deity

  • Donators
  • 2,478 posts
  • Gender:Male
:(
Per apple store usa questo nel boot.plist
<key>EthernetBuiltIn</key>
	<string>Yes</string>

Per la realtek ci sono aggiornamenti alla 0.9.0.0 ..aggiornali

#52
Kento84

Kento84

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Roma

ciao kento84.... sei più andato avanti??
io per ora sono fermissimo. sto finendo un acer per un amico poi riprenderò i lavori.
posta ure le novità che magari possono essere utili a chi si cimenta con questa scheda!!!
ciao


ciao purtroppo per motivi di studio/lavoro ultimamente torno a casa solo il sabato e la domenica quindi per renderlo operativo per mio fratello senza troppi sbattimenti per ora ho partizionato l'hd e ho installato win7. penso che ormai proverò a fare il tutto il prossimo fine settimana, ho trovato un mio amico con il macbook che mi darà sostegno e mi aiuterà per creare la chiavetta x l'istallazione.
Tranquillo che sicuramente chiederò il tuo aiuto! :rolleyes:

#53
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
grazie magnifico10!!!!!!!!
appena lo riaccendo proverò!!!!


ciao

#54
BBC One

BBC One

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 116 posts
  • Gender:Male
  • Location:Rimini
Ciao, ho finalmente comprato tutto e assemblato il tutto. Quando faccio il boot con la chiavetta con Lion funziona, ma dopo la scelta della lingua mi dice che "Mac os x non può essere installato su questo computer". Come mai?

#55
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
sicuro di aver impostato bene il bios???
Forse hai problemi con i dischi!
Le ram sono compatibili?
Ciao

#56
magnifico

magnifico

    InsanelyMac Deity

  • Donators
  • 2,478 posts
  • Gender:Male
Hai provato con ethernet built in su YEs?
Per vedere se apple store ti da noie

#57
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
finalmente sono riuscito ad assemblare completamente la bestiolina e devo dire che va che è un piacere....
non ho ancora risolto con apple store nonostante le stringhe aggiunte, mi manca ancora l'audio ma adesso vedo di seguire i consigli che avete dato fin'ora e poi faccio sapere!!!!
Ciao
P.S. penso comunque di provare nuovamente a modificare il smbios in quanto gli altri passaggi li ho rifatti ormai diverse volte!!
Ri Ciao

#58
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,092 posts
  • Gender:Male
  • Location:Italy
Per l'audio che versione di Lion hai installato ?

#59
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
10.7.1 e aggiornata alla 10.7.2

#60
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,092 posts
  • Gender:Male
  • Location:Italy
Prova aggiungere al dsdt :
Device (HDEF)
{
Name (_ADR, 0x001B0000)
Method (_DSM, 4, NotSerialized)
{
		Store (Package (0x08)
				{
						"codec-id",
						Buffer (0x04)
						{
								0x89, 0x08, 0xEC, 0x10
						},
						"layout-id",
						Buffer (0x04)
						{
								0x79, 0x03, 0x00, 0x00
						},
						"device-type",
						Buffer (0x0F)
						{
								"Realtek ALC889"
						},
						"PinConfigurations",
						Buffer (0x28)
						{
								/* 0000 */	  0x10, 0x90, 0xA0, 0x90, 0x20, 0x90, 0xA1, 0x02,
								/* 0008 */	  0x80, 0x30, 0x81, 0x01, 0x90, 0x40, 0x21, 0x02,
								/* 0010 */	  0x30, 0x40, 0x11, 0x01, 0x40, 0x10, 0x01, 0x01,
								/* 0018 */	  0x50, 0x60, 0x01, 0x01, 0x60, 0x20, 0x01, 0x01,
								/* 0020 */	  0x70, 0x61, 0x4B, 0x01, 0xA0, 0x01, 0xCB, 0x01
						}
				}, Local0)
		DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))
		Return (Local0)
}
Poi sostituisci Applehda (fatti una copia) con questo kext

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy