Jump to content

[Aiuto] problemi con app store


  • Please log in to reply
10 replies to this topic

#1
pokerbronz

pokerbronz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
  • Location:Italy
salve a tutti dopo essere riuscito a far funzionare correttamente lion non riesco ad accedere al mio account nel app store mi dice "Non è stato possibile verificare il tuo computer o dispositivo. Per maggiori informazioni, contatta l'Assistenza clienti." ho seguito questa guida ma non funziona http://www.insanelym...p;#entry1748504

#2
pokerbronz

pokerbronz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
  • Location:Italy
raga potete aiutarmi per favore!

#3
nomeutente94

nomeutente94

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
  • Location:Italy.
- Soluzione 1: Impossibile scaricare OS X Lion in wireless da Mac App Store – “Non posso verificare il dispositivo o il computer”

- Soluzione 2: Aggiungere l’opzione EthernetBuiltIn in com.apple.boot.plist

- Soluzione 3: Creare un SMBIOS veritiero.

#4
pokerbronz

pokerbronz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
  • Location:Italy

- Soluzione 1: Impossibile scaricare OS X Lion in wireless da Mac App Store – “Non posso verificare il dispositivo o il computer”

- Soluzione 2: Aggiungere l’opzione EthernetBuiltIn in com.apple.boot.plist

- Soluzione 3: Creare un SMBIOS veritiero.

ho provato a fare tutti i 3 modi ma niente! il smbios ho messo quello del imac 12.1 che circa e' uguale al mio! puo' essere il serial?

#5
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,740 posts
  • Gender:Male
  • Location:Canary Islands

ho provato a fare tutti i 3 modi ma niente! il smbios ho messo quello del imac 12.1 che circa e' uguale al mio! puo' essere il serial?


Domanda.
La tua lan è riconoscita correttamente? (mi riferisco al fatto di essere vista come built-in)

Il 90% di quel problema è dato dalla LAN non riconosciuta come "built-in"

Risolvi patchando il DSDT.

Fabio

#6
pokerbronz

pokerbronz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
  • Location:Italy

Domanda.
La tua lan è riconoscita correttamente? (mi riferisco al fatto di essere vista come built-in)

Il 90% di quel problema è dato dalla LAN non riconosciuta come "built-in"

Risolvi patchando il DSDT.

Fabio

Come faccio a vedere se la lan è in built-in? comunque quando aggiungo la cnnessione la connessione ethernet è configurata su en0
intanto ringrazio per l' aiuto

#7
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Installa chameleon PrefPane e spunta l'opzione ethernet build in

#8
pokerbronz

pokerbronz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
  • Location:Italy

Installa chameleon PrefPane e spunta l'opzione ethernet build in

Si si l' ho spuntato! ho messo anke pcroot 1

#9
nomeutente94

nomeutente94

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
  • Location:Italy.
E funziona?

#10
pokerbronz

pokerbronz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
  • Location:Italy

E funziona?

No nn funziona! mi sta facendo diventare matto!!!

#11
pokerbronz

pokerbronz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
  • Location:Italy
nessuno sa come posso fare per risolvere?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy