Jump to content

OSx86 startet nicht/ bootloader weg


  • Please log in to reply
5 replies to this topic

#1
negert

negert

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Hey ich hab folgende Hardware:

  • Gigabyte ga-p43-es3g
  • Intel Q6600 @3.0GHz oc.
  • 4GB Apacer DDR2 Ram
  • 1x SATA 500GB HD für Betriebsystem(e)
  • 1x 500GB IDE HD für Daten
Ich hatte vorher ein P5k-se und auf dem Board lief alles perfekt. Nun hab ich das Board gewechselt, OSx neu Installiert und nichts tut sich.

Der PC macht gar keine Anzeichen von der Partition starten zu wollen. Ich komm gar nicht in den Bootloader vom OSX

Bisher hab ich folgende DVD getestet:



  • 10.4 JaS
  • 10.5 iDeneb
  • 10.5 iAkios
  • 10.5 iPC
  • 10.5 Kalyway
  • 10.5 Leo4all
  • 10.6 JaS
Auf AHCI aktivieren oder deaktivieren nützt nichts. Ich hab auch Treiber durchprobiert (auswahl während der installation)

OSx Partition heisst macos und ist als aktiv markiert. EasyBCD den Bootloader ändern nützt ebenso nichts.



Hat sonst noch wer ne Idee? Ansonsten müsste ich mir nen MacPro zulegen :/

#2
asd1

asd1

    InsanelyMac Protégé

  • Members
  • PipPip
  • 92 posts
Hy

Bau dir doch ein Usb Stick mit einer Originalen DVD , ist doch am einfachsten um ans Ziel zu kommen

Anleitungen findest du doch hier genug.

#3
negert

negert

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Das wär die letzte Alternative. Nur wird das sicherlich auch nicht funktionieren oder? Ich mein offensichtlich Bootet der PC von der Windows und nicht von der OS X Partition.

Ich werd mich mal hier im Forum umsehen.

#4
macfan:)

macfan:)

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:NRW
Hi

versuch mal die Retail DVD und dann EmpireEFI v 1.01 hat bis jetzt bei jedem PC gefunkt

Hier der Link

EmpireEFI v1.01


Falls es nicht gehen sollte, wende dich an mich. B)


MfG macfan:)

#5
asd1

asd1

    InsanelyMac Protégé

  • Members
  • PipPip
  • 92 posts
Warum sollte das Bord nicht gehen?

Extra und DSDT findest du hier

http://www.insanelym...howtopic=232400

#6
goodbye losers

goodbye losers

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 260 posts

Das wär die letzte Alternative. Nur wird das sicherlich auch nicht funktionieren oder? Ich mein offensichtlich Bootet der PC von der Windows und nicht von der OS X Partition.

Ich werd mich mal hier im Forum umsehen.



wenn du von der os x dvd booten kannst, gehe dort nach dem sprachmenü oben in der leiste ins terminal und gucke ob die os x partition aktiv gesetzt ist.

nach jeder eingabe enter

fdisk -e /devRdisk0 (wenn du eine platte drinnen hast, bei mehreren kann es dann anstatt der 0 auch 1 sein)

print (dort sieht man welche partition aktiv ist)

flag 1 (aktivieren der ersten partition, aktiviere die partition wo os x installiert ist)

write (mit y bestätigen)

exit

nach einem reboot sollte, wenn du chameleon installiert hast, das auswahlmenü kommen.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy