Jump to content

[AIUTO] Radeon HD6970 su Lion 10.7.2 11C35


  • Please log in to reply
15 replies to this topic

#1
night_angel90

night_angel90

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Salve raga, volevo avere alcune spiegazioni. sono riuscito a far partire il sistema, eliminando il file ATIRadeonX3000GLDriver.bundle da S/L/E. e sostituendo il file di boot, con uno modificato.
Sono quindi riuscito a far partire il tutto senza accelerazione grafica.
solo che i video di youtube, non fanno (fa solo l'audio e al posto del video c'è un buco e si vede quello che c'è sotto lol) e iTunes da KP...

#2
ilcesk

ilcesk

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 213 posts
  • Gender:Male
  • Location:Verona
same problem with youtube

#3
erpippo

erpippo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
guarda, io sulla mia 6950HD parte youtube e itunes... i video vanno a rilento come gli effetti grafici ma fungono :D ...

#4
night_angel90

night_angel90

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

guarda, io sulla mia 6950HD parte youtube e itunes... i video vanno a rilento come gli effetti grafici ma fungono ;) ...

Ma tu cosa hai fatto dopo aver installato Lion? hai avviato il tutto e ti partiva senza problemi?
No perchè io sono dovuto andare a cancellare quel file e a cambiare file di boot da SL...

#5
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Tag assente. Aggiungilo o devo chiudere

#6
night_angel90

night_angel90

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Scusa l'ignoranza, cosa intendi per tag? Grazie.

#7
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Leggi il regolamento e lo saprai. Avresti già dovuto farlo

#8
night_angel90

night_angel90

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Scusa hai perfettamente ragione, ora va bene?

#9
erpippo

erpippo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
sì, anche io ho cancellato quel file (se vedi sono stato uno dei primi a testarlo questo sistema ;) ) ... però devo essere sincero: dopo il primo avvio io ce l'ho rimesso per prova e mi funge... mi funge come ho detto ma funge..

#10
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Ora è ok.

Tengo a precisare che la situazione tra 6950 e 6970 è diversa

Ti lascio un link che ti sarà utile. Non hai specificato se hai risoluzione corretta, ma per il momento l'unica cosa che puoi fare è avere la corretta risoluzione. L'accelerazione grafica non c'è

Link

#11
night_angel90

night_angel90

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Adesso faccio una cosa. Formatto e reinstallo Lion, e poi vado su Snow Leopard, e da li elimino il ATIRadeonX3000GLDriver.bundle e sostituisco il file di boot con quello di Andi, e poi ti dico come è andata...

#12
erpippo

erpippo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
dovrebbe essere la stessa cosa :) ... anzi peggio :( ... io ci avreo provato :(

#13
night_angel90

night_angel90

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Ho reinstallato perche mi dava problemi. Comunque ho terminato l'installazione e al primo avvio (senza modificare niente) mi ha dato schermata grigia, ma niente errori. Al secondo invece, sempre niente errori, ma mi parte la schermata grigia con la freccia, e si ferma qui. Che faccio ora?

#14
night_angel90

night_angel90

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Scusa se insisto... ma sto aspettando a voi.
Come ho detto sopra, ora che devo fare?

#15
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Un up al giorno night_angel90. Richiamare in continuazione la discussione non ha senso. Se qualcuno sa ti risponde

#16
erpippo

erpippo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
vai sul sito di netkas e vai a legge la sorpresina ;)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy