Jump to content

Issues with Dell E1505


  • Please log in to reply
No replies to this topic

#1
errandwolfe

errandwolfe

    Usurper of Wilson, King of Prussia

  • Donators
  • 1,429 posts
  • Gender:Male
  • Location:Miami Beach, FL
I am hoping to get a bit of help with the two last issues I have on my Dell Inspiron E1505.

Basic facts: Snow Leopard 10.6.8, GMA950 video, CoreDuo 1.86, RAM 1.5 Gb

Sleep: I have set the system to use Deep Sleep, the system manages to sleep properly. When I power up Chameleon loads, but then I get this error message "not enough space to restore image". I have tried RC4, AsereBLN, and RC5, all with the same result.

Trackpad: I did the original install with the iAtkos 10.6.3 DVD, and the trackpad worked immediately even after upgrade to 10.6.8. What was not working though was tapping the trackpad to click, I had to use the physical buttons. I backed up the AppleACPINub and ApplePS2 from my Extra's directory and tried to install the VoodooPS2 package. After rebooting neither trackpad nor keyboard was working. Removed the Voodoo package and restored the Apple kexts, but only my keyboard started working again. Trackpad is completely dead. Any ideas?

Thanks in advance for any help!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy