Jump to content

Dell Dimension E520 upgrade to 10.5.8


  • Please log in to reply
3 replies to this topic

#1
kegan_osx

kegan_osx

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Hey, i just installed kalyway 10.5.2 on my dell E520, pentium D, nvidia 7800gs, 1.5gb. I tried using software update to upgrade to 10.5.8 (so i could have the new safari). During the install my pc kernal panics and it says something on the top about incompatible cpu. Can anyone help me out here ? Thanks

#2
LatinMcG

LatinMcG

    Insanely digesting DSDT

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,509 posts
  • Gender:Male
  • Location:Tampa, Florida
the core duo s and core2 duos work fine. get E6400 and youre good to go. dunno if that board can take core2duo.
however kernel replacement for legacy should work.

or try chameleon2 rc5 GeneratePStates and GenerateCStates

#3
kegan_osx

kegan_osx

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
I really am new at this, how would i do the kernal thing, or the chameleon option? Thanks for the reply aswell

#4
LatinMcG

LatinMcG

    Insanely digesting DSDT

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,509 posts
  • Gender:Male
  • Location:Tampa, Florida
u have to find the legacy kernel for the version youre installing. if u update to 10.6.x u need the specific legacy kernel for that version. its in the root of hard disk.
use show hide files tool to show hidden files. back it up ( match) try blog.nawcom.com

however first get latest chameleon2 rc5 .pkg to install the bootloader that can hopefully GeneratePStates and GenerateCStates (processor management)
check out the DSDT section. auto-patcher post.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy