Jump to content

Bootloader qui freeze

- - - - -

  • Please log in to reply
15 replies to this topic

#1
yannisvesse

yannisvesse

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Salut à tous,

J'ai un HP Envy 17 2000ef et je n'arrive pas à lancer l'installation de Mac OS X SL.
J'utilise la dernier dvd de la team Hazard 10.6.6i.
Lorsque j'arrive sur le bootloader de chameleon, si j’appuie sur une touche, l'ordinateur freeze et reste bloqué. Pareil si j’attends le décompte.
Donc il met impossible d'installer Mac OS X tant que je ne pourrais pas passer cette étape.

Si quelqu'un a une idée du problème merci de m'aider ;) .

#2
tomythebest

tomythebest

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Tente de restaurer chameleon sur une clé USB et ton dvd le restaurer sur un HDD externe (si t'as une autre mac)

Mais c'est pas hazard le meilleur c'est iATKOS S3V2

#3
yannisvesse

yannisvesse

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

Tente de restaurer chameleon sur une clé USB et ton dvd le restaurer sur un HDD externe (si t'as une autre mac)

Mais c'est pas hazard le meilleur c'est iATKOS S3V2


Merci de l'astuce, chameleon sur disque dur externe marche nikel ;) .
Mais maintenant, je me suis lancé dans l'installation de Lion et j'ai un kernel panic au lancement de celui ci. J'ai suivi le tuto de maconpc.

Voici ce que j’obtiens à l’écran :
Posted Image

Posted Image

Voilà, si quelqu'un a une idée du problème. ;)

#4
tomythebest

tomythebest

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Dans ta clé, cherche "AppleIntelCPUPowerManagement.kext" Et supprime le, tout marchera comme sur des roulettes (J'ai du faire sa aussi)

#5
yannisvesse

yannisvesse

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

Dans ta clé, cherche "AppleIntelCPUPowerManagement.kext" Et supprime le, tout marchera comme sur des roulettes (J'ai du faire sa aussi)


Merci de ton aide tomythebest :) .

Alors, j'ai supprimé AppleIntelCPUPowerManagement.kext comme tu me l'as dit, mais j'ai eu un autre kernel panic. C'est un "Local APIC error", donc j'ai lancé le boot avec -v cpus=1, et cette fois ci pas de kernel panic, mais le lancement reste bloqué sur ces lignes :
Posted Image

Apparemment il attend le lancement de "AppleIntelCPUPowerManagement.kext" que j'ai supprimé précédemment.

Donc je suis un peu perdu là :P .

#6
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
essai de refaire ta clé usb avec Kakewalk-4.0 choisi la carte mère p55m-ud2 meme si c est pas ta carte mère elle prend pas de kext dans le syteme celle ci juste a remplacer le dossier extra a la fin de la création de la clé par le tien avec ton dsdt et tes kexts (ton système doit être configurer pour démarrer en 64 bits dans ton com.apple.boot.plist du dossier extra)

http://www.kakewalk.se/


édit : tu a un portable de première génération de cpu i7 est il y a un problème avec si c est la carte video du processeur qui est utiliser au début du démarrage la INTELHD si c est ça j ai peur que ça fonctionnera pas bien mac sur ton pc car tu aura pas la bonne résolution d écran

donc si la 1 ere méthode fonctionne pas va dans le dossier extension de la clé usb dans le dossier système est supprime tout les kexts video INTELHD

#7
tomythebest

tomythebest

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Et sinon après ce que tu peux faire c'est démarrer en -v -x ( parce que ton 1er KP n'étais pas root)

#8
yannisvesse

yannisvesse

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Bon j'ai essayé de démarrer en -x -v, mais c'est toujours pareil.
J'ai donc refait ma clé avec kakewalk, mais je n'ai pas tout ce qu'il faut pour faire la clé.
Je n'ai pas le dsdt. Donc j'ai quand même essayé de le lancé, mais l'initialisation se bloque sur sa :
Posted Image

Sinon voici les spécifications de mon portable ici.

Je commence à me dire qu'il ne pourra jamais s'installer sur mon portable :) .
Encore merci à vous 2 de votre aide ;) .

#9
tomythebest

tomythebest

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Va sur http://tonymacx86.bl...x-107-lion.html, c'est comme sa que j'ai fais et sa marche super bien, si t'as des problèmes, réponds nous ( tu dois avoir SL 10.6.8(télécharge l'update combo))

#10
yannisvesse

yannisvesse

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Salut à tous ;) ,

Après 3 mois d’absence, et profitant des vacances de Toussaint, j'ai enfin réussi en fouinnant un peu partout à installer et à lancer Lion sur mon HP Envy 17 :D .
Par contre je l'ai installé sur un DDE car mon DD interne ne peut pas être mis en mode AHCI car le bios et bridé :( .

Mais bon beaucoup de choses ne marche pas à commencé par le clavier et le touchpad, je suis obligé d'utiliser une souris et un clavier externe. Donc si quelqu'un a une solution pour sa je suis preneur ;) .

Je vais chercher de mon coter aussi ;) .

#11
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
je pense que tu est sur lion la
essai ça a mettre dans le dossier système extension avec un logiciel pour installer les kexts supprime les autre kexts que tu a pu installer dans le meme genre

Attached Files



#12
yannisvesse

yannisvesse

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

je pense que tu est sur lion la
essai ça a mettre dans le dossier système extension avec un logiciel pour installer les kexts supprime les autre kexts que tu a pu installer dans le meme genre


Merci beaucoup gerard71, sa marche super ;) .

#13
yannisvesse

yannisvesse

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Bonsoir,
Pour mon problème de ne pas pouvoir activer le mode AHCI, existe-t-il une solution pour lancer Mac Os sans ce mode ?
Car lorsque je remplace mon DD, par celui où est installé Lion, j'ai le message "still waiting for root device"

Merci de votre aide.

#14
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA

Bonsoir,
Pour mon problème de ne pas pouvoir activer le mode AHCI, existe-t-il une solution pour lancer Mac Os sans ce mode ?
Car lorsque je remplace mon DD, par celui où est installé Lion, j'ai le message "still waiting for root device"

Merci de votre aide.



http://www.darwinx86...for-root-device

#15
yannisvesse

yannisvesse

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

http://www.darwinx86...for-root-device


Merci gerard71, mais je ne vois pas quels sont les kexts à modifier pour Lion.
J'ai installé avec ##### JMicron36x ATA mais c'est toujours pareille, mon DD ne ce lance pas :s.

#16
Skaz

Skaz

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 131 posts
  • Gender:Male
  • Location:France
  • Interests:Graphisme - WebDesign - MAO
Salut,

Mon bios ne me permet pas non plus d'activer le mode AHCI mais ça fonctionne sans souci.
Si je ne me trompe pas j'ai paramètre mon controlleur SATA sur "Compatible".

Pour l'erreur "Still Waiting for Root Device" tu pourrais peut-être essayé ce kext qui vient du DVD d'installation IAtkos_L2 mais je ne sais pas ce que ça donne, a voir... TotallyFixStillWaiting.kext





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy