Jump to content

[Aiuto] Installare Lion su Asus X53S


  • Please log in to reply
109 replies to this topic

#41
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 547 posts
  • Gender:Male
  • Location:Treviso
Ma come faccio a capire se funziona la scheda intelHD 3000
quello che leggo su informazioni di sistema è questo:

Intel HD Graphics 3000:

Modello Chipset: Intel HD Graphics 3000
Tipo: GPU
Bus: Integrato
VRAM (totale): 384 MB
Fornitore: Intel (0x8086)
ID dispositivo: 0x0116
ID revisione: 0x0009
Monitor:

#42
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
1) se hai risoluzione corretta
2) se hai accelerazione grafica (per verificarlo devi solo guardare la barra in alto, se è translucida è ok)

Hai una di queste due cose almeno?

#43
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 547 posts
  • Gender:Male
  • Location:Treviso

1) se hai risoluzione corretta
2) se hai accelerazione grafica (per verificarlo devi solo guardare la barra in alto, se è translucida è ok)

Hai una di queste due cose almeno?



allora
1) risoluzione è 1366x768
2) la barra in alto quella dei menù cosa intendi per traslucida, io la vedo grigia con effetto bombatura

#44
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Se la risoluzione è ok è gia una cosa. E' trasparente la barra? riesci a vedere video a pieno schermo? giochi? video da youtube?

#45
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 547 posts
  • Gender:Male
  • Location:Treviso

Se la risoluzione è ok è gia una cosa. E' trasparente la barra? riesci a vedere video a pieno schermo? giochi? video da youtube?


Allora i video dal computer anche a pieno schermo li legge
video da youtube sento solo l'audio e vedo schermo nero
giochi non ne ho

#46
walterino

walterino

    InsanelyMac Legend

  • Donators
  • 953 posts
  • Location:l'isola nell'isola
prova e facci sapere se va la scheda video ciao :D

Attached Files



#47
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 547 posts
  • Gender:Male
  • Location:Treviso

prova e facci sapere se va la scheda video ciao :rolleyes:



ho provato a installare i kext che mi vate consigliato, ma non vanno si blocca all'avvio sulla videata della mela il cerchio che gira si blocca e non va più avanti, ho dovuto reinstallare tutto di nuovo

altre idee
grazie

#48
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Io sapevo che AppleIntelHDGraphics non ha bisogno di modifiche.
Il kext AppleIntelSNBGraphicsFB deve essere modificato in modo da avere l'ID corretto, ho dato un'occhiata al kext e mi sembra che l'id in effetti manchi.
Bisogna solo capire se manca solo l'ID o devi anche usare un kext modificato, lo puoi trovare fuori dal forum

#49
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 547 posts
  • Gender:Male
  • Location:Treviso
e io come faccio a capire di quale ho bisogno
dove trovo questi kext modificati, o meglio quali mi consigli di provare

#50
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Prendi la strada facile, installa l'ultima versione di chimera (1.5)

#51
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 547 posts
  • Gender:Male
  • Location:Treviso

Prendi la strada facile, installa l'ultima versione di chimera (1.5)



chimera lo installo tranquillamente anche se adesso ho Chameleon installato??

#52
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Beh certo, è solo una versione modificata di chameleon, nulla di più. Per sicurezza se vuoi installa chameleon su una usb, così se avessi problemi puoi usare l'usb per rientrare su osx e sistemare

#53
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 547 posts
  • Gender:Male
  • Location:Treviso

Beh certo, è solo una versione modificata di chameleon, nulla di più. Per sicurezza se vuoi installa chameleon su una usb, così se avessi problemi puoi usare l'usb per rientrare su osx e sistemare


Ho intallato chimera mi è andato in kernel panic subito al primo avvio riesco solo avviare con chameleon su una usb

#54
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 547 posts
  • Gender:Male
  • Location:Treviso

Prendi la strada facile, installa l'ultima versione di chimera (1.5)


ma perché a me chimera non funziona???

#55
fazz97

fazz97

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
sei propio sfortunato, posta lo screen del kernel panic, forse basta togliere qualche kext dall'extra di chimera ;)

#56
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Forse perchè hai installato quei 2 kext modificati postati poco più su. Prova a rimettere gli originali

#57
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 547 posts
  • Gender:Male
  • Location:Treviso
Attached File  IMG_1074.png   653.47KB   32 downloads


Ho rifatto tutto perciò i kext sono quelli originali ho installato chimera e questo è il risultato

#58
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Si ma per la prossima volta, quando avvii usa il verbose, quell'immagine sul kernel panic così non dovrebbe apparire

L'unico kext segnalato è AudioAUUC, strano che prima non ti desse errore ed ora si. Controlla tra i kext di chimera (sinceramente non so se ne installa) forse c'è un kext che va in conflitto. In alternativa elimina il kext detto su

#59
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 547 posts
  • Gender:Male
  • Location:Treviso
Attached File  IMG_1075.png   747.77KB   35 downloads
ecoti la schermata in verbose il kext che avevi visto prima l'ho tolto

#60
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 547 posts
  • Gender:Male
  • Location:Treviso
UP!!!

AIUTO

non abbandonatemi nessuno ha idee novità ecc. ecc.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy