Jump to content

Boot parado em "macx_swapon SUCCESS"


  • Please log in to reply
15 replies to this topic

#1
Istivi Jobis

Istivi Jobis

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
Pessoal, mais alguém com esse problema?
Estou parado no boot do instalador, com "bootcachecontrol could not write playlist....."
Já tentei de tudo.... preciso de um help!

Specs:
ga-945gm-s2
Core 2 Duo
NVidia 8600GT 512
dsdt


Já tentei preparar o install via usb e outro hd sata e não segue...

#2
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro
tente com outro método
http://www.insanelym...howtopic=259068

#3
Istivi Jobis

Istivi Jobis

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male

tente com outro método
http://www.insanelym...howtopic=259068

Após fazer o download do zip e descompactar, não apareceu nenhum dos scripts bash mencionados (mkboot e finalize), não há como seguir o procedimento. :P

#4
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro
tenta com cd de boot
http://olarila.com/f....php?f=10&t=110
tem vários métodos
um vai funcionar
vc tem de tentar

#5
Istivi Jobis

Istivi Jobis

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male

Após fazer o download do zip e descompactar, não apareceu nenhum dos scripts bash mencionados (mkboot e finalize), não há como seguir o procedimento. :(



Atualização
Refiz o download, agora com todos os arquivos ok, mas mesmo assim cai no mesmo erro.

tenta com cd de boot
http://olarila.com/f....php?f=10&t=110
tem vários métodos
um vai funcionar
vc tem de tentar



Ok, tentarei, obrigado pela indicação.

#6
Istivi Jobis

Istivi Jobis

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
Consegui entrar na GUI do install ! Mas levei o disco para outra placa, uma gigabyte p35-uds, com quad-core. Parou um pouco no mesmo ponto, mas em seguida foi em frente.
O problema agora é que não aparece disco nenhum para definir como destino da instalação, nem mesmo no utilitário de disco! Alguma sugestão?

#7
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro
AHCI está ativado?

#8
Istivi Jobis

Istivi Jobis

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
Ok, acionei o AHCI que estava desativado e o install foi até o fim, mas agora fica dando reboot direto, sem entrar na GUI.

#9
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro
não sei pq isso
use a busca do fórum

#10
Istivi Jobis

Istivi Jobis

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
Resolvi tentar sem dsdt, deletei. Deixei na E/E as kexts:

EvOreboot.kext
FakeSMC.kext
JMicron36xATA.kext
JMicron36xSATA.kext
LegacyAppleRTC.kext
NullCPUPowerManagement.kext

e agora está parando em waiting for dsmos...

já esperei 15 minutos e nada...

alguma sugestão?

#11
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro
use a busca do fórum
vc vai ver que mts usuários tem o mesmo problema
não use o DSDT na instalação
apenas no pós

#12
Istivi Jobis

Istivi Jobis

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
Ok, atualizada a versão do cham, dsmos agora carrega, mas o boot fica parado em "macx_swapon SUCCESS".
De todas as atualizações que tenho feito desde o tiger, esta do Lion é a que está dando mais trabalho...
Mas, tudo pelo desafio...

#13
Istivi Jobis

Istivi Jobis

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
Resolvido, apenas utilizei o PC EFI para Lion, do Netkas, como bootloader. Não sei por que o chameleon fica com esse erro e o boot do Netkas carrega o Lion, talvez tenha algo a ver com o chipset da placa ser ich7, que não suporta ahci pela bios... mas, de qualquer forma, está ok. Resta agora habilitar o som (alc883) e wi-fi (usb tenda w311u, chipset ralink RT2870).

Atualização: WI-FI OK com o novo update da Ralink (RTUSB D2870-4.1.5.0 UI-4.0.5.0_2011_07_21.dmg).

#14
Istivi Jobis

Istivi Jobis

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
Preciso de um help para ativar o som, ALC883. Já tentei de tudo e nada....

#15
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,857 posts
  • Gender:Male
  • Location:Brazil
Use a VoodooHDA ou edite a AppleHDA baseado na LegacyHDA que usava no Snow
http://olarila.com/f....php?f=10&t=139

Outra opção é usar as kexts que usava no Snow, deve funcionar.

#16
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,233 posts
  • Gender:Male
  • Location:Cabo frio - Brasil

Use a VoodooHDA ou edite a AppleHDA baseado na LegacyHDA que usava no Snow
http://olarila.com/f....php?f=10&t=139

Outra opção é usar as kexts que usava no Snow, deve funcionar.



Ola

nao sei se eh a mesma q o Oldnapalm se referiu,mas aqui no post #5 tem uma que funcionou,inclclusive no Lion final

"http://www.insanelym...=#entry1617926"

instale e repare as permissoes...

c.frio





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy