Jump to content

Asus P5QPL-AM/Core 2 Quad Q8400/ Leopard 10.5.6 Universal


  • Please log in to reply
10 replies to this topic

#1
cassiouru

cassiouru

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Olá a todos...

Bom a tempos tenho vontade de botar um Mac Os aqui no meu pc, mas só agora resolvi arriscar...

Baixei o Leopard 10.5.6 Universal Intel/AMD que tem por ai na net.......
Gravei, e logo de cara ele por si só não entra na instalação, logo quando digito -v o pc reinicia...

Então tentei pelo nawcon, e dai da o erro descrito no título:
0x55f2db APCI Panic Error


Vou botar a descrição completa do meu pc pra saber se terei sucesso em criar uns cabelinhos brancos tentando instalar o OS........

Mobo Asus P5QPL-AM
Intel Core 2 Quad Q8400, 2676 MHz (8 x 335)
HD 500GB SATA sansung onde está o windows 7
E outro HD barracuda 160GB IDE onde eu tinha o XP e pretendo colocar o Mac OS no lugar...
Gforce 9400GT
Creative Sound Blaster Audigy 2zs (essa eu sei que não vai ter como instalar :P )


Bom mais ou menos por cima ta ai... se precisarem de mais alguma informação é só pedir...

Então é isso, se alguém estiver disposto a me ajudar nessa empreitada agradeço...
Até ;)

#2
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,836 posts
  • Gender:Male
  • Location:Brazil
O nawcom é para Snow Leopard retail, não vai funcionar com distro do Leopard.

Tenta boot direto do DVD com "cpus=1 -v".

Nesse hardware vale a pena instalar o Snow retail.

#3
cassiouru

cassiouru

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Já botei o Snow Retail pra baixar ;)
Mas como vai demorar, vou tentando com esse mesmo pra ver como vai ser...

Fiz o que você falou, e passou de onde tinha travado antes, agora travou ai:
Foto

Parece que o tal de Sam Multimedia Failed tem relação com os HD´s. to dando uma procurada no google pra ver se acho alguma solução...

PS: Eu gravei o DVD em 4x, algum problema?

#4
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,836 posts
  • Gender:Male
  • Location:Brazil

Parece que o tal de Sam Multimedia Failed tem relação com os HD´s. to dando uma procurada no google pra ver se acho alguma solução...

Tem relação com o DVD, deve ser problema na gravação.

#5
cassiouru

cassiouru

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Bom, hoje o Snow ja tinha baixado, então resolvi instalar ele.
Usei o tutorial para instalar pelo pen drive pois não tenho gravador DL...
Até ai tudo certo, carregou certinho entrando pelo Nawcon e chegou tudo certinho até a parte onde eu escolheria qual partição instalar o OSX...

Ai vem a minha dúvida:
O HD de 500 GB Sata tem duas partições, uma pro Windows 7 (que não quero formatar) e outra pra dados, ambas em NTFS
E no HD IDE de 160GB também tem duas partições, uma pra dados e outra que pretendo usar pra instalar o OSX...

Então como que faço pra prosseguir, ja li vários tutoriais por aqui mas não entendi direito...
Qual o formato que devo usar pra partição do OSX?
E depois de instalado vou ter como ativar o windows e escolher o SO certo?

Mais uma dúvida, na instalação do OSX, ele detectou automático meu teclado ps2 que funciona normal, mas o mouse tb ps2 não funciona... Então não consegui acessar a ferramenta de partições do mac pra fazer as coisas... Tem com acessa-la pelo teclado? Ou posso fazer isso com algum particionador secundário pra ja deixar a partição do OSX no formato certo?


Várias dúvidas euaheua desculpe a encomodação... :D

#6
Felipe Cunha

Felipe Cunha

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Brazil

Bom, hoje o Snow ja tinha baixado, então resolvi instalar ele.
Usei o tutorial para instalar pelo pen drive pois não tenho gravador DL...
Até ai tudo certo, carregou certinho entrando pelo Nawcon e chegou tudo certinho até a parte onde eu escolheria qual partição instalar o OSX...

Ai vem a minha dúvida:
O HD de 500 GB Sata tem duas partições, uma pro Windows 7 (que não quero formatar) e outra pra dados, ambas em NTFS
E no HD IDE de 160GB também tem duas partições, uma pra dados e outra que pretendo usar pra instalar o OSX...

Então como que faço pra prosseguir, ja li vários tutoriais por aqui mas não entendi direito...
Qual o formato que devo usar pra partição do OSX?
E depois de instalado vou ter como ativar o windows e escolher o SO certo?

Mais uma dúvida, na instalação do OSX, ele detectou automático meu teclado ps2 que funciona normal, mas o mouse tb ps2 não funciona... Então não consegui acessar a ferramenta de partições do mac pra fazer as coisas... Tem com acessa-la pelo teclado? Ou posso fazer isso com algum particionador secundário pra ja deixar a partição do OSX no formato certo?


Várias dúvidas euaheua desculpe a encomodação... :D

Bem sobre a partição tem aqui explicando: http://www.insanelym...howtopic=220312 vc continua com o boot pelo pen por ai só faz a parti de dps de da o boot, dps de instalado vc instala o chamaleon e vai pode da o boot pelo windows sim, e sobre o mause tente dps de da o boot pelo pen desconectar e conectar novamente o mause e veja se funciona.

#7
cassiouru

cassiouru

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Problema com o mouse resolvido, achei outro mouse PS2 na gaveta e esse deu certo...

Só não consegui formatar, escolhi uma partição do HD de 160 e selecionei Mac OS expandido e cliquei em apagar, ele trabalhou mas no fim disse que falhou e não foi possível mudar o mapa de partições...

Ja to dando uma procurada aqui pra ver o que vai dar...
Se não tiver jeito acho que vo fomartar deixar o HD de 160 inteiro pro OSX... Vamos ver.........

#8
Felipe Cunha

Felipe Cunha

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Brazil

Problema com o mouse resolvido, achei outro mouse PS2 na gaveta e esse deu certo...

Só não consegui formatar, escolhi uma partição do HD de 160 e selecionei Mac OS expandido e cliquei em apagar, ele trabalhou mas no fim disse que falhou e não foi possível mudar o mapa de partições...

Ja to dando uma procurada aqui pra ver o que vai dar...
Se não tiver jeito acho que vo fomartar deixar o HD de 160 inteiro pro OSX... Vamos ver.........

Tente reparticionar o HD

#9
cassiouru

cassiouru

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Tente reparticionar o HD


Deletei várias coisas pra liberar espaço, passei todo o conteúdo do HD de 160 pro de 500, e vo usar ele só pro OSX.... fazer uma partição pro sistema, e outra pra dados...
Acho que com o HD limpo ele vai conseguir formatar...

Acabei de perder o Boot do windows 7, mas entrei no CMD pelo cd do 7, digitei umas linhas e consegui setar como ativa a partição de 100mb do sistema, ai agora voltou a funcionar...
Pelo menos agora ja posso ficar mechendo a vontade que não perco mais o 7 :)

Bom daqui a 55 minutos termina de passar os arquivos e vo la tentar denovo, depois volto com informações....

Muito obrigado pela ajuda pessoal, esse fórum está de parabéns é muito bem explicativo :)

#10
cassiouru

cassiouru

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Consegui!!!!
Mac OS X instalado, ele inicio sem a telinha de boas vindas, mas tudo bem...
Funciona inernet, mouse, teclado (sem acentos), som só na placa original, a creative não funciona...
Vídeo está meio errado a resolução é 1024x768, tenho que instalar os driver da placa pra resolver...

Bom mas é isso, mais tarde vou tentar arrumar ele aos poucos e botar o chamaleon pra dar boot mais fácilmente....

Vlw pela ajuda pessoal... ;) ;)

#11
Felipe Cunha

Felipe Cunha

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Brazil

Consegui!!!!
Mac OS X instalado, ele inicio sem a telinha de boas vindas, mas tudo bem...
Funciona inernet, mouse, teclado (sem acentos), som só na placa original, a creative não funciona...
Vídeo está meio errado a resolução é 1024x768, tenho que instalar os driver da placa pra resolver...

Bom mas é isso, mais tarde vou tentar arrumar ele aos poucos e botar o chamaleon pra dar boot mais fácilmente....

Vlw pela ajuda pessoal... ;) ;)

aewww sobre o teclado baixe o layout abnt2 para corrigi os acentos: http://www.insanelym...howtopic=213730

e sobre o video tente instalar o chamaleon e o lizard: http://www.insanelym...howtopic=237007

e no lizard clique em Auto Detect value e dps em Graphics Injection e clique para salvar, caso pergunte para criar o com.apple.Boot.plist diga que sim e clique novamente em salvar e reinicie o pc e veja se fucionou...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy