Jump to content

WN111 v2 WORKS!


  • Please log in to reply
2 replies to this topic

#1
Sincere0219

Sincere0219

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
I just finished building a AMD Phenom X6 4gb (all six cores detected and the overclocked speed) DDR3 and radeon 5770 (full 1920x1080 is gorgeous on my 22" LED monitor) dual boot Windows 7 x64 with OSX 10.6.7 using two seperate HDs. Only thing I lack is volume level control for some reason and correct my bus speed i presume.


Anyways I needed wireless access as all this sits on a cart that I roll around the house. All I had for a wireless adapter was a Netgear WN111v2 but everything I found said it does not and will not work in OSX. Lo and behold the NWD-271N driver and wireless Lan application works connecting to my WPA2. Thought I would share this since it worked for me and others may have the same usb adapter.


Processor Speed: 3.26 GHz
Number Of Processors: 1
Total Number Of Cores: 6
L2 Cache (per core): 512 KB
L3 Cache: 4 MB
Memory: 4 GB
Bus Speed: 100 MHz

THIS IS THE Wireless info:

USB2.0 WLAN:
BSD Name: en1
Product ID: 0x9001
Vendor ID: 0x0846
Version: 1.06
Serial Number: 12345
Speed: Up to 480 Mb/sec
Manufacturer: ATHER
Location ID: 0x52300000
Current Available (mA): 500
Current Required (mA): 500


Hope it helps someone!

#2
bambambam

bambambam

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Does not work with 64-bit.

#3
Macduzzit

Macduzzit

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Thanks! Works great on my G5 Xerve 1,1 with the WN111 V2 running 10.5.8. The utility would not install on my XW8400 with 64bit SL.

http://www.zyxel.com...=&submit=Submit

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy