Jump to content

Instalado con éxito 10.6.8 en hack

- - - - -

  • Please log in to reply
57 replies to this topic

#1
jr2008

jr2008

    InsanelyMac Protégé

  • Members
  • PipPip
  • 70 posts
  • Location:España
Pues eso. Instalación hecha con éxito en mi equipo:

QuadCore Intel Core 2 Quad Q6600, Gforce 9500Gt, Alc888.

Sólo he tenido que reinstalar los kext del sonido. Gracias a Maldon.

La única diferencia que encuentro, respecto a la 10.6.7, es que a la hora de iniciar en modo verbose, se queda un momento en:

PCI [CONFIGURATION BEGIN]

y ya no salen las típicas letras de antes. Esperar un poco y ¡voila! 10.6.8.

Edito para poner el kernel.log:

Jun 24 02:01:14 localhost kernel[0]: Darwin Kernel Version 10.8.0: Tue Jun 7 16:32:41 PDT 2011; root:xnu-1504.15.3~1/RELEASE_X86_64
Jun 24 02:01:14 localhost kernel[0]: vm_page_bootstrap: 763677 free pages and 22755 wired pages
Jun 24 02:01:14 localhost kernel[0]: kext submap [0xffffff7f80800000 - 0xffffff8000000000], kernel text [0xffffff8000200000 - 0xffffff8000800000]
Jun 24 02:01:14 localhost kernel[0]: standard timeslicing quantum is 10000 us
Jun 24 02:01:14 localhost kernel[0]: mig_table_max_displ = 73
Jun 24 02:01:14 localhost kernel[0]: AppleACPICPU: ProcessorId=0 LocalApicId=0 Enabled
Jun 24 02:01:14 localhost kernel[0]: AppleACPICPU: ProcessorId=1 LocalApicId=3 Enabled
Jun 24 02:01:14 localhost kernel[0]: AppleACPICPU: ProcessorId=2 LocalApicId=2 Enabled
Jun 24 02:01:14 localhost kernel[0]: AppleACPICPU: ProcessorId=3 LocalApicId=1 Enabled
Jun 24 02:01:14 localhost kernel[0]: calling mpo_policy_init for Quarantine
Jun 24 02:01:14 localhost kernel[0]: Security policy loaded: Quarantine policy (Quarantine)
Jun 24 02:01:14 localhost kernel[0]: calling mpo_policy_init for Sandbox
Jun 24 02:01:14 localhost kernel[0]: Security policy loaded: Seatbelt sandbox policy (Sandbox)
Jun 24 02:01:14 localhost kernel[0]: calling mpo_policy_init for TMSafetyNet
Jun 24 02:01:14 localhost kernel[0]: Security policy loaded: Safety net for Time Machine (TMSafetyNet)
Jun 24 02:01:14 localhost kernel[0]: Copyright © 1982, 1986, 1989, 1991, 1993
Jun 24 02:01:14 localhost kernel[0]: The Regents of the University of California. All rights reserved.
Jun 24 02:01:14 localhost kernel[0]: MAC Framework successfully initialized
Jun 24 02:01:14 localhost kernel[0]: using 15728 buffer headers and 4096 cluster IO buffer headers
Jun 24 02:01:14 localhost kernel[0]: IOAPIC: Version 0x20 Vectors 64:87
Jun 24 02:01:14 localhost kernel[0]: ACPI: System State [S0 S3 S4 S5] (S3)
Jun 24 02:01:14 localhost kernel[0]: PFM64 0xf10000000, 0xf0000000
Jun 24 02:01:14 localhost kernel[0]: [ PCI configuration begin ]
Jun 24 02:01:14 localhost kernel[0]: PCI configuration changed (bridge=5 device=1 cardbus=0)
Jun 24 02:01:14 localhost kernel[0]: [ PCI configuration end, bridges 5 devices 18 ]
Jun 24 02:01:14 localhost kernel[0]: AppleIntelCPUPowerManagement: (built 16:44:42 Jun 7 2011) initialization complete
Jun 24 02:01:14 localhost kernel[0]: HDAEnabler: Copyright © 2008 by Kabyl
Jun 24 02:01:14 localhost kernel[0]: HDAEnabler: 05/05/2008 Added SP-Audio support by Taruga
Jun 24 02:01:14 localhost kernel[0]: HDAEnabler: 03/07/2009 Compiled for 32/64-bit by Taruga
Jun 24 02:01:14 localhost kernel[0]: RTC: Only single RAM bank (128 bytes)
Jun 24 02:01:14 localhost kernel[0]: mbinit: done (64 MB memory set for mbuf pool)
Jun 24 02:01:14 localhost kernel[0]: FakeSMC: Opensource SMC device emulator by netkas © 2009
Jun 24 02:01:14 localhost kernel[0]: FakeSMC: Modified for plugins support by mozodojo © 2010 v3.0
Jun 24 02:01:14 localhost kernel[0]: FakeSMC: Idea of FakeSMC plugins and code sample by usr-sse2
Jun 24 02:01:14 localhost kernel[0]: FakeSMC: Thanks to slice for help with hardware support code and plugins
Jun 24 02:01:14 localhost kernel[0]: FakeSMCDevice: 17 keys added
Jun 24 02:01:14 localhost kernel[0]: From path: "uuid",
Jun 24 02:01:14 localhost kernel[0]: Waiting for boot volume with UUID 939DA2AF-35FF-3758-9B56-A40B9F2462AF
Jun 24 02:01:14 localhost kernel[0]: Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
Jun 24 02:01:14 localhost kernel[0]: com.apple.AppleFSCompressionTypeZlib kmod start
Jun 24 02:01:14 localhost kernel[0]: com.apple.AppleFSCompressionTypeZlib load succeeded
Jun 24 02:01:14 localhost kernel[0]: FireWire runtime power conservation disabled. (2)
Jun 24 02:01:14 localhost kernel[0]: AppleIntelCPUPowerManagementClient: ready
Jun 24 02:01:14 localhost kernel[0]: FireWire (OHCI) VendorID 1106 ID 3044 PCI now active, GUID 0010dc000124f205; max speed s400.
Jun 24 02:01:14 localhost kernel[0]: Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/IDE0@1F,2/AppleICH8AHCI/PRT4@4/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/ST31000528AS Media/IOGUIDPartitionScheme/Snow Leopard@2
Jun 24 02:01:14 localhost kernel[0]: BSD root: disk1s2, major 14, minor 5

#2
Sub7z

Sub7z

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Estoy corriendo Snow Leopard 10.6.7, vi la actualizacion 10.6.8 pero como tengo todo funcionando correctamente ahora, quiero esperar un poco para documentarme mas antes de realizarla, tu crees que tenga que realizar alguna cosa antes de acutualizar, estoy hablando en terminos generales se que todo depende del hardware.

Yo instale con iatkos s3v2 10.6.3 y luego actualize a 10.6.7 solo tuve que cargar el audio, usbfixs y activar la acceleracion por GPU sin ningun drama.

adicionalmente me podrias explicar a que te refieres con “iniciar en modo verbose“, es un modo de booteo? que funcion tiene? me gustaria me dieras una respuesta, igual investigare por mi cuenta.

#3
jr2008

jr2008

    InsanelyMac Protégé

  • Members
  • PipPip
  • 70 posts
  • Location:España

Estoy corriendo Snow Leopard 10.6.7, vi la actualizacion 10.6.8 pero como tengo todo funcionando correctamente ahora, quiero esperar un poco para documentarme mas antes de realizarla, tu crees que tenga que realizar alguna cosa antes de acutualizar, estoy hablando en terminos generales se que todo depende del hardware.

Yo instale con iatkos s3v2 10.6.3 y luego actualize a 10.6.7 solo tuve que cargar el audio, usbfixs y activar la acceleracion por GPU sin ningun drama.

adicionalmente me podrias explicar a que te refieres con “iniciar en modo verbose“, es un modo de booteo? que funcion tiene? me gustaria me dieras una respuesta, igual investigare por mi cuenta.


Al tener tú una distro, iatkos, en tu caso, yo no me arriesgaría a actualizar, ya que te expones a un kernel panic. Espera a que saquen una actualización para el iatkos.

El modo verbose es cuando pones la -v al iniciar el boteo. Sirve para ver los posibles fallos que pueda haber. Espero haberlo explicado bien.

#4
delagrua

delagrua

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Solo para la constancia....

10.6.8 sin problemas y solo parchado el HDA.... :)

#5
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,401 posts
  • Gender:Male
los mios murieron.....

P55 UD5 las dos y p55 ud6

increible desde 10.6.2 sin problemas.

pci configuration begin.

hay que reemplazar esto. "attachment"

odio tener que usar parches......

Attached Files



#6
jpa

jpa

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 516 posts
  • Gender:Male
el mio murio,

actualice, KP al iniciar SNOW

borre kext desde windows,

boot snow, se queda en la manzana y no aparece girando para cargar

q hacer?

#7
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,401 posts
  • Gender:Male
jajajaja jpa... estamos igual.. no lo se.

a leer foros ...........

#8
jpa

jpa

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 516 posts
  • Gender:Male

jajajaja jpa... estamos igual.. no lo se.

a leer foros ...........


segun dicen, entrar con Rebooted with -v -x

luego usar multibest normal y ya, reparado

toco probar o sino format y actualizar, multibest y reboot

PD: nuevo multibest y #####

#9
jr2008

jr2008

    InsanelyMac Protégé

  • Members
  • PipPip
  • 70 posts
  • Location:España

los mios murieron.....

P55 UD5 las dos y p55 ud6

increible desde 10.6.2 sin problemas.

pci configuration begin.

hay que reemplazar esto. "attachment"

odio tener que usar parches......


Lo curioso, de mi caso, es que el lion ni por asomo lo puedo instalar. ¡Es acojonante!

#10
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,401 posts
  • Gender:Male
nada ni -v- f ni -v -x ni -v -f -x ni maxmeem4096 ni cambiando los kext ni el dsdt...
puñetas........
:(

voy a cambiar el kernel por uno parachado............ que horror desde 10.6.3 actualizo sin problemas man............

#11
jpa

jpa

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 516 posts
  • Gender:Male

nada ni -v- f ni -v -x ni -v -f -x ni maxmeem4096 ni cambiando los kext ni el dsdt...
puñetas........
:(

voy a cambiar el kernel por uno parachado............ que horror desde 10.6.3 actualizo sin problemas man............


yo hare test en una hora o sino, toco formatear xD

#12
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,401 posts
  • Gender:Male

yo hare test en una hora o sino, toco formatear xD



nada ni kernel de nawcom ni anv... muerte súbita......

bueno a hacer backup de las cosas..snif snif

#13
juanerson

juanerson

    InsanelyMac Deity

  • Local Moderators
  • 1,711 posts
  • Gender:Male
  • Location:Tru, Venezuela

nada ni kernel de nawcom ni anv... muerte súbita......

bueno a hacer backup de las cosas..snif snif

Amigos, además de reemplazar las dos extensiones con las procedentes de la 10.6.7, también reconstruyeron la caché principal? Cabe mencionar que en configuraciones intel compatibles (al menos en CPU) el problema no está relacionado con el kernel, sino específicamente con las dos .kext mencionadas, que son las encargadas de la gestión ACPI-PCI. En ese sentido, el procedimiento linkeado desde AQUÍ debería funcionar. Pero si el daño ya está hecho, también tienen la opción de destruir la caché principal iniciando desde el darwin promt de chameleon como super usuario único (root) con -s

Luego con el cursor titilando escribir:
mount -uw / (enter)
sudo rm -rf /System/Library/Caches/com.apple.kext.caches/Startup/*.* (enter)
exit o restart

... y en el próximo reinicio entrar forzando la caché en modo seguro con -f -x
Con eso será reconstruida la caché, con lo cual se elimina todo rastro de ACPI-PCI de la update 10.6.8. Saludos.

#14
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,401 posts
  • Gender:Male

Amigos, además de reemplazar las dos extensiones con las procedentes de la 10.6.7, también reconstruyeron la caché principal? Cabe mencionar que en configuraciones intel compatibles (al menos en CPU) el problema no está relacionado con el kernel, sino específicamente con las dos .kext mencionadas, que son las encargadas de la gestión ACPI-PCI. En ese sentido, el procedimiento linkeado desde AQUÍ debería funcionar. Pero si el daño ya está hecho, también tienen la opción de destruir la caché principal iniciando desde el darwin promt de chameleon como super usuario único (root) con -s

Luego con el cursor titilando escribir:
mount -uw / (enter)
sudo rm -rf /System/Library/Caches/com.apple.kext.caches/Startup/*.* (enter)
exit o restart

... y en el próximo reinicio entrar forzando la caché en modo seguro con -f -x
Con eso será reconstruida la caché, con lo cual se elimina todo rastro de ACPI-PCI de la update 10.6.8. Saludos.



gracias juanerson , ya lo había hecho sin resultados. por eso pase a cambiar el kernel......


pasame estos que si te funcionan...

AppleACPIPlatform.kext, IOPCIFamily.kext e IOACPIFamily.kext.

a ver.

#15
bellbottom

bellbottom

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
Actualización fallida en:

Gigabyte GA-P35-DS3L
Con Nvidia GF8600GT

Gráfica y red mediante DSDT
/Extra/Extensions:
AppleACPIPS2Nub.kext
AppleIntelPIIXATA.kext
ApplePS2Controller.kext
fakesmc.kext
IOAHCIBlockStorageInjector.kext
NullCPUPowerManagement.kext
OpenHaltRestart.kext
Extensions/PlatformUUID.kext

Al actualizar arranque lento, pantalla azul durante un minuto, luego abre paulatinamente el escritorio, con el panel a medio rendimiento, bloqueándose, todas las funciones a medio gas sin llegar a arrancar, y no dispongo de red.

¿Alguien sabe a qué puede deberse?

Gracias y saludos.

#16
dioni

dioni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
  • Gender:Male
instalado sin problemas,solo perdi la informacion de las tarjetas pci
Core I7 920

#17
jpa

jpa

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 516 posts
  • Gender:Male
a mi se me queda en
PCI [CONFIGURATION BEGIN]

ya borre todos los kext y solo deje fakesmc y ya, y nada,

puse los kext de derty y nada

q hacer? o formatear xD

#18
pgsubuntu

pgsubuntu

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 228 posts
  • Gender:Male
  • Location:Argentina
yo con AMD, por ahora lo dejo en 10.6.7... "Soldado que huye sirve para otra guerra" :D

#19
jose_smooth

jose_smooth

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
Hola a todos.

También he muerto, había actualizado siempre desde Retail, y sólo había perdido de vez en cuando el sonido, pero esta vez ha sido desastroso. Se me ha quedado, como a varias personas en PCI ONFIGURATION BEGIN], así que he estado toda la noche restituyendo desde copia de seguridad.

Borrón, instalación y restitución.

Y como nuevo en 10.6.7, y aquí me voy a quedar unos días...

PD: Oye Derty, el certificado sobre el que preguntabas en otro hilo, parece que está "haciendo de las suyas". ¿Será una estrategia para acabar con los "Hackintosh"?

#20
jpa

jpa

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 516 posts
  • Gender:Male

Hola a todos.

También he muerto, había actualizado siempre desde Retail, y sólo había perdido de vez en cuando el sonido, pero esta vez ha sido desastroso. Se me ha quedado, como a varias personas en PCI ONFIGURATION BEGIN], así que he estado toda la noche restituyendo desde copia de seguridad.

Borrón, instalación y restitución.

Y como nuevo en 10.6.7, y aquí me voy a quedar unos días...

PD: Oye Derty, el certificado sobre el que preguntabas en otro hilo, parece que está "haciendo de las suyas". ¿Será una estrategia para acabar con los "Hackintosh"?


no creo q estrategia, muchos funcionan en 10.6.8, es mala suerte nosotros con algunas cosas o board o algo jaja

mañana testeo de 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy