Jump to content

Lion installed.. what now


  • Please log in to reply
3 replies to this topic

#1
tehphoenixsplx

tehphoenixsplx

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
I have just followed the main guide here and got lion successfully installed.

Now, What do I need to do post installation.
Things I need fixing are.
Audio
Enthernet
Graphics Card

Motherboard is Asus P5Q Deluxe
Marvell 88E856 / 88E8001 Gigabit LAN controller is my Enthernet
ATi X1800XT is my graphics card.

Now I also have Snow Leopard on another hard drive which has been working fine for over a year with the above hardware.
How likely is it Lion will run too?
Can you please point me to where these kexts are or anything essential that requires installing post initial Lion install.

Great if you can help me.

#2
ikingblack

ikingblack

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts

I have just followed the main guide here and got lion successfully installed.

Now, What do I need to do post installation.
Things I need fixing are.
Audio
Enthernet
Graphics Card

Motherboard is Asus P5Q Deluxe
Marvell 88E856 / 88E8001 Gigabit LAN controller is my Enthernet
ATi X1800XT is my graphics card.

Now I also have Snow Leopard on another hard drive which has been working fine for over a year with the above hardware.
How likely is it Lion will run too?
Can you please point me to where these kexts are or anything essential that requires installing post initial Lion install.

Great if you can help me.


What kexts are you using on Snowy? Copy them to Lion's System/Library/Extensions and use Kext Wizard to repair permissions.

#3
tehphoenixsplx

tehphoenixsplx

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts

What kexts are you using on Snowy? Copy them to Lion's System/Library/Extensions and use Kext Wizard to repair permissions.

To get graphics card working I have the following

Its for a X1800XT and its the following
Evoenabler.kext
ATIRadeonX1000.kext
ATI1900Controller.kext

I think I also had to do something with the boot.apple.pls but cant remember.

#4
tehphoenixsplx

tehphoenixsplx

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
Ok I really need help here.
I have installed Lion about 23 times now trying to get either my Ethernet working and my graphics card.

Snow Leopard worked fine and I think this should too.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy