Jump to content

Ajuda no meu ACER ASPIRE AMD


  • Please log in to reply
3 replies to this topic

#1
lord_chaos

lord_chaos

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 9 posts
  • Gender:Male
Olá galera sou novo aqui, meu notebook é um Acer Aspire 3050 -> http://support.acer....re3050sp2.shtml

Instalei o Iatkos v7 10.5.7, instalei sem problema sem erros, só quando ele termina a instalação que reinicia ele trava no logo da maça, usei o boot verbase ele para nessa linha aqui

->>> ACPI: System State [S0 S3 S4 S5] (S3)

Já mudei o custom da instalação mais ele ainda para nessa linha, alguem ai que tem AMD ou acer
com as configurações parecida a minha me da uma luz....

#2
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,857 posts
  • Gender:Male
  • Location:Brazil
Qual kernel você selecionou?

Tenta "cpus=1" ou selecionar "ACPI fix".

#3
lord_chaos

lord_chaos

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 9 posts
  • Gender:Male
Amigo usei o Kernel Voodoo 9.7.0 e usei o ACPI foi ACPI drivers

#4
lord_chaos

lord_chaos

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 9 posts
  • Gender:Male
Olá galera pesquisei sobre meu problema em vários fórume muitas pessoa que usa AMD e ATI obterão por usar iDeneb, pois é foi o que eufiz também, depois de instalar varias vezes o iatkos não consegui fazer ele funcionar,instalei o iDeneb ele instalou logo de cara, só nao funciono o teclado otouchpad, acho que não funciono pq na custom nao marquei nada sobre ps2 ewireless também não funciono, webcam, vídeo e audio funcionaram blz vlw galeraai pela ajuda em vários post desse fórum maravilhoso....






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy