Jump to content

Iboot démarrer OSX sans utiliser le safe mode

- - - - -

  • Please log in to reply
5 replies to this topic

#1
glapi

glapi

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
Bonjour,

Ma config:
VIAO VPC CW2S1E
Intel I3 330M 2.13 en duo
Nvidia 330M
500 GO de DD seagate
4 GO de ram

voir plus de détail: config du PC chez C discount

Ps: oui j'ai modifié le DD ^^

Alors voilà j'ai installé OSX 10.6.0 en safe mode via ##### car le mode normal ne fonctionne pas.

OSX s'installe et ce démarre n mode safe. J'ai installé des tas de kext graphique Nvidia, realteck et internent, PS2controler, eliotelegacy, etc...

Rien y fait OSX fait des kernel panic en mode normal, via le CD #####. Mais démarre en safe mod (-x)<-- que je tape au démarrage.

Via ##### avec chimera 1.3 (j'ai essayé aussi chameleon r5 907-948-960) rien y fait le PC reboot tout de suite en mode normal. et en mode safe (-x) charge 30 seconde et fait un bloquage du chenillard de l'écran de départ puis 5 minutes après un écran noir. (celon les kext installés il peut aussi rebooter directement comme en mode normal)

Voilà donc en gros pour pouvoir installer des comboupdate ou faire en sorte que internet, le son, la carte graphique fonctionne, il faut que OSX démarre en mode normal.

Problème j'y arrive pas comme expliqué ci-dessus :s

Svp aidez moi car je comprend pas pourquoi il refuse de démarrer.

Voici un screen du mode verbose:
Posted Image

#2
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
salut il faut que tu soit en 10.6.3 minimum pour un i3 pour que ca fonctionne presque normalement , ensuite il faut retirer tout les kexts nvidia qui font planter les machines ce qui donne que tu aura un mode VESA pour la video donc pas les modes video pour ta carte graphique si elle est pas en 1024 x 768

et pour le moment il y a pas de solutions donc tu peut oublier snow sur ton pc .........

http://www.insanelym...p;#entry1684068

#3
glapi

glapi

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
Pourtant les Nvidia 330M sont des modèle que l'ont trouve sur mac ... ca m’étonne qu'il n'y est rien...

#4
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA

Pourtant les Nvidia 330M sont des modèle que l'ont trouve sur mac ... ca m’étonne qu'il n'y est rien...



le probleme c est pas les carte video en plus c est la methode de switch entre le graphique integre intel et la carte video supplementaire apple a fait en sorte de gerer ca autrement que sur les pc c est pour ca que ca fonctionne pas si c est pas un vrai mac

#5
glapi

glapi

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
Ben pourtant plein de Carte Nvidia focntionne, et même des ATI et des athlons, alors que ce sont même pas des cartes qu'un mac à un jour intégré, ni même de vrai mac...

J'ai du mal à saisir le problème avec la Nvidia 330M, par rapport à d'autre cartes Nvidia ou ATI non présente dans des mac.

#6
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
moi j ai un asus k52jc avec un i5 et une carte nvidia 310 m ca demarre pour la video sur le processeur sauf que on est obliger de retirer des kexts par ce que ca plante sans ca est donc je n ai pas la rsolution native , ni l acceleration graphique et je peut pas desactiver la video du processeur est passer sur la carte nvidia par ce que snow leopard ne gere pas la technologie OPTIMUS POUR LE SWITCH DE CARTE


pour que ca fonctionne il faudrait que ton portable dans le bios te permet de desactiver la video du processeur et de n utiliser que ta carte video nvidia 330m uniquement





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy