Jump to content

[Aiuto] Osx 10.6.6i Hazard Risoluzione Monitor bug


  • Please log in to reply
2 replies to this topic

#1
waterseven

waterseven

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Salve a tutti è il mio primo post nella comunity spero sia corretto XD ...
Sto sbattendo da piu' di 12 ore su un problema riguardante snow leopard arrivo al dunque:
Dopo aver creato le partizione installato entrambi i sistemi seven e leopard ho avviato per la prima volta leo , qui come prima cosa ho installato la linqua ita tramite il pkg, po ho installato i driver video per la gt200 è un enabler entramvi usati con successo sulla 10.6.2 hazard.

Ora che succede pre annuncio che la graphicsenabler è attiva sin dall'installazione.
Ho cercato in rete e sul forum e altri sono incappati nel bug risoluzione fatto da hazard ma nessuno ne è venuto a capo almeno non hanno dato la soluzione quindi chiedo a voi.

La prima volta che mi è successo come un pirla ho reinstallato di nuovo tutto , ma poi ho capito che qualcosa non quadrava, praticamente sono andato dopo il riavvio a settare la risoluzione che inizialmente era a 1440 ecc ecc a 60 hertz e quando ho cliccato su 1920x1080 si è autosettato a 640x480 senza verso di cambiar risoluzione e nella parte dove si sceglie la frequenza esce do not localize.

Successivamente ho pensato "saranno i kext " cosi ho cancellato NVDAResman e NVDANV50Hal e ho disattivato la graphic enabler proprio per far uscire lo schermo nero per poi successivamente riabilitare la graphic e installare i kext di nuovo.
Al riavvio la risoluzione colpo di scena si è fissata su 1600x1200 ed è l unica in lista cosi sono andato nel system utiliry e la scheda video non era stata riconosciuta ne tanto meno il monitor. Ho reinstallato i kext della video al successivo riavvio la video viene riconosciua ma rimane tutto invariato con un unica cosa che non quadra ossia il monitor che dal system utility non viene visto e se vado da monitor e poi colori la prima voce è monitor e il nome del mio monitor è nell'ultimo posto come se non viene impostato come predefinito.... e nelle risoluzioni ho solo la 1600 con 2 bei do not localize uno sulla frequenza e uno su mostra altre risoluzioni....


Ora è inutile reinstallare Leopard perchè è un bello e grosso bug , ho provato ad entrare in safemode niente tutto inutile è uguale in tutto e per tutto spero mi sappiate aiutare....
Faccio 2 foto perche non so ancora fare gli stamp su leo cosi da farvi capire meglio

http://imageshack.us...74/dscn6051.jpg
http://imageshack.us...9/dscn6052d.jpg

Ho provato a installare Lizard fa la stessa identica cosa che ho fatto io ossia impostare manualmente la graphics enabler e 1920x1080x32 che pero' viene solo attivata da chameleon rc5




EDIT

E' possibile che sia tutto causato da charmeleon rc5 ? sulla osx 10.6.2 usavo l rc4 e funzionava tutto da dio... Ho installato nveneabler 64 ma niente la scheda video la rileva e la carica il monitor no...

#2
waterseven

waterseven

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Niente ragazzi non cè stato nulla di fare cosi ho scaricato di nuovo la hazard 10.6.2 qui la video non funzionava ossia messa la 1920 mi dava schermata blu per quale motivo cosi mi son fatto una efi string per la mia gtx280 successivamente ho eliminato sleepenabler e aggiornato con combo alla 10.6.7 e ora va da dio tutto

Vi chiedo alcune cose che non ho reperito in rete,nel system mi segnala le ram com 667 ddr2 mentre ho corsair 1600 ddr3

Quando il monitor si spegne per dissuso non cè verso di farlo ripartire devo riavviare da pulsante

E un ultima cosa , ho visto in rete un altro settaggio con una gtx280 mi chiedevo cosa fosse il quartz extreme , ho cercato e dice miglioramento delle prestazioni grafiche ma dato che nella mia non cè mentre in quel settaggio si mi chiedevo dipende dal monitor o dalla scheda video tale supporto ?

#3
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,961 posts
  • Gender:Male
  • Location:Roma
posso sapere come hai risolto anche a me succede ma ho gia la 10.6.7?

mandami un messaggio
grazie





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy