Jump to content

[Résolu]Options Quartz indisponible

- - - - -

  • Please log in to reply
4 replies to this topic

#1
-NrKs^

-NrKs^

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Belgium
Bonjour à tous :)
Je me remet sous mac depuis peut et tout fonctionne bien, je boot sans aucun "flag" noyaux 64bit donc :lol:
Mais! J'ai deux petits soucis pour que mon Hackintosh fonctionne à merveille,

dans "A propos de ce mac", pour la carte graphique il m'indique

Posted Image

Longueur de la voie PCIe : c'est pas 16x normalement?
Révision de la Rom : 8800gtx ?!

mais surtout, je n'ai pas les options Quartz Extrem et Core image ! :)

Quand je fait un bench comme Xbench j'ai des bon résultat (il me semble^^):
Quarts Graphics Test : 260
OpenGL Graphics Test : 240


Quelqu'un pourrais orienté sur la bonne voie?
Merci. :P

#2
Badaboum03

Badaboum03

    Mr. KFC

  • Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Location:Belgium
Si tu es sous Snow,ces options ne sont pas presentes dans ce menu. Ajoute un widget au dashboard et regarde si il y a un effet de vague !

#3
-NrKs^

-NrKs^

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Belgium
Oui, il y à l'effet de vague ! C'est déjà bon signe :(
Pour la carte graphique, le fait que ça ne soit pas parfaitement les bonnes spécifications ne va pas posé de problème stabilité?

il y à un Topic sur le paramétrage dela 8800GT [How To] GFX-EFI Tuto.. mais, pour Leopard avec EFI (moi c'est Chameleon 2r5 à moins que je ne soit un boulet et que les deux soit liés)

Je ne comprend pas très bien ou les paramètre relatif à la carte graphique se trouve?!

dsdt.aml ?, FakeSMC?, smbios.plist? ou NVEnabler_64 ?

:) :) Merci :) :)

#4
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
si tu a 2 port pcie pour carte graphique 16 x de couleur bleu est que tu a mis une carte pcie dans le 2 port meme si c est pas une carte graphique ca passe en 8x au lieu de 16x pour l affaire que c est pas le bon nom de carte video c est parceque tu a pas le bon string pour ta carte video dans le fichier com.apple.boot , normalement avec les dernier chameleon tu a plus besoin de ca il suffit de mettre graphiqueenabler YES DANS LE COM.APPLE BOOT.PLIST

enfin pour voir simplement si le qe ci fonctionne si tu la barre des menu en haut translucide ca fonctionne il ya rien d autre a faire


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string></string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Timeout</key>
<string>1</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
</dict>
</plist>

#5
-NrKs^

-NrKs^

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Belgium
ah!! fonctionne parfaitement Merci beaucoup :(





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy