Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
-NrKs^

[Résolu]Options Quartz indisponible

5 posts in this topic

Recommended Posts

Bonjour à tous :)

Je me remet sous mac depuis peut et tout fonctionne bien, je boot sans aucun "flag" noyaux 64bit donc :lol:

Mais! J'ai deux petits soucis pour que mon Hackintosh fonctionne à merveille,

 

dans "A propos de ce mac", pour la carte graphique il m'indique

 

1119639710.jpg

 

Longueur de la voie PCIe : c'est pas 16x normalement?

Révision de la Rom : 8800gtx ?!

 

mais surtout, je n'ai pas les options Quartz Extrem et Core image ! :)

 

Quand je fait un bench comme Xbench j'ai des bon résultat (il me semble^^):

Quarts Graphics Test : 260

OpenGL Graphics Test : 240

 

 

Quelqu'un pourrais orienté sur la bonne voie?

Merci. :P

Share this post


Link to post
Share on other sites

Si tu es sous Snow,ces options ne sont pas presentes dans ce menu. Ajoute un widget au dashboard et regarde si il y a un effet de vague !

Share this post


Link to post
Share on other sites

Oui, il y à l'effet de vague ! C'est déjà bon signe :(

Pour la carte graphique, le fait que ça ne soit pas parfaitement les bonnes spécifications ne va pas posé de problème stabilité?

 

il y à un Topic sur le paramétrage dela 8800GT [How To] GFX-EFI Tuto.. mais, pour Leopard avec EFI (moi c'est Chameleon 2r5 à moins que je ne soit un boulet et que les deux soit liés)

 

Je ne comprend pas très bien ou les paramètre relatif à la carte graphique se trouve?!

 

dsdt.aml ?, FakeSMC?, smbios.plist? ou NVEnabler_64 ?

 

:) :) Merci :) :)

Share this post


Link to post
Share on other sites

si tu a 2 port pcie pour carte graphique 16 x de couleur bleu est que tu a mis une carte pcie dans le 2 port meme si c est pas une carte graphique ca passe en 8x au lieu de 16x pour l affaire que c est pas le bon nom de carte video c est parceque tu a pas le bon string pour ta carte video dans le fichier com.apple.boot , normalement avec les dernier chameleon tu a plus besoin de ca il suffit de mettre graphiqueenabler YES DANS LE COM.APPLE BOOT.PLIST

 

enfin pour voir simplement si le qe ci fonctionne si tu la barre des menu en haut translucide ca fonctionne il ya rien d autre a faire

 

 

<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">

<dict>

<key>Kernel</key>

<string>mach_kernel</string>

<key>Kernel Flags</key>

<string></string>

<key>GraphicsEnabler</key>

<string>Yes</string>

<key>Timeout</key>

<string>1</string>

<key>Legacy Logo</key>

<string>Yes</string>

<key>EthernetBuiltIn</key>

<string>Yes</string>

</dict>

</plist>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×