Jump to content

[Risolto] Scheda video nvidia 9800 GT su OSX 10.6.7 funziona solo a bassa risoluzione


  • Please log in to reply
12 replies to this topic

#1
lorit777

lorit777

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
Salve a tutti ragazzi, oggi sono riuscito ad installare Mac Osx 10.6.3 (Retail) usando #####. Successivamente ho aggiornato alla 10.6.7 (Combo Update) e poi ho usato il tool ##### con le opzioni "##### Install" e "System Utilities". In teoria così dovrebbe installare da solo Chameleon, solo che quando riavvio il Computer parte direttamente Snow Leopard senza passare dal Bootloader..come è possibile?
Un'altra piccola domandina: ho la risoluzione video bassa, con Leopard avevo risolto usando le GFX Strings, qui come potrei fare?
Vi ringrazio per la vostra pazienza e disponibilità :(

#2
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,629 posts
  • Gender:Male
  • Location:Lodi
le 2 app da te utilizzate non fanno parte di questo forum
dovresti chiedere al o ai produttori sul forum dedicato :(

qui noi non li usiamo e potremmo creare solo confuzione
a presto

#3
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy

le 2 app da te utilizzate non fanno parte di questo forum
dovresti chiedere al o ai produttori sul forum dedicato :(

qui noi non li usiamo e potremmo creare solo confuzione
a presto



Hei Alex gira voce che sei dell'Inter ...puoi confermare?

#4
lorit777

lorit777

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
Ok, pensavo si potesse parlarne senza linkare la guida..Allora non importa! Grazie lo stesso :)

#5
lorit777

lorit777

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
Magari posso generalizzare la discussione, e indipendentemente dall'installazione, chiedervi come sistemare la scheda grafica. Vedo su internet moltissime soluzioni (EFI String, NVenabler ecc.). Io al momento sto usando GraphicsEnabler = Yes sul file com.apple.boot.plist, solo che il monitor supporta solo la risoluzione 1024x768.
Ho visto che sul forum ci sono moltissime discussioni a riguardo, però provando i vari metodi non ho risolto niente.
Come bootloader ho Chameleon 2.0 RC5
Come potrei fare?

#6
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,629 posts
  • Gender:Male
  • Location:Lodi
strano,la 9800 l avevo anch'io e non avevo problemi
che versione di chameleon hai e a che versione di osx sei?

a presto

Hei Alex gira voce che sei dell'Inter ...puoi confermare?


si,non si vede?
vedere festeggiare quei porci rossoneri mi fa impazzire :)

#7
lorit777

lorit777

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
Sono su 10.6.7
Uso Chimera 1.1 che corrisponde a Chameleon 2.0 RC5 a quanto leggo su Internet.
Avevo lo stesso problema su Leopard, solo che li ho risolto in maniera semplice con le EFI strings...qui non saprei proprio da che parte farmi..

#8
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,629 posts
  • Gender:Male
  • Location:Lodi
hai provato la stessa tring di leopard?

ps: chimera NON corrisponde a chameleon rc5
per il semplice motivo che di rc5 ci sono varie rel

per questo ti e vi consiglio di NON utilizzare software di terzi
anche perchè poi alla fine, il materiale è quello che gira qui

#9
lorit777

lorit777

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
Ok se dipende da quello allora provo a sostituirlo...quale è la release che mi consigli?
Io ho ancora Leopard installato sullo stesso Computer, nel secondo HD e con la grafica funzionante..però non ricordo dove era situata la stringa..c'e qualche modo per ripescarla?

#10
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,629 posts
  • Gender:Male
  • Location:Lodi
si,certo, è nel com.apple.Boot.plist

#11
lorit777

lorit777

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
Allora, questa è la situazione su Leopard:
Il com.apple.boot.plist situato in /Extra non ha nulla di particolare...
Invece quello in /Library/Preferences/SystemConfiguration ha la stringa EFI della scheda video.
Ho copiato quest'ultimo file .plist in un dispositivo USB esterno.
Adesso devo copiare la stringa relativa alla scheda video nel boot.plist di Snow Leo, giusto?

Ho notato una cosa interessante:
Avviando Leopard da Chimera la risoluzione video è bassa (proprio come quella di Snow Leopard), se invece avvio Leopard da Chameleon 2.0 RC2 (il bootloader originale della mia installazione di Leopard) tutto funziona correttamente. Quindi volevo anche cambiare bootloader, magari con uno più compatibile.

Ti ringrazio per il tempo che mi stai dedicando e per l'aiuto ;)

#12
lorit777

lorit777

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
Ok, ho copiato la stringa EFI di Leopard nel boot.plist di Snow ed ho installato PC EFI come bootloader e.....FUNZIONA PERFETTAMENTE
ho la risoluzione schermo massima:1920x1080.
Grazie Alex per i tuoi preziosi consigli. :D

#13
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
cambia il tag con risolto allora :unsure:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy