Jump to content
InsanelyMac Forum
Sign in to follow this  
lorit777

[Risolto] Scheda video nvidia 9800 GT su OSX 10.6.7 funziona solo a bassa risoluzione

Recommended Posts

Salve a tutti ragazzi, oggi sono riuscito ad installare Mac Osx 10.6.3 (Retail) usando [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Successivamente ho aggiornato alla 10.6.7 (Combo Update) e poi ho usato il tool [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] con le opzioni "[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Install" e "System Utilities". In teoria così dovrebbe installare da solo Chameleon, solo che quando riavvio il Computer parte direttamente Snow Leopard senza passare dal Bootloader..come è possibile?

Un'altra piccola domandina: ho la risoluzione video bassa, con Leopard avevo risolto usando le GFX Strings, qui come potrei fare?

Vi ringrazio per la vostra pazienza e disponibilità :(

Share this post


Link to post
Share on other sites
Advertisement

le 2 app da te utilizzate non fanno parte di questo forum

dovresti chiedere al o ai produttori sul forum dedicato :(

 

qui noi non li usiamo e potremmo creare solo confuzione

a presto

Share this post


Link to post
Share on other sites
le 2 app da te utilizzate non fanno parte di questo forum

dovresti chiedere al o ai produttori sul forum dedicato :(

 

qui noi non li usiamo e potremmo creare solo confuzione

a presto

 

 

Hei Alex gira voce che sei dell'Inter ...puoi confermare?

Share this post


Link to post
Share on other sites

Magari posso generalizzare la discussione, e indipendentemente dall'installazione, chiedervi come sistemare la scheda grafica. Vedo su internet moltissime soluzioni (EFI String, NVenabler ecc.). Io al momento sto usando GraphicsEnabler = Yes sul file com.apple.boot.plist, solo che il monitor supporta solo la risoluzione 1024x768.

Ho visto che sul forum ci sono moltissime discussioni a riguardo, però provando i vari metodi non ho risolto niente.

Come bootloader ho Chameleon 2.0 RC5

Come potrei fare?

Share this post


Link to post
Share on other sites

strano,la 9800 l avevo anch'io e non avevo problemi

che versione di chameleon hai e a che versione di osx sei?

 

a presto

 

Hei Alex gira voce che sei dell'Inter ...puoi confermare?

 

si,non si vede?

vedere festeggiare quei porci rossoneri mi fa impazzire :)

Share this post


Link to post
Share on other sites

Sono su 10.6.7

Uso Chimera 1.1 che corrisponde a Chameleon 2.0 RC5 a quanto leggo su Internet.

Avevo lo stesso problema su Leopard, solo che li ho risolto in maniera semplice con le EFI strings...qui non saprei proprio da che parte farmi..

Share this post


Link to post
Share on other sites

hai provato la stessa tring di leopard?

 

ps: chimera NON corrisponde a chameleon rc5

per il semplice motivo che di rc5 ci sono varie rel

 

per questo ti e vi consiglio di NON utilizzare software di terzi

anche perchè poi alla fine, il materiale è quello che gira qui

Share this post


Link to post
Share on other sites

Ok se dipende da quello allora provo a sostituirlo...quale è la release che mi consigli?

Io ho ancora Leopard installato sullo stesso Computer, nel secondo HD e con la grafica funzionante..però non ricordo dove era situata la stringa..c'e qualche modo per ripescarla?

Share this post


Link to post
Share on other sites

Allora, questa è la situazione su Leopard:

Il com.apple.boot.plist situato in /Extra non ha nulla di particolare...

Invece quello in /Library/Preferences/SystemConfiguration ha la stringa EFI della scheda video.

Ho copiato quest'ultimo file .plist in un dispositivo USB esterno.

Adesso devo copiare la stringa relativa alla scheda video nel boot.plist di Snow Leo, giusto?

 

Ho notato una cosa interessante:

Avviando Leopard da Chimera la risoluzione video è bassa (proprio come quella di Snow Leopard), se invece avvio Leopard da Chameleon 2.0 RC2 (il bootloader originale della mia installazione di Leopard) tutto funziona correttamente. Quindi volevo anche cambiare bootloader, magari con uno più compatibile.

 

Ti ringrazio per il tempo che mi stai dedicando e per l'aiuto ;)

Share this post


Link to post
Share on other sites

Ok, ho copiato la stringa EFI di Leopard nel boot.plist di Snow ed ho installato PC EFI come bootloader e.....FUNZIONA PERFETTAMENTE

ho la risoluzione schermo massima:1920x1080.

Grazie Alex per i tuoi preziosi consigli. :D

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×