Jump to content

TOSHIBA SATELLITE M70-165 Snow Leopard


  • Please log in to reply
4 replies to this topic

#1
naccettolo

naccettolo

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
Monitor Display TFT Toshiba TruBrite 15,4 XGA wide, resolution 1.280 x 800

Hard disk 80 GB (5.400 rpm) Serial ATA

System Memory 512 + 512 MB, max expansion: 2.048 MB, technology: DDR2 RAM

Optic Unit Unit DVD Super Multi Double Layer (DVD-RAM, DVD-R/RW)

Graphic Adapter Intel 915GM Express until 128 MB RAM DDR (UMA)

LAN Realtek 8139/810x Family Fast Ethernet NIC

Wireless Intel PRO/Wireless 2200BG

Hi, I tested many snow leo distributions and evryone failed. The common error is something like Firewire is unable to locate etc. etc..
Do you think it could be possible to run snow on my notebook?
Thanks

#2
naccettolo

naccettolo

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
Nobody????
I can give u additional parameters if you need....

#3
b1gdadd1

b1gdadd1

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 132 posts
  • Gender:Male
  • Location:UK

Do you think it could be possible to run snow on my notebook?

It is possible but it won't be easy. Google this "bootable os x usb installer from linux".

Another option is to install any leo distro and just have a working keyboard, mouse, internal screen and lan. Then make a bootable snow usb installer modified just for your pentium m laptop.

#4
tempesta

tempesta

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts
i have installed Vs. 10.5.8

i wont update whit 10.6

I'm trying to install the retail... but I can not

#5
naccettolo

naccettolo

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

It is possible but it won't be easy. Google this "bootable os x usb installer from linux".

Another option is to install any leo distro and just have a working keyboard, mouse, internal screen and lan. Then make a bootable snow usb installer modified just for your pentium m laptop.

I have already installed Leopard 10.5.2 but I need Snow Leo to run Protools 9. So I can find the way to install snow leo or the way to run Protools 9 under Leo.
Could u tell me how to install snow leo from leopard?

i have installed Vs. 10.5.8

i wont update whit 10.6

I'm trying to install the retail... but I can not


Do you think there is no way to install snow leopard???!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy