Jump to content

Boot camp/Parallels desktop corrupting win 7


  • Please log in to reply
No replies to this topic

#1
1hotdan

1hotdan

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hi all,
Although I have been reading this forum for a while this is my fist problem that I have not fount an existing thread for, and therefore my first post. I hope this is the right area for this thread.
I use a Mac book pro that I have set up to boot windows 7 home premium 64 bit via boot camp. My Mb pro has the following specifications:

Model Name: MacBook Pro
Model Identifier: MacBookPro5,4
Processor Name: Intel Core 2 Duo
Processor Speed: 2.53 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 3 MB
Memory: 8 GB
Bus Speed: 1.07 GHz


I have been using this setup for about a year with no major problems, later I installed Parallels Desktop Build 6.0.11822, and have been using this without trouble as well.

My local HD is formated half NTFS and half HFS+ I use Macfuse and NTFS-3G to access my NTFS partition from OSX and I use Meadiafour Macdrive 8 to access my HSF+ partition from Win 7.
all this worked quite nicely until about 4 months after installing Parallels.

The problem that I have been having lately is that every few Windows logins from either boot camp or Parallels I get this message:

Windows failed to start. A Recent hardware or software change might be the cause. To fix the problem:

1. Insert your windows installation disc and restart your computer.
2. Choose your langugae settings, and then click next
3. Click "repair your computer."

Status: 0xc000000e
Info: The boot selection failed because a required device is inaccessible.



If I run my windows repair disk, start CMD and run: chkdsk c: /f it runs for a few hours and makes a lot of corrections to the NTFS file system. Then once I reboot after CHKDSK completes windows runs flawlessly with everything intact like nothing had ever happend, it will continue to work until suddenly without warning it will fail to boot with the above message.

The first few times I thought it was a fluke but it has done it over a dozzen times now and I have know idea what the problem might be. Today I successfully logged in and out of windows via Parallels twice without restarting or changing anything on my MAC and then the 3rd time it failed with the above message.

Any help would be great, let me know if you need more details on anything om really not sure where to start with troubleshooting this problem.

Thanks,
Dan





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy