Jump to content

Snow Leopard on Dell Inspiron 6000?


  • Please log in to reply
4 replies to this topic

#1
ave10

ave10

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hello all! I got out my old Inspiron 6000 the other day and was having trouble getting Snow Leopard installed. Hopefully you guys can help. Here's my situation so far:

I have successfully installed Leopard 10.5.5 using this guide. I searched these forums and google to see if snow leopard was possible but didn't see any solutions so I decided to be a pioneer, haha. I have tried both iAtkos s3 and Snow Leopard 10.6.1-10.6.2 by Hazard. I was able to boot into the installer just fine on both. The iAtkos refused to install. Hazard installed but, I get a kernel panic when trying to boot (below). I'm not sure if the problem is hardware compatibility, choosing the wrong install options from the customization menu, or something completely different.

Here are my specs:
CPU: Pentium M 740 @ 2.13 GHz
Graphics: Intel 910/915
Ram: 2GB
Hard Drive: Hitachi HTSS41040G9AT00
CD/DVD: TSSTcorpCD-RW/DVD-ROM TSL462C
Sound: Sigmatel something (not showing on system profiler)
(If there's anything else you need, let me know.)

Kernel Panic:
panic(cpu 0 caller 0x2a7e57): Kernel trap at 0x2f541148, type 13=general protection, registers:
CR0: 0x8001003b, CR2: 0x303fd000, CR3: 0x00101000, CR4: 0x000006e0
EAX: 0x2f546ec0, EBX: 0x05be9580, ECX: 0x00000300, EDX: 0x00360038
CR2: 0x35682d94, EBP: 0x35682da8, ESI: 0x05ba8f00, EDI: 0x00000001
EFL: 0x00010202, EIP: 0x2f541148, CS: 0x00000004: DS: 0x051e000c
Error code: 0x00000000


#2
dothacker

dothacker

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 813 posts
  • Gender:Male
  • Location:Garland, TX
i'd stick with leopard with that old machine.

#3
ave10

ave10

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Alright. I was afraid that might be the only solution. Thanks anyway though.

#4
Hervé

Hervé

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 393 posts
  • Gender:Male
  • Location:Rennes, BZH of course!
I had several attempts at that:
- ModCD boot disk + Retail 10.6.3 -> no joy
- iATKOS S3 v2 -> no joy
=> with these 2 approaches, I get up to the point where the system reaches installation phase, i.e. the PC boots on initial CD, loads the retail disk, allows to partition/format the installation HDD and select the various options, but once I go for installation, nothing happens, it gets stuck with the sliding blue bar.

I had no joy with Aïe-boot (ouch!) either.

So this Dell model is so far contained to Leopard, not a bad thing in itself. Everything works well, including Wifi, Bluetooth, CD card reader, full QE/CI graphics at 1280x800 and I've even got 2finger scrolling on the trackpad.

The cherry on the cake is that I've even managed to get stable pinmod overclocking of a Pentium M 745 1.8GHz/FSB 400MHz to 2.4Ghz/FSB 533MHz! (I had tried a Pentium M 755 2.0GHz@2.66GHz, but it was not stable in the long run.)

Posted Image

#5
Cerastez

Cerastez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 160 posts
  • Gender:Female
  • Location:Bellingham, WA, USA

I also have an Inspiron 6000 that has run 10.5.8 beautifully for 2 years.   I have also tried to install 10.6.3 with no success.  It seems as though the issue occurs when the hard drive is being unmounted, either when I am erasing the hard drive or beginning the system installation.   Like the first poster said, everything starts out fine.  I can get the installation disk to begin the installation process but once it gets to the unmounting step, the blue progress bar churns away but nothing further happens.

 

Any idea about how I can get past unmount?







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy