Jump to content

[Risolto] GTX 460 Fnzionante!Ma l'audio non va )-:


  • Please log in to reply
36 replies to this topic

#1
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia
Allora con la combinazione 10.6.5+Nuovi diver Nvidia+Graphics Enabler la scheda funziona con QE/CI :rolleyes:
Però L'audio non va come risolvere?In preferenze/Audio vede solo l'HDMI.
La scheda Audio è quella firma e uso i VoodooHDA.

#2
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
prova questo http://www.filesavr....G?reloaded=true

#3
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,593 posts
  • Gender:Male
  • Location:Lodi
ma quanti topic hai aperto?


sistemato io :D

#4
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia
Mi sono scusato Infatti xD,windows era impazzito=]
Il kext non funziona...

#5
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
prova questo http://www.filesavr....E?reloaded=true

#6
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia
Non va neanche questo
Ecco Cosa dice Prefernze-->AudioAudio

#7
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,593 posts
  • Gender:Male
  • Location:Lodi

Mi sono scusato Infatti xD,windows era impazzito=]


scusare?? sei matto? non ti devi scusare di niente!
scusa tu gli OT

#8
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia

scusare?? sei matto? non ti devi scusare di niente!
scusa tu gli OT

Ok :mellow:

#9
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
su una P5ql epu vanno tutti e due quelli sopra parliamo sempre di via vt 1708s?
hai provato a mettergli dentro l'ID .. lo pigli da gestione perfieriche di windows..

prova questo
http://www.filesavr....2?reloaded=true

#10
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia

su una P5ql epu vanno tutti e due quelli sopra parliamo sempre di via vt 1708s?
hai provato a mettergli dentro l'ID .. lo pigli da gestione perfieriche di windows..

prova questo
http://www.filesavr....2?reloaded=true

Ho provato ad aggiungere l'ID,ma niente...Tutta colpa di questa 460 :rolleyes:
Non è possibile usare un'AppleHDA Patchato o una modifica nel DSDT?

#11
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
Bo..io sapevo che non è supportato per questo si dirotta su voodoohda...ma non ti ha mai funzionato?

#12
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia

Bo..io sapevo che non è supportato per questo si dirotta su voodoohda...ma non ti ha mai funzionato?

Prima dell'installazione della GTX 460 funzionava tutto bene con i VoodooHDA delle ASUS P5QL...

#13
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,517 posts
  • Gender:Male
  • Location:Italy

Prima dell'installazione della GTX 460 funzionava tutto bene con i VoodooHDA delle ASUS P5QL...



vedi questo se ti risolve il problema http://www.insanelym...howtopic=231508

p.s. grazie razzo :wacko:

#14
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia
Oggi pomeriggio provo,domandina da n00b :) come ottengo il mio audio controller id?

#15
morfy

morfy

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 890 posts
Ma quindi la gtx 460 funziona tranquillamente Q/E????

#16
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia
Si,ora le GTX 460/470/480 e penso 450 e 580 vanno su Snow 10.6.5 grazie a i nuovi driver nVidia.
QE/CI ok e cambio di risoluzione,ma non va il Dualmonitor,funzionano VGA e HDMI(DVI non testata).

#17
morfy

morfy

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 890 posts

Si,ora le GTX 460/470/480 e penso 450 e 580 vanno su Snow 10.6.5 grazie a i nuovi driver nVidia.
QE/CI ok e cambio di risoluzione,ma non va il Dualmonitor,funzionano VGA e HDMI(DVI non testata).


Grazie se riesco mi metto alla ricerca di una gtx 460 con almeno 768mb per sostituire la grande 8800gt che con gli hack va d'amore e d'accordo!

#18
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia

vedi questo se ti risolve il problema http://www.insanelym...howtopic=231508

p.s. grazie razzo :P

Purtroppo non funziona...
Ho inserito il mio ID ma niente )-:

#19
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia
Secondo voi con Cinebench è normale che faccia 20 FPS?
Per l'audio sto valutando di comprare una scheda audio USB(su eBay ne ho trovata una a meno di 5€ xD)Secondo voi funziona?
In questi giorni mi faccio un giro in qualche negozio cinese e vedo se la riesco a trovare...

#20
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia

vedi questo se ti risolve il problema http://www.insanelym...howtopic=231508

p.s. grazie razzo :)

Ci sono riuscito!
Avevo semplicemente inserito male il mio ID nel kext XD





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy