Jump to content

Problème port PCIe ou Carte wifi HS ?


  • Please log in to reply
5 replies to this topic

#1
djyteck

djyteck

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Bonjour à tous,

Je viens vers vous car j'ai fait l'acquisition d'une carte PCIe DW 1490 (Broadcom) pour mettre en lieu et place dans mon ADVENT 4211 (clone du MSI WIND U100) afin d'avoir un vrai reseau Airport et ne plus être obligé de passer par l'utilitaire Realtek (carte RT8187SE d'origine) sur mon installation SNOW LEOPARD 10.5.7

Posted Image

Mais j'ai un problème avec cette DW 1490 en effet, si je coupe le wifi (Fn+F11) et que je le reconnect, ma carte wifi n'est plus reconnu, Airport me marque (Aucune carte Airport d'installé) et j'ai le logo Airport vide.

Je suis alors obligé de démonté la coque de mon pc, de déconnecter la carte et de la remettre puis de redémarrer en activant le plus vite possible le wifi pour qu'il soit pris en charge (chose qui en plus ne marche qu'une fois sur 2).

En cherchant un peu partout sur le net j'ai vu qu'il fallait couper la connection sur le PIN#20 de la carte pour améliorer la compatibilité, chose que j'ai fait mais ça ne change rien. Ma carte n'est pas encore reconnu totalement Airport, voir ci dessous.

Posted Image


Je me tourne donc vers vous pour savoir si vous avez deja eu un problème similaire et si vous savez comment le résoudre ?

Merci.

#2
Badaboum03

Badaboum03

    Mr. KFC

  • Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Location:Belgium
J'ai un problème similaire avec mon portable, c'est que si je le coupe par le clavier ça foire, mais si je le désactive par Airport ça fonctionne, à tester dans ton cas ;)

#3
djyteck

djyteck

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

J'ai un problème similaire avec mon portable, c'est que si je le coupe par le clavier ça foire, mais si je le désactive par Airport ça fonctionne, à tester dans ton cas :D



J'ai vraiment peur de réessayer de couper le wifi ... je galère de trop pour que la carte sois de nouveau reconnu ... J'ai entendu parler de AppleAirPortBrcm4311.kext sur le net, je l'ai installé mais toujours pareil, la carte est toujours reconnu comme une carte tierce et non airport ...

Y a t il un Kext spécifique ou une manip à faire pour les cartes a chipset Broadcom 4311 ??

Badaboum03 dans preference system ta carte est reconnu comme quoi ? ça fait pareil que moi ?

pour rappel je suis en 10.5.7

Merci

#4
Badaboum03

Badaboum03

    Mr. KFC

  • Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Location:Belgium
Ma carte est aussi une Broadcom 4311 reconnue comme carte de tierce partie, mais pourtant ça fait un an et demi que c'est reconnu ainsi, j'ai traversé toute l'Europe et je n'ai jamais eu de problèmes pour me connecter!
Et j'ai toujours coupé le wifi par l'icone airport sans bug :)

#5
Badaboum03

Badaboum03

    Mr. KFC

  • Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Location:Belgium
Attached File  screenshot_01.png   244.2KB   9 downloads

Je suis en 10.5.8, et voilà comment ma carte est reconnue :(

#6
djyteck

djyteck

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

Attached File  screenshot_01.png   244.2KB   9 downloads

Je suis en 10.5.8, et voilà comment ma carte est reconnue :rolleyes:



Ah oui c'est pareil bon je vais test alors ! Je vais coupé le wifi entendre le pc, redémarrer ... si je ne suis pas de retour c est que c'est mort .... ^^

EDIT: Bon bah c'est mort ça ne marche pas .... j'ai désactivé le wifi, éteins mon pc puis redémarré mais non ... ça me marque "Carte Airport Non Installé" ... Tu fais comment pour la réactiver ta carte quand tu coupe le wifi avec le clavier ? y a t-il une autre carte wifi 100% compatible mac ?

merci





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy