Jump to content

Toshiba A660 149 i5 430m


  • Please log in to reply
5 replies to this topic

#1
surfstu

surfstu

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
Got the Toshiba a660 149 working, 10.6.4

I5 430m
330m gpu 1gb
Atheros 9285 wifi
Alc ???

Needed –x cpus=1 busratio=17 to boot
Needed tscsync kext to see both cores
Voodoops2 for trackpad and keyboard (USB mouse needed for setup) Function keys even control volume!
Dsdt = hpet and cpus=1
Not sure about sound in dsdt? Got sound working though with voodoohda0.2.61, not perfect
Graphics enabler =yes
Can’t install chameleon to HD, still using usb to boot, I think this may be the way in which Toshiba utilise efi and then lock down the bios. Will try installin chameleon to efi partition later.

Update= Can install to HD but only if partitioned using MBR - google installing SL on MBR

Wifi not working as yet, tried atherosfix but causes KP (Any way to discover device ID through 0sx?)

Update= wifi works using IO80211family kext from 10.6.5
No LAN either but have not tried this as i do not know what Lan chip i have, I will after i install windows.

Installed an O2 usb dongle for broadband, It doesn’t work, I think it must require additional networking services on my mac but I have no idea what or what kexts etc dsdt? Any ideas?

#2
surfstu

surfstu

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
update, wifi works with IO8011 kext from 10.6.5
usb dongle works too!
graphics acceleration works but desktop picturres look patchy/pixelated? anyone?
and which smbios should be used for core i5 430m? my memory speed is showing as 667mhz, it should be 10**?
stu

#3
surfstu

surfstu

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
any experts on nvidia out there? any suggestions as to why graphics are slightly pixelated even though i have acceleration and perfect hdmi?
stu

#4
attmosphere

attmosphere

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Got the Toshiba a660 149 working, 10.6.4

I5 430m
330m gpu 1gb
Atheros 9285 wifi
Alc ???

Needed –x cpus=1 busratio=17 to boot
Needed tscsync kext to see both cores
Voodoops2 for trackpad and keyboard (USB mouse needed for setup) Function keys even control volume!
Dsdt = hpet and cpus=1
Not sure about sound in dsdt? Got sound working though with voodoohda0.2.61, not perfect
Graphics enabler =yes
Can’t install chameleon to HD, still using usb to boot, I think this may be the way in which Toshiba utilise efi and then lock down the bios. Will try installin chameleon to efi partition later.

Wifi not working as yet, tried atherosfix but causes KP (Any way to discover device ID through 0sx?)
No LAN either but have not tried this as i do not know what Lan chip i have, I will after i install windows.

Installed an O2 usb dongle for broadband, It doesn’t work, I think it must require additional networking services on my mac but I have no idea what or what kexts etc dsdt? Any ideas?


hello surfstu
Needed tscsync kext to see both cores - can u learn me how u do it
Dsdt = hpet and cpus=1 - dsdt can u give more info about it and if there a way to make 4 core run
me too i try all the bootloader with no luck but i think there is a way in linux u can add with dual boot
update, wifi works with IO8011 kext from 10.6.5 - please i need this tell me how u do it
usb mouse not work with me either please any help
i got 10.6.4 running and stable but boot from a cd
can u update from directly from mac from software update i\m afraid to lose my mac
toshiba a500-01x - i5 430m - gt 330

thanks in advance

#5
demmonin

demmonin

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 9 posts
it's can work an a toshiba c655-sp6008l

intel dual core t4500 2.20
2gb ram
320 hdd
atheros wifi

#6
sebtor

sebtor

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 5 posts
Hey I've been trying to get the 4 cores working and have tried everything but to no avail. I tried tscsync but it panics...the only way I'm able to boot is with cpus=1 busratio=12. If I don't type that, I get an unsynchronized tsc error and a slow mouse. Anyone has any ideas as of how to boot without flags? I would really want my processor running with all cores, or else it is pretty much useless. thx

I have a Toshiba A665 with i7 720QM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy