Jump to content

[Aiuto]Aggiornare asus 1000h a 10.6.4


  • Please log in to reply
10 replies to this topic

#1
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male
RAgazzi buona sera, nel mio netbook ho snow 10,6,0 perfettamente funzionante, è sono molto soddisfatto, ma appena aggiorno a 10.6.4 sostituendo sleep e bootloader con l'ultima versione del netbook installer, ma al riavvio il netbook ha molti problemi!! audio mancante problemi di grafica, sistema molto lento....adesso sono tornato al 10.6.0 (grazie CArbon copy xD) tramite ripristino back up e vorrei sapere un modo per aggiornare mantenendo (o magari aumentando) l'efficenza del sistema....

per la cronaca il mio netbook ha l'hdd formattato in guid perchè tengo solo snow...

grazie in anticipo

#2
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male
up

#3
frankolo

frankolo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 238 posts
che versione di NBI hai utilizzato dopo l'update 10.6.4?

#4
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male
l'ultima uscita questa quì:

http://dl.dropbox.co...6212351.app.zip

anke se nn ho capito se devo installarla prima dell'aggiornamento dp prima di riavviare o dopo il riavvio...

#5
frankolo

frankolo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 238 posts

ma appena aggiorno a 10.6.4 sostituendo sleep e bootloader con l'ultima versione del netbook installer,

Puoi spiegare come fai questa cosa?

In generale, quando si aggiorna si fa così:
- fai partire l'aggiornamento scaricato dal sito apple
- lanci l'update
- a fine procedura ti chiederà di riavviare: TU NON FARLA
- lascia l'installer aperto e lancia netbook installer (per l'update 10.6.4 quello giusto è quello citato da te
- lascia spuntato solo bootloader e general exten
- fagli fare il suo lavoro
- solo dopo che NBI ha finito, riavvia dall'installer dell'update

Fammi sapere..
Spero di essere stato chiaro e d'aiuto.. :)

#6
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male
l'aggiornamento è andato a buon fine solo che è sparito l'audio......ho rimesso appleHDA della versione precedente ma niente.....

#7
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

l'aggiornamento è andato a buon fine solo che è sparito l'audio......ho rimesso appleHDA della versione precedente ma niente.....


scarica la vfersione binary patched per 10.6.4 però è stato detto sei milioni di volte ragazzi, basta un search!
Se risolvi ricordati il tag risolto!!!

#8
Puro_Sangue

Puro_Sangue

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 252 posts
  • Gender:Male

scarica la vfersione binary patched per 10.6.4 però è stato detto sei milioni di volte ragazzi, basta un search!
Se risolvi ricordati il tag risolto!!!


mi disp ma non riesco a risolvere

#9
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

mi disp ma non riesco a risolvere


rimuovi apple hda e prova voodoo hda.

#10
MRBUS

MRBUS

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
scusa se chiedo qui ma nn trovo modo di scriverne di nuovi

Ciao ragazzi ho installato iDeneb v1.6 10.5.8 Lite Edition sul mio eee1000h
tutto bene se nn fosse che la rotellina ruota ruota ruota in avvio e nn avvia nulla.

in verbose boot dopo 1 trafila infinita di stringhe si blocca su:


Mac Framework successfully inizialized
using 10485 buffer headers and 4096 cluster IO buffer headers


che devo fare che ho combinato...


grazie mille

#11
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

scusa se chiedo qui ma nn trovo modo di scriverne di nuovi

Ciao ragazzi ho installato iDeneb v1.6 10.5.8 Lite Edition sul mio eee1000h
tutto bene se nn fosse che la rotellina ruota ruota ruota in avvio e nn avvia nulla.

in verbose boot dopo 1 trafila infinita di stringhe si blocca su:


Mac Framework successfully inizialized
using 10485 buffer headers and 4096 cluster IO buffer headers


che devo fare che ho combinato...


grazie mille


io intaqnto leggerei il regolamento con più attenzione (nel caso tu l'avessi fatto) perchè sei fuori regola.
Ciao e benvenuto!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy