Jump to content

I got ATI Radeon 2400XT working on Snow Leopard 10.6 with QE/CI


  • Please log in to reply
4 replies to this topic

#1
Rafael Cardoso

Rafael Cardoso

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 9 posts
I tried so many things, that I'm not sure what worked.

Now I need some help to reverse engineer this and make into a guide so the next people can do it easily, because I went thru hell to get this working.

Basically this is the rundown:

Well, this is what worked for me:
I did the first 4 steps from this tutorial:
http://lifehacker.co...start-to-finish

Then used this:
http://osx86.sojugarden.com/installer/

Then I installed I guess all of this 3 guys:

ATI Radeon HD 2400 Pcie Series 10.5.6 - 10.5.x.pkg
QE_CI_Exotic patch for 10.6.4.pkg
triakis.pkg

I put them all here:

http://rapidshare.co...087/Archive.zip

MD5: 0F5BA28F3517BFF99F6C7C78DED7AA3D

Then when I restarted it didnt work, and I decided to reinstall from scratch.... So, when I reinstalled, I forgot to format the hard drive, and somewhere the reinstall fixed whatever was wrong and now it works perfectly...

To test the QE/CI, i looked up online and it said if you can play chess normally you have it right, and I can play normally.

Feel free to ask questions, I'm willing to help you, if I can...

#2
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

I tried so many things, that I'm not sure what worked.

Now I need some help to reverse engineer this and make into a guide so the next people can do it easily, because I went thru hell to get this working.

Basically this is the rundown:

Well, this is what worked for me:
I did the first 4 steps from this tutorial:
http://lifehacker.co...start-to-finish

Then used this:
http://osx86.sojugarden.com/installer/

Then I installed I guess all of this 3 guys:

ATI Radeon HD 2400 Pcie Series 10.5.6 - 10.5.x.pkg
QE_CI_Exotic patch for 10.6.4.pkg
triakis.pkg

I put them all here:

http://rapidshare.co...087/Archive.zip

MD5: 0F5BA28F3517BFF99F6C7C78DED7AA3D

Then when I restarted it didnt work, and I decided to reinstall from scratch.... So, when I reinstalled, I forgot to format the hard drive, and somewhere the reinstall fixed whatever was wrong and now it works perfectly...

To test the QE/CI, i looked up online and it said if you can play chess normally you have it right, and I can play normally.

Feel free to ask questions, I'm willing to help you, if I can...


Post an image of System Profiler and a full image of your desktop? Thanks in advance.

#3
lastExile

lastExile

    lastExile��

  • Members
  • PipPipPipPipPip
  • 333 posts
  • Gender:Male
  • Interests:netadmin of osx86.hu irc network for the past few years

Post an image of System Profiler and a full image of your desktop? Thanks in advance.


i want that also post a screenshot

#4
Aziiris

Aziiris

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 9 posts
had anyone tried doing this? cause i cant seemed to get it to work still..

#5
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....
I thnk that is a false news.

If someone has something new, why not share it with others?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy