Jump to content

[Aiuto] Installazione Snow Leopard su PC Asus P5QL-CM


  • Please log in to reply
52 replies to this topic

#41
jonnyfi

jonnyfi

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:firenze
si ho due masterizzatori ide master / slave
devo comprare sata ?

#42
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
il mac vero ha il masterizzatore come il tuo PATA e ATA/IDE sono la stessa cosa..
meglio avere tutto sata..però non dovresti avere problemi nell'installare..

#43
jonnyfi

jonnyfi

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:firenze
eppure ne ho.... allora le possibilità sono:

1) è un problema del masterizzatore IDE ==> compro mast.re SATA
2) dipende dall'##### ==> cambia ##### (quale ?)
3) dipende dal bios ==> cambia impostazioni (fatte e flashato anche con quelle trovato qui)
4) dipende dal retail che hai masterizzato ==> trova altra versione

cosa premi ? la 1, la 2 , la 3 o la 4 ?

#44
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
ahahahaha...scherzi a parte che "genere" di problemi hai?

#45
jonnyfi

jonnyfi

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:firenze
ma non era uno scherzo...:)
il problema che ho adesso è quello di nn riuscire a far partire la versione ratail.
il procedimento che seguo è il seguente:
1) faccio partire #####
2) premo f5 per far partire il SO retail (mi sembra la 10.6.2)
3) parte e compare il draghetto verde e si vede la rotellina circolare che gira. dopo qualche secondo compare il simbolo del divieto di accesso al centro dello schermo e la rotellina continua ad andare, però non succede più nulla.

A questo punto ho pensato che può essere il masterizzatore (IDE) che nn legge bene la versione retail o la stessa versione retail che nn va bene.
per cui procedo nel comprare un masterizzatore SATA e in una nuova versione retail.
il mio hardware è quello che vedi in calce.
cosa mi consigli ?

#46
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
Stai usando un prodotto di un altro forum come ti si aiuta?

perche non provi la guida in firma? funziona 100 per cento

#47
jonnyfi

jonnyfi

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:firenze
il prodotto di un altro forum ? cioè?
ora leggo la guida

#48
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
cioè devi usare le guide e i prodotti qui sul forum non di altri esterni...ok? se usi quelli e dopo chiedi aiuto qua come fo per aiutarti? Dovresti chiedere a loro...se hai una mercedes mica vai all'audi?

#49
jonnyfi

jonnyfi

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:firenze
ma io ho preso tutto qua in questo forum....:(
perchè dici che ho preso da un'altra parte ??? :o

#50
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
l'##### è da tonymac

#51
jonnyfi

jonnyfi

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:firenze
ho seguito la tua guida e lanciato l'#####
solo che una volta comparsa la mela dopo qualche minuto che la rotella è partita , compare anche qui il simbolo del divieto.
ora compro un masterizzatore dvd sata così vediamo se dipende da quello
suggerimenti?

#52
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
Aspe non ti seguo la guida di buoo parla di boot 132 e alternativo da dove viene l'#####?

#53
simo24

simo24

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
ragazzi buonasera a tutti ho un problema con una p5ql-cm installo l'immagine 10a432 in -x perche' normale non si avvia e al riavvio mi dice you need to restart your computer old down the power button until it turns off then press the power button again? che puo' essere? un grazie enorme per le risposte.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy