Jump to content

Sugestões para você montar o seu Hackintosh


  • Please log in to reply
223 replies to this topic

#121
Luis Chicarito

Luis Chicarito

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 21 posts

A que comprei é de 128 bit. Só não é DDR3 e sim DDR2.
Mas se puder comprar uma DDR3 compre sim!
É que como você disse que não usa pra jogos nem nada recomendei essa que comprei. A menos que você use algo que exija mais desempenho da placa acredito que você nem sentirá diferença.

Eu preciso basicamente para rodas o OS.
Uso photoshop e flash, o photoshop não usa muita memória de vídeo, acho que o flash também não.
E se puder economizar na placa de vídeo ótimo, pois pretendo comprar um bom monitor, e um pouco caro.

#122
FrenesiBR

FrenesiBR

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 25 posts
Ae MaLd0n,

comprei a config indicada... é a da assinatura...
seguindo o tutorial Instalação do Snow Leopard em Placas-Mãe Gigabyte
como consigo o arquivo DSDT? e preciso de mais alguma kexts extra?

valeu

#123
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Ae MaLd0n,

comprei a config indicada... é a da assinatura...
seguindo o tutorial Instalação do Snow Leopard em Placas-Mãe Gigabyte
como consigo o arquivo DSDT? e preciso de mais alguma kexts extra?

valeu

Tudo que vc precisa tem lá no tutorial
use a pasta Extra iMac11,1
Use o HDEF Gigabyte e as kexts de Audio(ALC8xxHDA, AppleHda)
http://www.insanelym...p...st&id=88966

#124
Crosx86

Crosx86

    Hacker soul !

  • Members
  • PipPipPipPip
  • 239 posts
  • Gender:Male
  • Location:Brasil
Ola,comprei uma configuração aqui:
Placa mãe:Asus P5KPL-AM SE
Processador:Intel Pentium E5700 @ 3.0GHz
video:Geforce 9500 Gt Ddr2 512 Mb 128Bits
Sera que vou ter algum problema com esse video?
;)
Editado:Arrumei uma 9600 igual a minha. :D

#125
Crosx86

Crosx86

    Hacker soul !

  • Members
  • PipPipPipPip
  • 239 posts
  • Gender:Male
  • Location:Brasil
Ola,fiz o up na minha maquina aqui e ja fiz o up na ssinatura tambem do forum,mais tem algumas coisas estranhas acontecendo,ja instalei o snow,o lion e o windows em triplo boot,os problemas são:Audio(horrivel,usando a VoodooHDA 2.7.2),leitura dos temps,voltagens e frequencias com o SMC monitor(da uma frequnecia no minimo inesistente da GPU),Vou postar a imagem da leitura assim fica claro e se puderem ajudar com alguma dica da bios dessa placa a ajuda é muito bem vinda. ;)
Attached File  Captura_de_tela_2011_06_23___s_13.10.49.png   21.5KB   1 downloads
Essa GPU o PCI-E é ligado na fonte.

#126
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,840 posts
  • Gender:Male
  • Location:Brazil
Qual o problema do áudio?

Tenta atualizar a kext NVClockX, postei uma versão mais recente aqui
http://www.insanelym...p...t&p=1695264

Se ficar na mesma tenta mudar a conversion da chave FGC0 de big para little endian int.

#127
Crosx86

Crosx86

    Hacker soul !

  • Members
  • PipPipPipPip
  • 239 posts
  • Gender:Male
  • Location:Brasil

Qual o problema do áudio?

Tenta atualizar a kext NVClockX, postei uma versão mais recente aqui
http://www.insanelym...p...t&p=1695264

Se ficar na mesma tenta mudar a conversion da chave FGC0 de big para little endian int.

O audio chiado e eu ouço minha propria voz no mic,to tentando configurar aqui da melhor maneira,mais sempre ouço minha voz,esta conectado a porta traseira,ainda não testei a frontal.

Quanto as leituras eu esqueci de comentar que tive que excluir um plugin da SuperIOFamily.kext(F718x.kext)
estava dando erro no boot,algo assim:F718:found unssoported chipset....após a exclusão parou esse erro.
Vou la trocar a kext Old e obrigado por retornar ;)

#128
Bugfix

Bugfix

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts

O audio chiado e eu ouço minha propria voz no mic,to tentando configurar aqui da melhor maneira,mais sempre ouço minha voz,esta conectado a porta traseira,ainda não testei a frontal.

Quanto as leituras eu esqueci de comentar que tive que excluir um plugin da SuperIOFamily.kext(F718x.kext)
estava dando erro no boot,algo assim:F718:found unssoported chipset....após a exclusão parou esse erro.
Vou la trocar a kext Old e obrigado por retornar ;)

Vai no painel do VoodooHDA e em Line Out (Green rear) diminui o Input Gain pra 0 e marca "Use SSE2" depois vai no "Microphone (Pink Rear)" e diminui o Input Gain pra 0.


Isso aqui resolve o chiado. O pior é que tem que fazer isso TODA vez que reiniciar o PC ou ele voltar do sleep.. é um saco mas foi a única solução que encontrei :/

#129
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,840 posts
  • Gender:Male
  • Location:Brazil
Na pasta PlugIns da SuperIOFamily deixe apenas o do chip da sua placa mãe, remova todos os outros.

Tente ativar o SSE2 nas preferências da VoodooHDA para evitar o chiado, e zere o iGain para evitar o "Larsen effect".

Também pode editar no Info.plist
<key>Vectorize</key>
			<true/>
<key>iGain</key>
				<string>0</string>
Se não resolver o chiado, tente mudar o formato da saída nas configurações de áudio e MIDI (utilitários).

#130
Bugfix

Bugfix

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts

Na pasta PlugIns da SuperIOFamily deixe apenas o do chip da sua placa mãe, remova todos os outros.

Tente ativar o SSE2 nas preferências da VoodooHDA para evitar o chiado, e zere o iGain para evitar o "Larsen effect".

Também pode editar no Info.plist

<key>Vectorize</key>
			<true/>
<key>iGain</key>
				<string>0</string>
Se não resolver o chiado, tente mudar o formato da saída nas configurações de áudio e MIDI (utilitários).


Eu fiz essa alteração no Info.plist do VoodooHDA mas não adiantou :(
Reiniciei e continua a mesma coisa.. tem que fazer algo mais depois de editar?

#131
Crosx86

Crosx86

    Hacker soul !

  • Members
  • PipPipPipPip
  • 239 posts
  • Gender:Male
  • Location:Brasil

Vai no painel do VoodooHDA e em Line Out (Green rear) diminui o Input Gain pra 0 e marca "Use SSE2" depois vai no "Microphone (Pink Rear)" e diminui o Input Gain pra 0.


Isso aqui resolve o chiado. O pior é que tem que fazer isso TODA vez que reiniciar o PC ou ele voltar do sleep.. é um saco mas foi a única solução que encontrei :/


BuGFIX00 se eu deixar input again em 0 eu fico sem som,ninguem me ouve.


Na pasta PlugIns da SuperIOFamily deixe apenas o do chip da sua placa mãe, remova todos os outros.

Tente ativar o SSE2 nas preferências da VoodooHDA para evitar o chiado, e zere o iGain para evitar o "Larsen effect".

Também pode editar no Info.plist

<key>Vectorize</key>
			<true/>
<key>iGain</key>
				<string>0</string>
Se não resolver o chiado, tente mudar o formato da saída nas configurações de áudio e MIDI (utilitários).

Old,se fizer assim fico sem som,isso que me deixou intrigado pq com o memso chipset na placa antiga eu fazia isso editava no plist input again 0 e imix 25 ja era e aqui é exatemente ao contrario,na minha bios eu tenho duas opções de audio 1-HD audio 2-ac97 ja testei nas duas opções e nada,parece que os controles se inverteram... :(

A kext ficou na mesmavou tentar "Se ficar na mesma tenta mudar a conversion da chave FGC0 de big para little endian int" ja ja posto o resultado.

Editado:Frenquencia da GPU resolvido. :D
Attached File  Captura_de_tela_2011_06_23___s_14.56.32.png   19.26KB   0 downloads

Na pasta PlugIns da SuperIOFamily deixe apenas o do chip da sua placa mãe, remova todos os outros.

Old qual seria no meu caso a kext correta para permanecer?

#132
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,840 posts
  • Gender:Male
  • Location:Brazil
Tenta
<key>iGain</key>
				<string>0</string>
				<key>iMix</key>
				<string>70</string>
				<key>Mic</key>
				<string>70</string>

@BuGFiX00

Depois de editar o Info.plist você tem que atualizar o cache
sudo touch /System/Library/Extensions


#133
Crosx86

Crosx86

    Hacker soul !

  • Members
  • PipPipPipPip
  • 239 posts
  • Gender:Male
  • Location:Brasil

Tenta

<key>iGain</key>
				<string>0</string>
				<key>iMix</key>
				<string>70</string>
				<key>Mic</key>
				<string>70</string>

Feito Old,parei de ouvir minha voz e vi o nivel do mic parece estar capitando o som,mais eu fiquei sem som,não escuto nada. :(

#134
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,840 posts
  • Gender:Male
  • Location:Brazil
Tenta ajustar outras chaves no painel de preferências (talvez "monitor"). Se achar o valor ideal pode adicionar a chave no plist.

#135
Crosx86

Crosx86

    Hacker soul !

  • Members
  • PipPipPipPip
  • 239 posts
  • Gender:Male
  • Location:Brasil

Tenta ajustar outras chaves no painel de preferências (talvez "monitor"). Se achar o valor ideal pode adicionar a chave no plist.


Old não teve jeito,o unico jeito de eu ter som é almentando o inputagain.
Ontem e u corri atras disso e não tive sucesso,li os tutos das atulizações do 10.6.5 e od 10.6.7 e vi o tuto do maldon falando de patchear a AppleHDA

ALC662
CODE
sudo perl -pi -e 's|\x85\x08\xec\x10|\x62\x06\xec\x10|g' /System/Library/Extensions/AppleHDA.kext/Contents/MacOS/AppleHDA

Fiz tenho a kext aqui,patcheie tambem o dsdt com HDEF pq no dsdt auto patcher ele vem sem o HDEF E depois puz o patche da alc662,mais eu não conssigo achar um legacy para esse codec para testar.

#136
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,840 posts
  • Gender:Male
  • Location:Brazil
Aqui tem uma para outra Asus com ALC662, talvez funcione
http://www.insanelym...howtopic=256243

#137
Crosx86

Crosx86

    Hacker soul !

  • Members
  • PipPipPipPip
  • 239 posts
  • Gender:Male
  • Location:Brasil

Aqui tem uma para outra Asus com ALC662, talvez funcione
http://www.insanelym...howtopic=256243

Old vou testar aqui,muito obrigado ;)

Editado:
Old fui olhar agora no everest e la saiu que o codec é ALC887 e não ALC662-6,nas especificações da placa no proprio site da ASUS consta como ALC 662-6,ou seja o mesmo problema do cara do topico acima :)
agora começar tudo denovo,encontrar a legacy do codec da alc 887.

#138
GuMaC

GuMaC

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
  • Gender:Male
  • Location:Lavras/MG - Brasil
Eu ainda não vi direito, mas, alguem poderia ja postar qual ou quais seriam as configurações de hardware ideais para uma instalação retail do Lion e que funcionariam sem problemas?

#139
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Eu ainda não vi direito, mas, alguem poderia ja postar qual ou quais seriam as configurações de hardware ideais para uma instalação retail do Lion e que funcionariam sem problemas?

qq config do primeiro post funciona lindo no Lion

sandy bridge tb

pra facilitar vc poder usar Placa mãe Gigabyte(1156 / 1366 ou 1155) e placa de vídeo nvidia

#140
fselmg

fselmg

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 20 posts
  • Location:Minas Gerais

Eu comprei o Snow e certamente vou comprar o Lion tb, vale mt a pena
AHCI vc precisa sempre ativar
Boot Priority vc pode usar a tecla F12
O lance da memória eu já adicionei no boot.plist maxmem=4096


MaLd0n,

Comprei esse Hardware abaixo para ver se consigo instalar uma versão qualquer do OSX, você acha que rola pra essa configuração e qual instalação você teria os links pra eu baixar?

Placa mãe Asus P8P67 v3
Video EVGA 9800 GT 1GB DD3
Processador i7-2600k de 3.4
Memoria Kingston 4GB DDR3 1333MHz
HD Seagate Sata 3 500GB Barracuda 7.200
Gravador de DVD Samsung
Fonte Corsair 500Wats Real CX500

Valeu mano





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy