Jump to content

Ajuda na instalação [P5QPL-AM][Core 2 Quad]


  • Please log in to reply
12 replies to this topic

#1
Júlio César

Júlio César

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:Brazil
  • Interests:Web, Mac, Movies, Music
Eu baixei o SnowLeoDVD.iso e queimei o dvd.
Ai quando reboto ele reconheçeu o dvd dei enter apareceu algumas mensagens de carregando e como ia realmente carregar o instalador dá tela preta sem nada escrito e reinicia, coloquei na opção -v, porém dá na mesma.

Alguem pode me ajudar?

#2
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,813 posts
  • Gender:Male
  • Location:Brazil
Tenta digitar "cpus=1 -v".

#3
Júlio César

Júlio César

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:Brazil
  • Interests:Web, Mac, Movies, Music

Tenta digitar "cpus=1 -v".


Agora instalou, porém fica piscando um cursor e num sai disso deixei uma meia hora pra vê e num saiu daquilo e agora?

Eu to respondendo esse topico vai ubuntu live cd \o/

#4
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,813 posts
  • Gender:Male
  • Location:Brazil
Isso acontece depois que a instalação termina e reinicia o PC? Se for isso, tente fazer o boot do DVD novamente e digite "rd=disk0s1 -v". Se conseguir entrar no sistema, instale novamente o Chameleon.

disk0 = primeiro HD
disk0s1 = primeira partição do primeiro HD

Modifique o parâmetro rd conforme o HD e partição onde instalou o Mac.

#5
Júlio César

Júlio César

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:Brazil
  • Interests:Web, Mac, Movies, Music

Isso acontece depois que a instalação termina e reinicia o PC? Se for isso, tente fazer o boot do DVD novamente e digite "rd=disk0s1 -v". Se conseguir entrar no sistema, instale novamente o Chameleon.

disk0 = primeiro HD
disk0s1 = primeira partição do primeiro HD

Modifique o parâmetro rd conforme o HD e partição onde instalou o Mac.


Eu vi um topico que consigui consertar agora estou com kernel panic:

.version mis-match between kernel and cpu pm ´´ @/Users/Frank/Desktop/xnv-._pcj_voodoo/xnu-14.......

Creio que a kernel que eu instalei num é pra ele como eu faço agora?

Qual Kernel é o indicado pra minha cpu (Core 2 Quad) ? e como eu vo bota isso se o ubuntu num deixa eu mexe nos arquivos do mac e não consigo butar pelo windows

#6
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,813 posts
  • Gender:Male
  • Location:Brazil
Pode usar o kernel vanilla (original).

Copie pelo terminal fazendo o boot pelo DVD de instalação, ou instale o sistema novamente. Se tiver a opção, instale a kext NullCPUPowerManagement ou Disabler. Veja esse tópico para mais informações sobre as kexts
http://www.insanelym...howtopic=213576

#7
Júlio César

Júlio César

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:Brazil
  • Interests:Web, Mac, Movies, Music

Pode usar o kernel vanilla (original).

Copie pelo terminal fazendo o boot pelo DVD de instalação, ou instale o sistema novamente. Se tiver a opção, instale a kext NullCPUPowerManagement ou Disabler. Veja esse tópico para mais informações sobre as kexts
http://www.insanelym...howtopic=213576


Maravilha eu consigui inicia ele agora porém quando eu fui muda a resolução do video pra uma maior porq a tela tava cortada em cima, a tela fico toda azulada mais sem nada escrito nela, ai eu descidi esperar pra vê se voltava que nem o windows, num volto ai eu reiniciei mais continuo na mesma tentei bota no boot "Graphics Mode"="1024x768x32@60" mais num adianto.

Você pode me ajuda?

#8
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,813 posts
  • Gender:Male
  • Location:Brazil
Como você ativou os drivers de vídeo?

http://www.insanelym...howtopic=215980

#9
Júlio César

Júlio César

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:Brazil
  • Interests:Web, Mac, Movies, Music

Como você ativou os drivers de vídeo?

http://www.insanelym...howtopic=215980


já veio ativado por padrão meu com.apple.boot.plist> <plist version="1.0">

<dict>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>arch=i386</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>SMBIOSdefaults</key>
<string>Yes</string>
<key>Timeout</key>
<string>5</string>
<string>"Graphics Mode"="1280x960x32"</string>
</dict>
</plist>

#10
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,813 posts
  • Gender:Male
  • Location:Brazil
Qual a versão do Snow Leopard?

Tente usar a opção
<key>VBIOS</key>
<string>Yes</string>


#11
Júlio César

Júlio César

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:Brazil
  • Interests:Web, Mac, Movies, Music

Qual a versão do Snow Leopard?

Tente usar a opção

<key>VBIOS</key>
 <string>Yes</string>


esse vbios num fez diferenca.

10.6.3

Porém eu fiz a atualização via Software Update da Apple e agora eu consigo muda a resolução e deixar ela na mesma que eu uso no windows 1600x900 porém ele ainda não o reconheçe.

Unknown nVidia card:

Modelo do Grupo de Circuitos Integrados: Unknown nVidia card
Tipo: GPU
Barramento: PCIe
Slot: Slot-1
Largura Lane PCIe: x16
VRAM (Total): 1024 MB
Fornecedor: NVIDIA (0x10de)
ID do Dispositivo: 0x0615
ID da Revisão: 0x00a2
Revisão da ROM: xx.xx.xx - internal
Monitores:
Conector do Monitor:
Estado: Nenhum Monitor Conectado
W2043:
Resolução: 1600 x 900 @ 60 Hz
Profundidade em Pixels: Cor de 32 Bits (ARGB8888)
Monitor Principal: Sim
Espelho: Desligado
On-line: Sim
Rotação: Compatível

meu com.apple.Boot.plist:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>Default Partition</key>
	<string>hd(0,4)</string>
	<key>Graphics Mode</key>
	<string>1600x900x32</string>
	<key>GraphicsEnabler</key>
	<string>Yes</string>
	<key>Kernel</key>
	<string>mach_kernel</string>
	<key>Kernel Flags</key>
	<string>cpus=4 arch=i386</string>
	<key>Legacy Logo</key>
	<string>Yes</string>
	<key>PciRoot</key>
	<string>1</string>
	<key>SMBIOSdefaults</key>
	<string>Yes</string>
	<key>Timeout</key>
	<string>5</string>
	<key>VBIOS</key>
	<string>Yes</string>
</dict>
</plist>


#12
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,813 posts
  • Gender:Male
  • Location:Brazil
Acho que só não aparece o nome da placa porque ela não está listada no Chameleon, mas os drivers estão carregados.

Tente adicionar um widget no dashboard, se aparecer o efeito de ondas, os drivers estão carregados. Ou veja pela barra de menus, ela deve estar transparente.

#13
Júlio César

Júlio César

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:Brazil
  • Interests:Web, Mac, Movies, Music

Acho que só não aparece o nome da placa porque ela não está listada no Chameleon, mas os drivers estão carregados.

Tente adicionar um widget no dashboard, se aparecer o efeito de ondas, os drivers estão carregados. Ou veja pela barra de menus, ela deve estar transparente.


Se for assim está tudo certo! A barra está transparente e no dashbord tem o efeito de onda tbm :-) VLW cara


Já podem fechar este tópico





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy